These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
Previous page123
 

Since last patch, game unplayable if I dock in Minmatar stations

First post
Author
CCP Savior
C C P
C C P Alliance
#41 - 2016-09-13 11:41:37 UTC
Hi folks,

Sorry to hear that more people are coming forward with this issue. After a good run of testing on Singularity by a few helpful players that were able to reproduce the crash, it appears that our fix has eliminated the driver crash they were seeing. The fix will be going out alongside today's release and should hopefully bring an end to the driver crash you're all suffering from.

If anyone is still crashing post today's release, please do get in touch with an in-game bug report. Having your logs attached to the bug report will help us to identify the issue at hand.

On a side note about DX9, while we have openly stated that we are looking to end our DX9 support, there is no set in stone date yet. We are still looking at the painpoints for players and how they can be addressed before we push this idea on. A sticking point at the moment is the Mac client, once we find a solution to their DX11 problem, we'll then be in a stronger position to push on.

Graphical QA Analyst | EVE Quality Assurance | Team TriLambda

Valex83
Sebiestor Tribe
Minmatar Republic
#42 - 2016-09-13 16:18:29 UTC  |  Edited by: Valex83
I caught that bug after today's patch. But from now it's appears sometimes when I switch between ships in dock. Driver stuck when I changed to legion from stilleto. Moreover this bug happens randomly.
Neovenator
Schweine im Weltall GmbH
RAZOR Alliance
#43 - 2016-09-13 23:31:19 UTC
I'm back on High Details and Shaders. No crashes yet but when i Dock at a Station my GPU Fans are going insane. They seem to be under heavy load (only when i am docked). It doesn't crash but the noise is annoying.

AMD HD7970M

Groetjes, Neo.

Mein EVE Online Blog: KLICK

CCP Savior
C C P
C C P Alliance
#44 - 2016-09-14 13:53:28 UTC
Valex83 wrote:
I caught that bug after today's patch. But from now it's appears sometimes when I switch between ships in dock. Driver stuck when I changed to legion from stilleto. Moreover this bug happens randomly.


Double check you have "Download Everything" enabled in the launcher, the slowdown or freeze could be from the client downloading the asset. The Stiletto got a redesign as of yesterdays release so that might explain the momentary freeze.

If you're still seeing it on a regular basis, please do send us a bug report, that way we can start to look into what might be causing this. I know it might sound like a generic response, but without seeing your logs and what kind of set up you have, it can be rather difficult to find out what might be causing the issue.

Graphical QA Analyst | EVE Quality Assurance | Team TriLambda

Previous page123