These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

January release - Issues thread

First post
Author
Jeven HouseBenyo
Vanity Thy Name Is
#41 - 2016-01-14 02:03:47 UTC
Tonite's bug list.

1. Random Socket Closed is back, I doubt it's my end of the connection as I have a live talk radio station streaming in the background and it's not breaking up or hesitating.
2. The bug where the Launcher checks Shared Resources Rescache each and every login is back. Again.
3. When docking the sound sometimes is more hinting I crashed into my parking spot than I was brought in by the base's tractor beam. I know flying Minny boats can leave a few scratches in the paint, but I don't need the help tearing up my ships.
4. Sound effects in general get out of whack. Too loud, too soft, non-existent. Not a regular occurrence so I can't pinpoint it better for your Devs. I suggest checking turrets, strip miners, ice miners, WH entrance/exit, and rat explosions to see if the audio has gone off kilter.

>Jeven

Minny boat flyer, unofficial squeaky wheel.

'Game Ethics and Morality Monitor' I remember promises.

Snark at 11-24/7/365.25. Overshare? Yup.

Yes it's my fault. And if you don't staap it I'll do it again. ;-P

No you can't has my stuffs OR my SPs.

Stig Anderson
Celestial Precision
Loading
#42 - 2016-01-14 06:47:12 UTC
Random Socket Closed errors. Sure it's not my connection!
Ikarus Cesaille
Strategic Exploration and Development Corp
Silent Company
#43 - 2016-01-14 07:15:20 UTC
Clicking on the fleet hangar access buttons from your inventory on a bustard while docked does not change the access permission. Works while undocked.
Steijn
Quay Industries
#44 - 2016-01-14 09:48:38 UTC
Quote:
2. The bug where the Launcher checks Shared Resources Rescache each and every login is back. Again.


This. having to wait up to 7 or 8 minutes yet again for the launcher to check the resource cache is ridiculous. You reintroduce it every single update that you do and then take at least 3 or 4 days with minor patches to fix it.
Sylvia Kildare
Kinetic Fury
#45 - 2016-01-14 13:30:58 UTC
Odd glitch observed.

Character piloting a command ship booster's links stopped functioning three times in one play session yesterday. All three times were within a minute or two after a skill completion while in space.

I believe brain-in-a-box changed it where you don't have to jump systems/dock up/change ships/relog/etc. (initiate session change timer) to get a new skill level's effect to kick in... but is it possible brain-in-a-box has caused certain things like operating warfare links to cease working when an (unrelated-to-leadership) skill level completes training while in space and not work again until de-cycling and then reactivating the links? This might apply to other modules as well, just an obvious effect from those particular modules.
CCP Turtlepower
C C P
C C P Alliance
#46 - 2016-01-14 16:10:37 UTC
Masao Kurata wrote:
Contrary to the patch notes the star field is still present in the new map, so it's still unusable.


Sorry about that, this change (and most of the map tweaks in the initially published patch notes) are actually not coming to Tranquility until next week, most likely Tuesday.

o7
CCP Turtlepower
Shaddy McJay
D.S. Capitol
#47 - 2016-01-15 05:06:15 UTC  |  Edited by: Shaddy McJay
Few buggy issues:

1. Upon station undock, ship controls don't respond for upwards of 10 seconds. (Once came out of a black screen already 40km from station)

2. When 'drag' selecting multiple items, AND while holding mouse button down for quick menu; cursor jumps randomly and/or multi-clicks. (Sometimes at the same time.)

3. Camera controls such as 'Look At' and 'Set as Parent' are non responsive.

4. Injecting skill books injects it into skill queue but also remains in item hanger. (Although I guess I won't complain about free skill books.) Blink

EDIT:
5. Keyboard shortcuts seem to be auto spamming as well.

6. NEW: Station and nearby moon/planet are disappearing/ reappearing randomly in certain systems. (Isikano is one example)
Rivr Luzade
Coreli Corporation
Pandemic Legion
#48 - 2016-01-15 09:13:34 UTC
Can you please stop autohiding opened and emptied scatter containers in miniprofession sites? It's quite bothersome that I now have to move my mouse from the overview (where I use the radial menu to approach the next closest container) up to my locked items in order to unlock the emptied container.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Darkblad
Doomheim
#49 - 2016-01-15 10:20:40 UTC
CCP Phantom wrote:
Known issues


  • The Tronhadar Ink SKINs are not available in the New Eden Store except for Frigate and Destroyer hulls.
Looks like that frig/destroyer skins are missing from the NES as well (example)

NPEISDRIP

Charles Alexi Jenkins
Doomheim
#50 - 2016-01-16 00:18:50 UTC  |  Edited by: Charles Alexi Jenkins
While updating I get a error and will get a screen shot asap. I use the repair tool as the client never self updates. at 6/7 it starts and then calls an error and fails out.

anyone else having the Restoring folder:


resfiledependencies.yaml, missing 24 out of 51 blocks
resfileindex.txt, missing 80 out of 170 blocks
resfileindex_prefetch.txt, missing 11 out of 20 blocks
(4/7) Calculating patch: 100.0%, 00m07s
start.ini, missing 1 out of 1 blocks
(5/7) Loading cache: Initializing ...
(5/7) Loading cache: 100.0%, 00m00s
(6/7) Downloading patch: Initializing ...
(6/7) Downloading patch: 100.0%, 23.38 MB/23.38 MB, 1.08 MB/s, 00m17s
(7/7) Applying patch: Initializing ...
Restoring: bin\_GameWorld.dll
Deleting downloaded temporary data
Traceback (most recent call last):
File "repairTool\progressPanel.pyo", line 81, in _TaskRun
File "repairTool\repairUI.pyo", line 93, in Start
File "repairTool\repairLogic.pyo", line 192, in Repair
File "repairTool\repairLogic.pyo", line 313, in Restore
File "zsync\zsync.pyo", line 182, in RestoreFolder
File "zsync\zsync.pyo", line 237, in ReconstructFiles
File "zsync\zsync.pyo", line 270, in ReconstructFile
WindowsError: [Error 5] Access is denied: 'C:\\PROGRA~2\\CCP\\EVE\\bin\\_GameWorld.dll'
Total Runtime: 0h00m30sissue?
Sgt Ocker
What Corp is it
#51 - 2016-01-16 08:23:42 UTC
Just docked up and had a burning out fleuro light effect going on. Un-docked and re-docked, same thing. Switched to captains quarters (which takes a week and a half to load) and the flashing stopped. Switched back to ship and no more flashing.

My opinions are mine.

  If you don't like them or disagree with me that's OK.- - - - - - Just don't bother Hating - I don't care

It really is getting harder and harder to justify $23 a month for each sub.

marly cortez
Ministry of War
Amarr Empire
#52 - 2016-01-17 00:42:53 UTC
Following four problems are currently plaguing my clients:

1. Extended black screens on un-docking, can often be as long as 15 seconds though the ship does seem to respond to control inputs like (ctrl + space). Ongoing issue present for some time now but is getting worse over time and iterations. (Tried recache.exe), result reports thousands of missinf files, downloads these, restrat client re-run recache.exe, still thousands of missing files)???? conclusion recache.exe is borked

2. Capacitor indication keeps spooling back to zero and repopulating or simply vanishes for long periods but then returns if docked and un-docked.

3. Screen flickering when is space, only recovered from by docking and un-docking, No specific reason evident to trigger this, just comes on intermittently.

4. Black screen while in station if map is selected (old) and then deselected after use, Map is also very poorly rendered, very dark and patchy, returning to station interior view screen remains black but can be recovered by opening the hangars and either moving an item to another hangar or switching ships, other wise works in correct sense until map is again selected. Using (New) map not a viable option, things so borked as to be useless, Never seen a 3D map of any viable use, this one's no different as interaction between represented points is only available via 2d gate interactions so it provides no benefit and with all the currently listed faults with it noted on this thread please sort the Old map.

Humanity is the thin veneer that remains after you remove the baffled chimp.

Rivr Luzade
Coreli Corporation
Pandemic Legion
#53 - 2016-01-17 12:23:44 UTC
Fix the hideous drone radial menu! The options are placed in absolutely unusable places. Fix that back to the previous state. Immediately!

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Ben Zaye
Harakiri Cleaning services
#54 - 2016-01-17 14:38:41 UTC  |  Edited by: Ben Zaye
Ben Zaye wrote:
Bugs with CLEAN SHIP button :

In the Ship Fitting windows, the button "Clean ship" work and don't work

Example with the Garmur ship : if you clic the button "Clean ship" you don't see the cleanup result. You will need to undock and dock again for see the ship clean.

Example with Golem ship : The button does not work with this ship. Basic skin remains ugly with lots of scratches. I have the same bug when i use the skin Kaalakiota on the golem. The clean ship result is the same : ugly with a lots of scratches!

Bugs in combat

I don't see WHO jam my targetting. I CAN'T TARGET and I see nothing, In addition, the bar indicating the remaining time does not appear. And nothing is indicated in the "overview". Who jam me ?????????????

These problems have not been corrected in the patch 2016-01-13.


1- Thank's for the correction of targetting bug (ECM)

2- For the Cleaning ship button, we need a status for the corrections
Here is a little summary :
- Does not work on all skin types (example don't work on Golem basic skin and Kaalakiota skin)
- When you click the button it nothing happens, you need to undock and dock again to see the result.
Michael1995
Lazerhawks
L A Z E R H A W K S
#55 - 2016-01-18 08:07:53 UTC
Capacitor batteries are not reflecting Neuts and NOS' at all. I've tested with large and medium batteries on Bhaal/Legion/Damnation.

Selling WH CFC Standings 10b/month for +10 with: Lazerhawks, Hard Knocks, Overwatch This, Many Vacancies, Golden Showers, Friendly Probes, Isogen Memed.

Join up for swag C3 Gila/Osprey ratting fleets daily! We also rent C2s out with CV effect!

Yadaryon Vondawn
Vicanthya
#56 - 2016-01-18 11:24:00 UTC  |  Edited by: Yadaryon Vondawn
It appears as if all signatures cannot be seen anymore in the Probe Scanner after the downtime of 18 januari

EDIT: And they are back
Angry Arnst
W.O.R.M-S.W.A.R.M
#57 - 2016-01-18 17:39:38 UTC
Problem is you guys keep adding new stuff that suppose improve game but in reality it causing more glitches, been waiting 3 weeks for in station map thing be fixed or reply how too. Now heard about sell sp points, If gonna make it pure PVP game then say it do now get over with so half of the 30k max I see online will be 10k wtg CCP ruin perfect game or should say was back in day now it just a bunch new stuff with more glitches. That happens I done and so my members. Sadly CCP don't see members going consistently down hmm wonder why,lol
Rati Niemczyk
Deep Core Mining Inc.
Caldari State
#58 - 2016-01-19 01:52:28 UTC
It appears that there is no longer any boost from the "Mining Foreman Link - Harvester Capacitor Efficiency II" .

The other links seem to be working fine on the "Rorq".

or


There is a problem on the "Mackinaw" running the "Modulated Strip Miner II" and the "Small Shield Booster II" at the same time since upgrades.

Also an easier way to see the capacitor boost would be welcome, such as on the hover over the "Modulated Strip Miner II" similar to the range and cycle time.
Mark O'Helm
Fam. Zimin von Reizgenschwendt
#59 - 2016-01-19 21:19:12 UTC
When a skill is completed, the boost modules on the orca doesn't have an effect anymore.
And in the compare window, the warpspeed doesn't show up. Since months ago.

"Frauenversteher wissen, was Frauen wollen. Aber Frauen wollen keine Frauenversteher. Weil Frauenversteher wissen, was Frauen wollen." (Ein Single)

"Wirklich coolen Leuten ist es egal, ob sie cool sind." (Einer, dem es egal ist)

LigrayOu Kva
Deep Core Mining Inc.
Caldari State
#60 - 2016-01-20 19:13:05 UTC  |  Edited by: LigrayOu Kva
Today strange things. Or maybe and before today.
https://zkillboard.com/character/94032128/
their gang today kills in sv5.
They managed to kill ceptors with less_2_seconds align, cloaky ships.
Are there some changes with warp mechanics or, maybe anything else.

after first catch we tried again in another instawarp ceptor. How can it be with previons server-tick mechanics?Or this is some kind of hidden patch note?