These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

EVE Online: Crucible 1.0.2 Issues

First post
Author
CCP Phantom
C C P
C C P Alliance
#1 - 2011-12-14 12:28:49 UTC  |  Edited by: CCP Spitfire
EVE Online: Crucible 1.0.2 has been deployed. This update fixes various issues stemming from the Crucible release. Full patch notes are available here.

When reporting issues, please specify which client you are using (Mac or PC).

This thread is for reporting issues only; for general feedback please use the Crucible 1.0.2 feedback thread here.

CCP Phantom - Senior Community Developer

Vic Tenrach
Brutor Tribe
Minmatar Republic
#2 - 2011-12-14 12:37:45 UTC
Using Mac client. Installed update, logged in, choose charater, loaded in station, all window positions have been reset (sigh). :(
Salpun
Global Telstar Federation Offices
SLYCE Pirates
#3 - 2011-12-14 12:40:46 UTC
Did the Cosmic anomily database get reset? Droped from 13 to 2What?

Right click locations got fixed yes.

And yes the doubled pos fuel bay works.Lol

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

OldWolf69
Militaris Industries
Northern Coalition.
#4 - 2011-12-14 12:41:19 UTC
Using WinXp, downloaded the Patch, says it's broken, and loading Repair Tool. Nothing more happens. So i cannot apply the Patch.Sad
Jade Nexia
CHON
THE R0NIN
#5 - 2011-12-14 12:46:13 UTC
Damn, all windows are resets even I did restored my old core_user_*.dat files. Dear CCP do you think I will set every single window on all my 5 accounts again?

BTW you didn't fix that overview window move at top client window, when I have overview snaped to selected items window and I do minimize selected window. Snaped windows should stay in position. Snap should be done only on resizing and setting up windows.

I wish you instead of reseting windows should enable to set transparency for pinned windows to be defined at user need not fully transparent.
Theodore Knox
Ducks in Outer Space
#6 - 2011-12-14 12:47:23 UTC  |  Edited by: Theodore Knox
OldWolf69 wrote:
Using WinXp, downloaded the Patch, says it's broken, and loading Repair Tool. Nothing more happens. So i cannot apply the Patch.Sad


Same problem. Now Running Repair tool. Repair tool wanted updating to newer version. Repair patch 110Mb. Will update once repaired.

Whiskey Tango Foxtrot. Strike that, make it Victor Golf.
CCP Goliath
C C P
C C P Alliance
#7 - 2011-12-14 12:51:55 UTC
OldWolf69 wrote:
Using WinXp, downloaded the Patch, says it's broken, and loading Repair Tool. Nothing more happens. So i cannot apply the Patch.Sad


To confirm - is the the patch from the most recent version?

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Theodore Knox
Ducks in Outer Space
#8 - 2011-12-14 12:55:03 UTC  |  Edited by: Theodore Knox
CCP Goliath wrote:
OldWolf69 wrote:
Using WinXp, downloaded the Patch, says it's broken, and loading Repair Tool. Nothing more happens. So i cannot apply the Patch.Sad


To confirm - is the the patch from the most recent version?


Yah, was for me, I had all optional patchs installed too. I can't go in to check the build number I was working from, as I'm now running the repair patch, but afaik it was the most recent build with optional patches. Worked fine before DT.

To confirm, Repair tool works, and i'm now on build Version: 7.20.326279.

I think the XP problem occured with the patching tool itself. It crashed once it started downloading the patch proper.
Aineko Macx
#9 - 2011-12-14 12:59:26 UTC
Attoy Camow
The Scope
Gallente Federation
#10 - 2011-12-14 12:59:48 UTC
Ok, the patch resets all windows settings and positions. At least give us a way to 'copy' settings from one 'master' account to the others.
Salpun
Global Telstar Federation Offices
SLYCE Pirates
#11 - 2011-12-14 13:01:32 UTC
Aineko Macx wrote:
Capacitor graphics are corrupted.


Client version. Settings. Works fine for me

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Karia Sur
Quay Industries
#12 - 2011-12-14 13:05:44 UTC  |  Edited by: Karia Sur
Windows XP

- logged in in station, entered ESC menu to change colours etc, on exiting back to station view, chat window has disappeared, only way to make it reappear, quit game and log in again.

- entered space, when redocked at station, cargo and chat windows jump half way up the screen, tried pinned and unpinned, still does it everytime i dock.
Morgan Resnev
Gemini Dynamics
#13 - 2011-12-14 13:07:32 UTC
Game not responding (black screen, no interface, not even the "do you really want to quit?" window) after clicking undock
CCP Goliath
C C P
C C P Alliance
#14 - 2011-12-14 13:11:29 UTC
Theodore Knox wrote:
CCP Goliath wrote:
OldWolf69 wrote:
Using WinXp, downloaded the Patch, says it's broken, and loading Repair Tool. Nothing more happens. So i cannot apply the Patch.Sad


To confirm - is the the patch from the most recent version?


Yah, was for me, I had all optional patchs installed too. I can't go in to check the build number I was working from, as I'm now running the repair patch, but afaik it was the most recent build with optional patches. Worked fine before DT.

To confirm, Repair tool works, and i'm now on build Version: 7.20.326279.

I think the XP problem occured with the patching tool itself. It crashed once it started downloading the patch proper.


We have been unable to reproduce this issue - could you please let me know if you have installed EVE in a custom directory or in the default path?

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Tispar
Lonestar Distribution Inc.
Waterboard Comedy Tour
#15 - 2011-12-14 13:13:16 UTC
Started client-> got the popup to download the patch. Patch downloads succesfully.
I execute the downloaded file, and I get the message "Target payload not found", patching process hangs.

I go to the Eve website to download the patch from there. Executing that gives me a error about the python.dll file being corrupt. Repair tool just fails with a message about not being able to connect.
Now downloading the full client again...
Win7, 64 bit.
Misha Moon
Frog Morton Industries
#16 - 2011-12-14 13:13:32 UTC
Hello,

It seems there is an issue with building remotely from BPOs. You will get told - Not sufficient runs - which of course is nonsense. Docking in the right station will allow you to do it but that seems a bit counterproductive.
Sarmatiko
#17 - 2011-12-14 13:13:48 UTC  |  Edited by: Sarmatiko
W7 x64. Cache cleared.
My corporation logo is broken in game.
Also On-board Scanner start scanning from 4 second and proceed scanning few seconds after reaching zero.
Multiple reports about inability to open wrecks (only double-click works). Also when you fix this issue with wrecks\containers in space, please add hotkey to "Open Container"
Neddy Fox
Sniggerdly
Pandemic Legion
#18 - 2011-12-14 13:14:43 UTC
Same issue, all windows / settings reset.

Used the game-update by starting the game and patch it.

Install folder : F:\EVE (so not default location)
Theodore Knox
Ducks in Outer Space
#19 - 2011-12-14 13:15:19 UTC
CCP Goliath wrote:
Theodore Knox wrote:
CCP Goliath wrote:
OldWolf69 wrote:
Using WinXp, downloaded the Patch, says it's broken, and loading Repair Tool. Nothing more happens. So i cannot apply the Patch.Sad


To confirm - is the the patch from the most recent version?


Yah, was for me, I had all optional patchs installed too. I can't go in to check the build number I was working from, as I'm now running the repair patch, but afaik it was the most recent build with optional patches. Worked fine before DT.

To confirm, Repair tool works, and i'm now on build Version: 7.20.326279.

I think the XP problem occured with the patching tool itself. It crashed once it started downloading the patch proper.


We have been unable to reproduce this issue - could you please let me know if you have installed EVE in a custom directory or in the default path?


Default directory. c/programs/ccp/eve

Mortalius DiVear
Pandemic Horde Inc.
Pandemic Horde
#20 - 2011-12-14 13:15:53 UTC
repair tool aint working for me, i cant run eve, PLEASE fix that.
PS i dont want to have to download the full client again.
123Next pageLast page