These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

2015-11-12 - Post Downtime Skill Training Issue Resolved!

First post First post
Author
Johny Rambo
Eastern Windmill
#201 - 2015-11-19 17:34:04 UTC
CCP Habakuk wrote:


Please contact our customer support to get this fixed.
Feel free to also send me an eve-mail or bug report with details about this - possibly you were victim to a different bug in this case.

I did raise ticket on the same day, described my problem and was told to wait for reimbursement.
I'll send you details via evemail and try to include as many details as possible.
Max Kolonko
Caldari Provisions
Caldari State
#202 - 2015-11-19 17:35:21 UTC
Ccp habakuk i dont know if i was affected by booster problem or not. What should i do then?
GOB the Magician
State War Academy
Caldari State
#203 - 2015-11-19 18:28:49 UTC
Was pleasantly surprised to log in and see all the missing SP back. Thank you Ccp Habakuk & everyone else who helped fix this.
Anize Oramara
WarpTooZero
#204 - 2015-11-19 18:30:07 UTC
Max Kolonko wrote:
Ccp habakuk i dont know if i was affected by booster problem or not. What should i do then?

If you don't know, are you really missing any SP?

A guide (Google Doc) to Hi-Sec blitzing and breaking the 200mill ISK/H barrier v1.2.3

Borroed Thyme
Center for Advanced Studies
Gallente Federation
#205 - 2015-11-20 00:53:26 UTC
I'm pretty certain that I got shortchanged on SP reimbursement on all 3 of my accounts. Using this character as an example, My skill history shows that the last skill I trained was Marauders III on November 1st. Immediately following that I began a 31 day, 5 hour and change skill train for Amarr Battleship V. On logging in right after the November 12 downtime, Amarr Battleship V got reset back to the full 31 day, 5 hour time.

This morning I was reimbursed 693,041 SP, when comparing this to the progress made in the 7 days between the glitch and this morning's downtime I found that I had earned 740,000-ish SP. Which means that I was only reimbursed for 6.55 days worth of SkillPoints, despite losing nearly 11 days of training time initially.

I haven't jumped clones in nearly 2 years, I last did a re-map in April, and I haven't plugged in any new implants since last being podded on October 13. Basically, I haven't done anything to alter my attributes or implants that would impact training time since I initially began training Amarr Battleship V.

I've noticed a similar discrepancy on my other 2 accounts, and I have submitted a support ticket on this issue.

It should be noted that all 3 of my characters began a long train at the tail end of Blood Raider Accelerators, but I'm not worried about the additional SP lost from that as it would only amount to a few hours of additional training time.
Mund Knicks
Shadow State
Goonswarm Federation
#206 - 2015-11-20 06:11:55 UTC
I also have not been reimbursed yet on this character. I have had a ticker open since the day this "bug" occurred and it extendex the training time of my warfare link specialist 5 by about a week I believe. Please reimburse this SP as I pay for this characters training with a 30 day multiple char training PLEX and have been robbed atleast a week of training.

Please note that I used a combination of standard and advanced blood raider cerebral accelerators of the course of this skill train. I was using an advanced one the complete last day of the event. Also, I was using +5 implants on a perc/wil map if that factors into your calculation.

I was expecting this to be fixed yesterday when my other accounts received their reimbursement but was surprised to see that the character with the largest loss of SP got absolutely nothing.

I appreciate your effort in attempting to resolve this issue ASAP but it is becoming quite ridiculous at this point since my ticket has not received a reply. The bug is keeping me out of game until my SP is fixed.
erg cz
ErgoDron
#207 - 2015-11-20 08:27:49 UTC  |  Edited by: erg cz
I still can not use T2 mining laser crystalls cause my refining skills were set back to 2. At least for omber and scordite. And I got absolutely no reimbursement at all. The fact is, that I played a lot with my skill queue during accelerators effect.

I also lost ability to fly expedition frigates :( Grrr !
Anthar Thebess
#208 - 2015-11-20 10:25:14 UTC
Lost 8 days of training ( on proper revmap , and +3 implants) , got like 120-170k sp .
Smells fishy , but i'm to lazy to calculate.
Carla Tedric
Zebra Corp
Goonswarm Federation
#209 - 2015-11-21 17:41:13 UTC
Dear CCP Habakuk,

As per your comments in this thread; I am sending a personal message to both back up the comment added here and also the Bug Report of the same title I did create (again as per your instructions) on Thursday evening, but to which I have seen no acknowledgement, nor a new Support Ticket created...

Another character on this account has been training on an MCTC for a while now, whilst I have been busy training as 'main'. She was one of those affected, did log in at the specified time, did lose a good Day+ of training and was reimbursed last Thursday - so far so good. :-)

Unfortunately I did not notice until later (long training skills) that I had, after the same dt last Thursday I assume, lost some 8 Days+ of training! This is difficult for me to 'prove', of course, except that I hope you will understand that wanting a long skill to complete to then plug in the next was an event and it is in my diary - for next Tuesday! Thus it seems I have indeed lost ~8d+.

Could you please investigate and consider reimbursing me something of the order of 500k SP so I can finish the skill on time - or at least catch up if it takes a while?

Regards
Yann Lafisques
Center for Advanced Studies
Gallente Federation
#210 - 2015-11-22 14:52:54 UTC
erg cz wrote:
I still can not use T2 mining laser crystalls cause my refining skills were set back to 2. At least for omber and scordite. And I got absolutely no reimbursement at all. The fact is, that I played a lot with my skill queue during accelerators effect.

I also lost ability to fly expedition frigates :( Grrr !


That doesn't sound at all like the issue discussed in this thread. Nobody had skills rolled back to previous levels. Only the current skill in training was restarted from the last level completed if you were logged on to the character during a specific time frame.
Johny Rambo
Eastern Windmill
#211 - 2015-11-22 20:18:55 UTC
Yann Lafisques wrote:

That doesn't sound at all like the issue discussed in this thread. Nobody had skills rolled back to previous levels. Only the current skill in training was restarted from the last level completed if you were logged on to the character during a specific time frame.

Not true.
I lost the skills trained in the past (all sorted now, though).
Jadon Wallace
School of Applied Knowledge
Caldari State
#212 - 2015-11-22 22:56:44 UTC
Been a few days since I sent in my support ticket, no response.
Carla Tedric
Zebra Corp
Goonswarm Federation
#213 - 2015-11-26 17:52:10 UTC
It's now a week since the, as requested, bug report was made - but still no Support Ticket has been raised.

No further Dev comments here...

No reply to the, again requested, personal mail - not even an acknowledgement...

Classic standard 'Customer Service' now? Ignore them and perhaps they'll go away?

A little update, please.
Johan Civire
Caldari Provisions
Caldari State
#214 - 2015-11-26 20:15:29 UTC  |  Edited by: Johan Civire
Carla Tedric wrote:
It's now a week since the, as requested, bug report was made - but still no Support Ticket has been raised.

No further Dev comments here...

No reply to the, again requested, personal mail - not even an acknowledgement...

Classic standard 'Customer Service' now? Ignore them and perhaps they'll go away?

A little update, please.


Or you stop whining and be patience. Or stop posting tickets at the forum that no members at ccp will answer. And btw join a real corporation. A classic troll/rage player on the internet.

<---- mine is overrated