These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Parallax - Issues

First post
Author
billy Joringer
Shield Nation
Rising Dominion
#21 - 2015-11-03 13:51:59 UTC
Eyesaw wrote:
Eyesaw wrote:
can't log in at all.'done processing bulk data',then just a black screen......


please fix this


its taken over 2 mins to enter. serious problem

still a serious problem,as i still cant enter game
Esrevid Nekkeg
Justified and Ancient
#22 - 2015-11-03 13:58:04 UTC  |  Edited by: Esrevid Nekkeg
Xeator wrote:
If I have D-scan, probe scanner and people & places tabs open, all stacked into the same window the game no longer even keeps them properly in order. It will always set the probe scanner as the last tab, even after I move them around again.

And on session change, like after gate jump it will always select the probe scanner as active.

Why does the order not remain after session changes? Why does it always select the probe scanner? It should be keeping the last selection active.
I have the same issue. It's rather annoying....

Edit: A session change (dock/undock/jump etcetera) does not always move it to the right (=top) of the stack, but it does always make it the active window.

Here I used to have a sig of our old Camper in space. Now it is disregarded as being the wrong format. Looking out the window I see one thing: Nothing wrong with the format of our Camper! Silly CCP......

Lair Osen
#23 - 2015-11-03 14:03:25 UTC
Camera bobbing is still active while docked in station when set off.
Rivr Luzade
Coreli Corporation
Pandemic Legion
#24 - 2015-11-03 14:04:56 UTC
One word of praise, though: Even despite the fact that I despise the skins, the Providence Raata Sunset Skin looks really good. All colors and accents are properly displayed and in a very nice proportion. I have to say that this skin looks a lot better on Amarr ships than it does on any other ship hull. Even though it's too christmasish, but that's just me.

... But where is the Ark Raata Skin? It was announced in the patch notes, but it's not visible in the Ark ship info, not in the market and not available in the NES.

... And why is the Charon not fixed? You closed my bug report, but the Raata and Blue Tiger skins are still defective on the Charon and Rhea. And the Manticore also still has the defective Wiyrkomi skin which overwrites the t2 producer logi of LaiDai with the Wiyrkomi logo.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Malice Redeemer
The Black Crow Bandits
Pandemic Horde
#25 - 2015-11-03 14:20:21 UTC
Right off, Let us disable the useless background stars in the new star and probe maps, let us change the position of the new star and probe maps controls when it is in full screen mode.
Lara Sunji
Doomheim
#26 - 2015-11-03 14:24:00 UTC
I warped to a gate (jump command) and nothing happened, then it kicked me away from the gate so I landed 53km out Shocked
Lei Volund
Aliastra
Gallente Federation
#27 - 2015-11-03 14:25:25 UTC
my other post was locked, so posting my issues here

D-scan gets in the way of the probe scanning window, not only is it a big red blob, same as sigs, its also hard to click through at certain angles, its just too 'visualy confusing'

move box for scan probes doesnt come by default, have found that pressing shift makes it appear

when i have the move box up, i see it turn red when hovering over it, and it still selcts a close by moon or planet or whatever else is nearby

sigs are hard(ish) to spot, just a little icon floating around, nothing that makes them stand out (like they had a circle around them, that was good)

Normal map is a broken mess, white screen, flickers when moving and shows nothing.

i love the fact that you are trying to make everything pretty, andd i love the game etc, however, please can you realise that these screens are 'informational', everything needs to stand out at a glance, what we have is blobs on blobs with colors and planets and evrything is selectable and gets in the way of everything else.

really feel it needs stripping back to its core, it feels like 10 people had cool ideas and made them in a seperate room, then crashed them all together
Himnos Altar
An Errant Venture
#28 - 2015-11-03 14:32:29 UTC
So I can't use the new probe scanner. at all. The circles showing my probes do not pop up. It requires me to open up the old scanner forthe bubblesto pop up, and they dissapear if I close it. And If I have the old scanner open, I have no real incentive to use the new one.

So for me, the new scanner will remain offlined until after the next DT, at which time I'llgive it another chace.


I'd imagine a few other Wspacers are having the same issue.
Malice Redeemer
The Black Crow Bandits
Pandemic Horde
#29 - 2015-11-03 14:40:13 UTC
It is all but impossible to move probes if there is anything else near them, due to the pop up selection window.
Nathair Farraige
Sebiestor Tribe
Minmatar Republic
#30 - 2015-11-03 14:43:39 UTC
billy Joringer wrote:
can't log in at all.'done processing bulk data',then just a black screen......


Same issue, never make it to character select. Just hangs. :(
George Otsolen
Deep Core Mining Inc.
Caldari State
#31 - 2015-11-03 14:47:28 UTC
Nathair Farraige wrote:
billy Joringer wrote:
can't log in at all.'done processing bulk data',then just a black screen......


Same issue, never make it to character select. Just hangs. :(


Same
Cor Atin
Redundant Lobotomy Brain Trust
CAStabouts
#32 - 2015-11-03 14:51:40 UTC
1) Open map (fullscreen)
2) Minimize fleet chat window
3) Restore fleet chat window

Result: Not only all text is gone, but the fleet member list is gone as well.

EBR-52920

Uatu Goro
Uatu Goro Corp
#33 - 2015-11-03 14:53:06 UTC
After patch "Gallente Industrial bonuses" are not aplied properly to my Viator.
Cargo hold drop from 4500m3 to 3780m3.
Cole Leaf
Caldari Independent Navy Reserve
Curatores Veritatis Alliance
#34 - 2015-11-03 15:00:32 UTC
Problem with Viator, I now have the same cargo capacity as if I had Gallente Industrial Level 2. I didn't read anything about changes to cargo capacity. Is this a bug?
Malorian Coehorn
Deep Core Mining Inc.
Caldari State
#35 - 2015-11-03 15:05:25 UTC
Training queue window loads about 5 seconds. Any other window works just fine. No, i have only several skills there.
CCP Goliath
C C P
C C P Alliance
#36 - 2015-11-03 15:06:44 UTC
Stefan Silviu wrote:
CCP Lebowski wrote:
The new scanning interface should now be enabled. Check your ESC menus under "General Settings" - you should now see a box called "Try The New Probe And Directional Scanners".

too manny obstacles and popups in new scan map wich makes it more difficult to move the probes around
especialy showing that probe in the center where the arrows are ...


Use your "Markers" filter to disable all the things you don't want to see. I personally turned off everything except Beacon, Corp Location and Planet, gonna see how that goes.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

CCP Goliath
C C P
C C P Alliance
#37 - 2015-11-03 15:07:18 UTC
billy Joringer wrote:
can't log in at all.'done processing bulk data',then just a black screen......


File a support ticket please, and mention if you had a Blood Raider Cerebral Accelerator injected.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

CCP Fozzie
C C P
C C P Alliance
#38 - 2015-11-03 15:09:23 UTC  |  Edited by: CCP Fozzie
Cole Leaf wrote:
Problem with Viator, I now have the same cargo capacity as if I had Gallente Industrial Level 2. I didn't read anything about changes to cargo capacity. Is this a bug?

We've now fixed this issue internally, and we'll be getting the fix to TQ in the next patch (hopefully tomorrow). Sorry for the inconvenience.

Game Designer | Team Five-0

Twitter: @CCP_Fozzie
Twitch chat: ccp_fozzie

CCP Goliath
C C P
C C P Alliance
#39 - 2015-11-03 15:09:41 UTC
Tymot Panqueque wrote:
the new map is filled with HUGE ANNOYANCES, here's how you should fix it:


  1. The colors are too dim: Seriously, I'm supposed to notice there's a green icon here? http://puu.sh/l7QVO/939ede222a.jpg
  2. Look, I'm moving my probes! http://puu.sh/l7QX9/39a017d929.jpg No wait i'm not. I'm "selecting" a random probe in space WHY WOULD I DO THIS??? I like the fact that you can see the probe's actual position (helps to check if an enemy can see them on dscan) but please make them unselectable. Same with most things
  3. The new map's FPS on my computer is half of what it used to be with the old one. Can't help you with this item.


I'm really annoyed but I can see the usefulness of the new map. Please fix these issues


1 - There's a fair bit of difference of opinion on dim/bright in relation to this feature and it is likely we take another pass at it
2 - You can turn off things you don't want to interfere with you in the "Markers" list in the top left of the map
3 - Please file a bug report from inside the client (F12), mentioning specifically, or screenshotting, how many sigs/anoms are in your system you are experiencing performance issues with.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

CCP Goliath
C C P
C C P Alliance
#40 - 2015-11-03 15:10:20 UTC
Lei Volund wrote:
my map is very broken, white screen


This is an issue for the Beta map when docked in station - please use the old map, or undock, and the issue will resolve itself. Sorry for the inconvenience.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath