These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Vanguard - Issues

First post First post
Author
Raphendyr Nardieu
Unpublished Chapter
Suddenly Content
#21 - 2015-09-29 15:50:15 UTC  |  Edited by: Raphendyr Nardieu
Annexe wrote:
From the Update.eveonline page;

"Probe Scanning Map
Exploring the universe and discovering the unknown is a huge part of the EVE experience for many intrepid pilots. The scanning window now includes its own instance of the star map, supporting Probe scanning to make scanning for new adventures easier. Of course you're on your own when you get there!"


So.. am I missing something?


Not yet.

edit: I mean it's marked under Fall 2015 (possible, that it was in wrong place before). The updates site has updated it's layout since last I checked.
JetSet Ravnos
Fifty Shades of Funkyness LLC
#22 - 2015-09-29 15:58:22 UTC
Short and to the point.

Audio is fragged. Sounds missing, dropping out, crackling, etc.

Hybrid turrets, lost audio except in extreme zoom closeup. (S/M/L all effected on my end)
Out of charges sound missing. (hey, lemme know it's reload time)
Aura in general. (she needs a cough drop or throat spray for all that crackle)
Docking 'boom lock' sound acting up again. (will repeat randomly)
Asteroids are now silent. (they used to tell me they were depleted)

Also

Cycle green lights still not back in sync with actions from said module.
Sometimes using Salvage Module will give a round of turret fire audio. (based in my case on which turrets are fitted. that's one way to break up a wreck i guess!)

Hesitation/delay on the UI when pulling up windows such as Regional Market or Industry is still going on.

>JetSet
Sara Navorski
Sebiestor Tribe
Minmatar Republic
#23 - 2015-09-29 15:59:36 UTC
Found bug:

Jumping a hs gate with contraband results in the decloak timer getting stuck on 1:00 even when you are freely warping around system. I'm guessing this has to do with an interaction where you get stuck in warp tunnel to interact with the dialogue box.
Durep
Lunar Labs
Iron Associates
#24 - 2015-09-29 16:09:45 UTC  |  Edited by: Durep
In the fleet window, if I click and hold on a character and the choice retical comes up, If you don't make a choice, then it never goes away stays as an overlay on the display - inactive-unusable. I've left station, jumped, docked, it stays, now I have several from testing.

Now I can't reproduce it, even though I have several of the choice circles on my screen.

Ok, logged a new toon, joined fleet, clicked and held, circle comes up, release mouse, circle stays.

If I do anything else it works as it should, but if I Immediately log in, join fleet and then click on any toon. it does this.
JetSet Ravnos
Fifty Shades of Funkyness LLC
#25 - 2015-09-29 16:31:07 UTC
Where is the setting to get into the Customizable Icons for the Overview? You know the ones on the promise list from Icongate?

Thanks in advance for the directions to find it!

>JetSet
Ransu Asanari
V0LTA
skill urself
#26 - 2015-09-29 17:35:41 UTC
Not sure if this was intentional, but the new scanning interface we were testing on SiSi is live on TQ and available via the CTRL+Probe Scanner (left click) key combo we were using on Singularity.
Feer Truelight
#27 - 2015-09-29 17:58:12 UTC
In "People & Places" the toggle icon for the sensor overlay is incorrect: https://imgur.com/cgkHiME

8/7/2006 3:39:36 PM UTC FreeCCP Promotional Game Time 7 Days Paid

6/1/2012 5:48:57 PM UTC PayPal 1 x 1 Month EVE Subscription + Signup €19.95 Paid

CCP took 6 years to convert me to a (still) paying subscriber :)

Vrarrg
Doomheim
#28 - 2015-09-29 19:04:56 UTC
Don't see the "scanning map" that was said to be released. Unless I am doing something wrong or not opting into a new beta map in options.
Raabe
Omni-InternOps
#29 - 2015-09-29 19:11:42 UTC
another bug? didnt gas mine for a while, but today after patch,
the gas cloud harvester II has no more graphic and sound effects.
no beam, no sound.
dont know about the t1 or named.

never change a running system!

Princess Pink AngelRainbow
Brutor Tribe
Minmatar Republic
#30 - 2015-09-29 19:14:46 UTC
The Multibug feature is working perfectly. Thank you very much! Big smile
Exo Skel
EyEs.FR
X877.
#31 - 2015-09-29 19:39:28 UTC
Quote:
Added an in-space bracket for own ship. Only shows when zoomed out.



Is it possible to make this as an option? Freaks me out every time I zoom out - especially because it's white (neutral)...
And the tactical overlay is more than enough to see where my ship is :p
Alhira Katserna
F.U.N. Inc.
#32 - 2015-09-29 19:52:20 UTC
Okay buggiest release since long time i suspect.

When i dockup i only see a blackscreen during my client pretends to load some stuff from internet. I see the circle left down doing his rounds. Despite the fact i load always the complete patch before first logging in. I can operate normal in the hangars. i can see my ship maybe after 2-5 minutes. Maybe.

I had a slow connection a few minutes. After a jump during that i hung a long time in that ugly jumping screen my ship warped away 1m km from gate. The jump timer stood still on one minute until i jumped to next system.
Erethrea Asa
Sebiestor Tribe
Minmatar Republic
#33 - 2015-09-29 20:02:58 UTC
Hm... For some reason my Legion is still black. Even after deleting the cache.

Maybe because im in WH-Space? Any Tipps?
Louella Dougans
Sovereign Hospitaller Order of Saint Katherine
#34 - 2015-09-29 21:19:50 UTC  |  Edited by: Louella Dougans
A bug seems to exist, with the radial menu for bookmarks in People&places.

If you log in, and go to people&places, and click&hold on a bookmark, the radial menu appears, but does not disappear when releasing the mouse button.

If you log in, undock ship, then go to click&hold bookmarks, it functions normally. Even if you then redock.

EBR-49472 is the ID of bug report

Be a Space Nun, it is fun. \o/

Karn Bheskagor
Burning Napalm
Northern Coalition.
#35 - 2015-09-29 21:31:45 UTC
Erethrea Asa wrote:
Hm... For some reason my Legion is still black. Even after deleting the cache.

Maybe because im in WH-Space? Any Tipps?


I'm having the same issue - cleared cache multiple times, Legion still black.
Karn Bheskagor
Burning Napalm
Northern Coalition.
#36 - 2015-09-29 21:46:08 UTC
Karn Bheskagor wrote:
Erethrea Asa wrote:
Hm... For some reason my Legion is still black. Even after deleting the cache.

Maybe because im in WH-Space? Any Tipps?


I'm having the same issue - cleared cache multiple times, Legion still black.


After testing a little, some subsystem combinations work just fine texture wise, but the submodule combination I had fitted when I installed the upgrade make it turn black again
Inori Erisha
Auren Itara Recursive Neurologics
#37 - 2015-09-29 21:51:33 UTC  |  Edited by: Inori Erisha
nice update, but with all of the changes to balltecrusiers I need a little clarification.


in the patch notes the role bonus for the Myrmidon is:

Role Bonus:
12.5% bonus to Drone max velocity
Can fit Warfare Link modules

in game, it is stated as :
12.5% bonus to Drone microwarp velocity

I am assuming that this may be a typo, but can anyone can confirm that it is still 'max velocity'?
Alundil
Rolled Out
#38 - 2015-09-29 22:19:06 UTC
Princess Pink AngelRainbow wrote:
The Multibug feature is working perfectly. Thank you very much! Big smile

Tell me that was intentional.

I'm right behind you

Carrie-Anne Moss
The Scope
Gallente Federation
#39 - 2015-09-29 23:01:58 UTC
Inori Erisha wrote:
nice update, but with all of the changes to balltecrusiers I need a little clarification.


in the patch notes the role bonus for the Myrmidon is:

Role Bonus:
12.5% bonus to Drone max velocity
Can fit Warfare Link modules

in game, it is stated as :
12.5% bonus to Drone microwarp velocity

I am assuming that this may be a typo, but can anyone can confirm that it is still 'max velocity'?

You obviously are ignorant on how drones work yet have a BC drone ship.

Drones mwd unless they are in orbit firimg on target.
Why would you want them to have an overall speed increase? They already have trackimg issues hitting small targets as the drone size increases. They wouldn't be able to hit anything if they were going super fast.

Ots just their speed to get to target increased.

Go read the original devblog on it/fozzie post and stop being ignorant.

Welcome
Inori Erisha
Auren Itara Recursive Neurologics
#40 - 2015-09-29 23:32:17 UTC
Carrie-Anne Moss wrote:
Inori Erisha wrote:
nice update, but with all of the changes to balltecrusiers I need a little clarification.


in the patch notes the role bonus for the Myrmidon is:

Role Bonus:
12.5% bonus to Drone max velocity
Can fit Warfare Link modules

in game, it is stated as :
12.5% bonus to Drone microwarp velocity

I am assuming that this may be a typo, but can anyone can confirm that it is still 'max velocity'?

You obviously are ignorant on how drones work yet have a BC drone ship.

Drones mwd unless they are in orbit firimg on target.
Why would you want them to have an overall speed increase? They already have trackimg issues hitting small targets as the drone size increases. They wouldn't be able to hit anything if they were going super fast.

Ots just their speed to get to target increased.

Go read the original devblog on it/fozzie post and stop being ignorant.

Welcome


thanks for the clarification