These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible 1.0.1 Issues

First post
Author
Zifrian
The Pannion Domin
#81 - 2011-12-06 22:44:51 UTC  |  Edited by: Zifrian
Invention window...when I want to 'Pick Installation', it minimizes to the black bar. Clicking on it does nothing. Cleared cache, restarted, no avail.

Screenshot: http://img24.imageshack.us/img24/5697/industrybug.jpg

Reset all settings fixed this.

Maximze your Industry Potential! - Download EVE Isk per Hour!

Import CCP's SDE - EVE SDE Database Builder

Rasz Lin
#82 - 2011-12-06 22:58:22 UTC
Zifrian wrote:
Invention window...when I want to 'Pick Installation', it minimizes to the black bar. Clicking on it does nothing. Cleared cache, restarted, no avail.

Screenshot: http://img24.imageshack.us/img24/5697/industrybug.jpg



double click the bar
its a stupid feature no one wants and you cant disable it
toomanee
Toomanee Mining and Haulage
#83 - 2011-12-06 23:17:28 UTC  |  Edited by: toomanee
Laser alignment from other ships seems to be way off (laser source floating in space, 100's of metres from the source ship)
(Have a screen shot, but nowhere to post it...)
Not sure yet if this is a one-off session related issue, but it has occurred more than once in the same gaming session.

Win7-64bit; patch version 323364 plus client update #1
Metsfanmax
Deflagration
#84 - 2011-12-06 23:32:30 UTC
Quindaster wrote:
When I try to import fit to fittings window from file (new EFT 2.14)

I get this error.

http://clip2net.com/clip/m35/1323207119-clip-10kb.jpg

and it import it without this module - Y-T8 Overcharged Hydrocarbon Microwarpdrive , but this microwarpdrive not new item absolutely.

This error was last day too before this new patch.


The name of that item was changed in Crucible to "Y-T8 Overcharged Hydrocarbon Microwarpdrive" FROM "Y-T8 Overcharged Hydrocarbon I Microwarpdrive", that is, the "I" was removed. If you are having problems then that is an EFT-side error, as your version of EFT does not seem to be updated on the name change.
Zifrian
The Pannion Domin
#85 - 2011-12-06 23:40:57 UTC
Rasz Lin wrote:
Zifrian wrote:
Invention window...when I want to 'Pick Installation', it minimizes to the black bar. Clicking on it does nothing. Cleared cache, restarted, no avail.

Screenshot: http://img24.imageshack.us/img24/5697/industrybug.jpg



double click the bar
its a stupid feature no one wants and you cant disable it

Yeah, tried that and it didn't work. I know of that 'feature' as well but it just won't open up.

Maximze your Industry Potential! - Download EVE Isk per Hour!

Import CCP's SDE - EVE SDE Database Builder

Grenvarny
Aliastra
Gallente Federation
#86 - 2011-12-06 23:52:03 UTC
Same jackoff ******* bullshit as many recent times before.

When are you guys going to get your **** together and figure out the xp64 bull ****?

Pain in the mother ******* ass to do this manual download crap when you got mulltiple clients.

GET ON IT!!!
Albert Roidesbelges
Back for a short time
#87 - 2011-12-07 00:34:01 UTC
first of all i want to tell that i've run the repair tool, i've dowloaded once again the full eve client ....and here is the crucible 1.0.1 updating from the 321452 to 323364 that still block after the downloading ...nothning happen


here is a screen where its blocking

my config :
windows 7 64bits
core i7 Q740
RAM 6,00 Go


ps: sorry if its not in the right part of the forums
Jno Aubrey
Galactic Patrol
#88 - 2011-12-07 00:46:45 UTC
E6o5 wrote:
according to the overview, you are 26km away from station after undocking (amarr station military, at least )
floating away from the station reduces that distance

screwed coordinates systems? Ugh


Same here. I'm snuggled up to station and it says I'm 24km off. Let's me dock anyway. I almost had heart failure . . .

Name a shrub after me.  Something prickly and hard to eradicate.

Zagdul
Virtual Progression
#89 - 2011-12-07 01:02:43 UTC
Mindnut wrote:
Was the patch ment to fix the disappearning UI windows?

...cause it didn't, at least for me =(


The current workaround for this is to upgrade from Windowx XP.

Dual Pane idea: Click!

CCP Please Implement

Soma Khan
State War Academy
Caldari State
#90 - 2011-12-07 01:04:07 UTC
the cq reloads after closing the f10 map. what's up with that? this isn't a strictly 1.0.1 issue, also happened in crucible 1.0
Quindaster
Infernal Laboratory
Infernal Octopus
#91 - 2011-12-07 01:17:47 UTC  |  Edited by: Quindaster
Metsfanmax wrote:
Quindaster wrote:
When I try to import fit to fittings window from file (new EFT 2.14)

I get this error.

http://clip2net.com/clip/m35/1323207119-clip-10kb.jpg

and it import it without this module - Y-T8 Overcharged Hydrocarbon Microwarpdrive , but this microwarpdrive not new item absolutely.

This error was last day too before this new patch.


The name of that item was changed in Crucible to "Y-T8 Overcharged Hydrocarbon Microwarpdrive" FROM "Y-T8 Overcharged Hydrocarbon I Microwarpdrive", that is, the "I" was removed. If you are having problems then that is an EFT-side error, as your version of EFT does not seem to be updated on the name change.



It's NOT EFT issue.
I have my old 100 fits saved on computer, and in many of them I have this module, or maybe something else, and when I try to import this fits from computer - fitting window write error and import without microwarpdrive !

Why they can't change this module name ingame when we import it, they was so clever to remove 1 letter?!
I need to import now all fits - I need to buy ship and fit , to this imported fit, to export it in NEW version without removed letter?!
Awesome!
Or I need to search for this files on computer, open it, and remove everywhere in every fit this letter?!

CCP style. Server work fine.

If they change module name - then they need to change it everywhere automaticly when we import "before crusible fits".
ARLOW FIXER
CORP OF NOBELS
#92 - 2011-12-07 01:27:38 UTC
I am having a problem with selecting a targets and deselecting the same target and it is staying selected on screen even when warping or going to another system. i have to dock in a station or log out to fix it it realy anoying please help .
Xearal
Dead's Prostitutes
DARKNESS.
#93 - 2011-12-07 02:51:14 UTC
Ever since the last patch today, I'm having UI problems.

My various cargo cans in my ship, and my station warehouses seem to want to stick together instead of staying int heir seperate places that i assign to them for when I open them.

So opening my ship's cargo cans, they appear huge in the middle of the screen in stead of linked into my cargohold window.
And my station warehouses when opening will merge themselves into the cargohold window of my ship instead of appearing in their own large window in the middle of the screen. ( issued a BR for this too btw )


Does railgun ammunition come in Hollow Point?

Alx Warlord
The Scope
Gallente Federation
#94 - 2011-12-07 03:31:07 UTC
evepremiumpatch321452-323364.exe was marked as √ĄDWARE/Adware.Gen in my computer. I use Avira as antivirus.
Palovana
Inner Fire Inc.
#95 - 2011-12-07 03:55:14 UTC
Star map shows waypoints all "piled up" at the Point of No Return.

Still seeing incorrect text in the right-click-in-space menu related to courier contract deliveries (pickups are fixed).

I cleared cache after the patch install and client updates completed before playing.
Canby
Isis Foundation
#96 - 2011-12-07 04:02:41 UTC
Can anyone tell me what is going on with contracts?

About half the contracts assigned to my toons flash the contracts tab on the menu bar, and show that a contract has been assigned to me on the start page, but clicking on it goes to the search page, and nothing can be found when searched with any combination of options.

This is most frustrating. I petitioned CCP about it about a week ago, and so far, it's been ignored.

Salpun
Global Telstar Federation Offices
#97 - 2011-12-07 04:16:46 UTC
Range for slideing the Hud is reduced when trying to slide it all the way to the right in window mode at 90%

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Angela Maya
Ministry of War
Amarr Empire
#98 - 2011-12-07 04:17:18 UTC
Always crash during PI

Mac Pro 2,1
2 x 3 GHz Quad-Core Intel Xeon
9 GB 667 MHz DDR2 FB-DIMM
ATI Radeon HD 5870
OSX 10.6.8
COMM4NDER
Legendary Umbrellas
#99 - 2011-12-07 05:16:21 UTC  |  Edited by: COMM4NDER
-UI jumping when docking undocking please fix it or atleast give back the sticky funktion anoying as hell to resize and align windows. (chat windows that are aligned at bottom left)

-Grouped chat windows seem to randomly jump/focus (still) Having Corp or some other window will sometimes jump to some other random chat that is grouped for no apparent reason.

-Log window still gets borked. Sometimes it wont display latest actions and sometimes it wont display anything but timestamps.

-Fleet composition window resizes each time you open it (annoying)

-Windows going off screen (known as disappearing windows, found that Station Services would sometimes go off screen, playing with UI it somehow got sticky to my log and I got it back by shift drag it. (Was on the right of the screen outside my my view.)

-Cannot find all people in "Guests" tab in stations. Sometimes i have 1 main and 1 alt docked in the same station. My main can see my alt but alt cannot see my main. (WTF?)

-Show full body off avatar will sometimes not display shirt or pants black grey texture instead.
- Each time I load show full body the client freezes for 2-3 seconds then lets go and then freezes again and continues like that until it has loaded. (annoying!)

Windows 7 Pro 64bit
AMD 6970 XFX XXX edition
Latest Catalyst

[url=https://github.com/CommanderAlchemy/.bin/blob/master/eve] EVE - Online Launcher [Linux] [/url] Installs, launches character prefixes (both SISI & Tranquility). Simplescreenrecorder shm inject

djaedel adinasi
Brutor Tribe
Minmatar Republic
#100 - 2011-12-07 05:36:42 UTC  |  Edited by: djaedel adinasi
Having the exact same issue on my MacBook Pro. "Some files were modified! Please re-install. " After several attempts, and re-starting the MacBook, looks like I'll need to go to bed and wake up to the complete client downloaded :-(

This isn't the first time I've had this patch issue on my Macs, but it seemed to have gone away recently. As a previous poster, I DO NOT want to re-install the complete client with every patch.... urgh.

MacBook Pro (early 2011)
OSX Lion 10.7.2