These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Gray Play button, not downloading anything.

First post
Author
Padou Eliar
ICE is Coming to EVE
Goonswarm Federation
#41 - 2015-05-26 17:25:01 UTC
As my launcher won't work in my mobile ISP's private network, i had to escape it using VPN (Free VPN provider).
I'm using cyberghost, launcher works well with it. But You'll have to use exefile to play as most of free VPN providers restrict ports usage.

Just a workaround if you have to perform update...

You may look toward your ISP, sometimes they do some tricky ****...
SFR SaFeRa
Doomheim
#42 - 2015-05-30 02:48:42 UTC
Just so the debs know.... the new prerelease launcher still doesn't work for me connecting to SISI or TQ. Launching directly from game itself atm.
CCP Bartender
C C P
C C P Alliance
#43 - 2015-06-01 09:01:44 UTC
Hi all!

Just letting you know that despite the long silence I am keeping an eye on this thread, and there's good feedback in here.

We're still on it!
Pestily
Alcoholocaust.
Test Alliance Please Ignore
#44 - 2015-06-04 14:00:47 UTC
Just to confirm the beta launcher is still working fine. Just one point .

? why can I not get into the New Eden store with this launcher.. says "store unavailable" ??
Sial Harkonnen
Omni-InternOps
#45 - 2015-06-05 22:27:28 UTC
hi,
this "greyed out" launcher thingi is a very old and well known issue.
since this stupid launcher was born.
had this issue before years with winxp, then with win7, now with linux...

there are a lots of post here about it...
it have nothing to do with the hardware or the os.
its the launcher itself!

i had learn to live with it. about min. 2-3 launcher restarts are normaly to run the game.

ccp let the launcher die!
Jungleland Roy
#46 - 2015-06-10 14:29:15 UTC
Entered the game via the launcher on the 7th June – all working fine.

Tried to enter the game on the 9th and nothing. Launcher loads, I can log in and then it just sits there with a greyed out play button and no movement in the bottom horizontal bar.

I have downloaded the launcher again as linked in this thread – no change. I have set it to download all resources and again – no change.

I can get in through the exe file but for how long this will last I don't know.

Any ideas welcome

Roy

Ps Exactly the same result on SISI – though to be fair I haven't used that launcher for a while so it may be somewhat out of date.

_if you could fly it before, you can fly it now. _ Read the Blog.

Shad Lafisques
Matsuya Heavy Industries
#47 - 2015-06-13 05:46:51 UTC  |  Edited by: Shad Lafisques
The grey play button happens to me whenever I am mobile and using a cell phone tether. On cable/ethernet, works fine. I imagine it is either a speed problem or a protocol problem. It might be that it thinks I'm logging in from a different ip. I can always fix it (get the play button to work) by re-importing EVE_Online_Launcher-2.2.878305.win32.from-2.2.878019.patch
I have no idea why that works, but I have to use it every day
Longtooth
Aliastra
Gallente Federation
#48 - 2015-06-16 14:23:31 UTC  |  Edited by: Longtooth
also currently unable to log in.

Tried the beta launcher...nothing.

Tried the rescache application....nothing.

Tried the exe file in /bin...nothing

At this point I'm unwilling to delete and reinstall and have to go through overview settings on multiple accounts all over again. I thought this was supposed to be internet spaceships, not internet frustrations.


CCP fix your ****


LongTooth

**EDIT***

Ran the repair tool on the beta launcher and it worked. Still no excuse for the debacle that has become the launcher Roll
Fearless Sister
Sebiestor Tribe
Minmatar Republic
#49 - 2015-06-16 23:55:15 UTC
Bumping this, had this issue today. Managed to get in using the exefile in bin folder but after finding this thread have installed the new launcher. Launcher works fine now although i get a pop up saying im using a pre-release launcher everytime.
StudleyManiac
University of Caille
Gallente Federation
#50 - 2015-06-17 18:32:30 UTC
Don't know if this will help anyone but what I do is make sure the launcher has the focus by moving my mouse. It seems that unless the launcher gets a refresh message from windows it will seem as it is doing nothing. I believe that the language change workaround is also causing a refresh message to be sent to the OS.
Works for me on SISI and Tranq. the status message at bottom of launcher seems to get stuck unless you "force" an update from windows.

Studley
Longtooth
Aliastra
Gallente Federation
#51 - 2015-06-18 11:38:57 UTC
So once again CCP drops a patch and breaks the launcher for me again.

Beta launcher doesn't like to start DL'ing the patch

click the yes I'm using a beta launcher blah blah blah.

Launcher just sits there....

Launcher just sits there...

Launcher just sits there...

Sense the pattern?

Click repair tool

Run repair tool

Repair tool runs

Patch DL's

Game fires up.

at this point I'm just really starting to get annoyed. I honestly think any other game company out there worth their salt wouldn't have forced this bullshit on us in the first place without making damned sure it was going to be able to do the job it was intended for. CCP who did you pay to code this crap and are you still employing them?
Sarah Maria Flux
DEFCON.
The Initiative.
#52 - 2015-06-18 18:22:41 UTC
same problem with build v2.2.884420

Creating patch 0.0%

and nothing happens
SFR SaFeRa
Doomheim
#53 - 2015-06-18 19:19:19 UTC
Sarah Maria Flux wrote:
same problem with build v2.2.884420

Creating patch 0.0%

and nothing happens

Try turning off IPv6. Worked for me.
Sarah Maria Flux
DEFCON.
The Initiative.
#54 - 2015-06-18 21:46:49 UTC
SFR SaFeRa wrote:
Try turning off IPv6. Worked for me.

Thanks for the answer, but still 0%.
SFR SaFeRa
Doomheim
#55 - 2015-06-18 21:52:26 UTC
Sarah Maria Flux wrote:
SFR SaFeRa wrote:
Try turning off IPv6. Worked for me.

Thanks for the answer, but still 0%.

Shame :/
SFR SaFeRa
Doomheim
#56 - 2015-06-18 22:14:16 UTC
Now I'm stuck at 0%...... come on CCP!
Lipbite
Express Hauler
#57 - 2015-06-18 23:50:45 UTC
Creating patch 0.0% ...

... shutting down launcher, restart - it works after a minute or two. It look like there is file scanning process in the background which takes forever.
Vesta Kitsune
Hessian Crucible
#58 - 2015-06-25 22:54:09 UTC
so having tried all these fixes, repeatedly...i'm still getting this issue goign on 6 months. Do we have any fix for the love of god? I hate to be that guy, but it shouldn't be this difficult
posix compliant
Native Freshfood
Minmatar Republic
#59 - 2015-06-29 22:31:04 UTC
I had this issue and was able to get the game open through the launcher by changing the language to french, closing the launcher, running it again, then changing it back to english. I am using windows 8, and always run the launcher as admin.
JackEuchre
Aliastra
Gallente Federation
#60 - 2015-06-30 01:24:11 UTC
I am getting this with Launcher 896719. I am hesitant to do the fix listed above as it is for an older version of the launcher. Do you have up to date fixes for this? If I let it sit for like an hour, it works. But I don't want to let it sit for an hour, I want to play the game, something I don't think I can do anymore....

JackEuchre