These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Scylla general feedback thread

First post
Author
ekimju
The Scope
Gallente Federation
#81 - 2015-03-23 09:42:04 UTC  |  Edited by: ekimju
item filter tab, you cannot view more than 1 chosen picks at once. example. show only modules and ammo both clicked does not view.

also Drones should show up on the AMMO tab as well, they don't pop up. we could debate details on what a drone is but needless to say its what you look for we you are re supplying your ship. they show up on the value tab along with everything else.

also another idea maybe you guys can think about would be when viewing the market looking through all list on whatever you choose to look for, next to the name would be a (owned: x amount) in order to save some people and newbies ISK in the long run.

maybe an option during your inventory menu with those with thousands or hundreds of items the ability to make your own folder, sort of like corp hangers but this is your own personal one without a need for a corp.
Arkumord Churhee
Nice Try.
#82 - 2015-03-23 17:36:39 UTC
New star map & Scanner Probes:

- Dark dots with nothing in them (low strength scanning results) are hard to see
- Circle pointer icon isn't very good to use when manipulating probes in the map screen (moving, changing Range)
- Double clicking a thing to shift view center doesn't work at all!
- When moving probes, the blue highlighting (indicating the possible movement directions) isn't visible for all top facing sides (both probe "box" and arrows) - stays white
- I think the background is too bright when using scanner probes

Bellanea Rajanir
Poseidaon
#83 - 2015-03-23 23:10:28 UTC  |  Edited by: Bellanea Rajanir
Arkumord Churhee wrote:

- I think the background is too bright when using scanner probes



Maybe darkening the background would be possible when probes are deployed? Or when seeing directional scan results.

It was a day when the forum post became sentient

Sita Agara
High Priority Industries
#84 - 2015-03-24 13:48:35 UTC  |  Edited by: Sita Agara
Hi all,

I know this is for the Test Server, but idk where else to post this, please link topic to singularity client problems? thx
This is regarding the new update, singularity - NOT THE TEST SERVER!

Client Crash after Launcher update and the EvE induced repackaging/extracting files to new "shared" eve location. The Launcher and Client finish updating and the repackaging/extracting successfully. Next I cleared launcher and client cache from within the (newly designed) Launcher options window. Eve Launcher (steam version) starts up and gives the PLAY option after updating to Scylla, then when hitting the PLAY-Button the EvE (windows 7) Application STEAM-EvE Client crashes. The Process stopps working in windows 7.

I am now patching my regular (non-STEAM) EvE-Launcher/Client on the same machine, same harddrive. I selected a different Folder for the new "shared EvE" repackaging/extracting archive thingy. I sincerely hope it will not crash my regular EvE client aswell. On a sidenote it would be helpful to know if I can use the same folder direction to "mix" the newly added "shared EvE extraction" location with two different EvE installations or if that is not reccomended? I run "STEAM-EvE" and "normal-EvE" Accounts on the same system/machine via a double installation (to different directories), it has allways been that way on my machine, since one of my accounts runs via STEAM ant the other one is normal. PLEASE HELP. Thank You!

edit: Same Problem with the non-STEAM client....Program not responding after hitting PLAY button in the Launcher window. I really hope that the "repair" tool is updated and working, because I am about to run it on my regular EvE client, but first I will start safe mode.

regards,
Sita Agara
CCP Goliath
C C P
C C P Alliance
#85 - 2015-03-24 14:04:20 UTC
Sita Agara wrote:
Hi all,

I know this is for the Test Server, but idk where else to post this, please link topic to singularity client problems? thx
This is regarding the new update, singularity - NOT THE TEST SERVER!

Client Crash after Launcher update and the EvE induced repackaging/extracting files to new "shared" eve location. The Launcher and Client finish updating and the repackaging/extracting successfully. Next I cleared launcher and client cache from within the (newly designed) Launcher options window. Eve Launcher (steam version) starts up and gives the PLAY option after updating to Scylla, then when hitting the PLAY-Button the EvE (windows 7) Application STEAM-EvE Client crashes. The Process stopps working in windows 7.

I am now patching my regular (non-STEAM) EvE-Launcher/Client on the same machine, same harddrive. I selected a different Folder for the new "shared EvE" repackaging/extracting archive thingy. I sincerely hope it will not crash my regular EvE client aswell. On a sidenote it would be helpful to know if I can use the same folder direction to "mix" the newly added "shared EvE extraction" location with two different EvE installations or if that is not reccomended? I run "STEAM-EvE" and "normal-EvE" Accounts on the same system/machine via a double installation (to different directories), it has allways been that way on my machine, since one of my accounts runs via STEAM ant the other one is normal. PLEASE HELP. Thank You!

edit: Same Problem with the non-STEAM client....Program not responding after hitting PLAY button in the Launcher window. I really hope that the "repair" tool is updated and working, because I am about to run it on my regular EvE client, but first I will start safe mode.

regards,
Sita Agara


First, hold off on running repair tool for a few mins while we clear up some info here.

"I know this is for the Test Server, but idk where else to post this, please link topic to singularity client problems? thx
This is regarding the new update, singularity - NOT THE TEST SERVER!"

I'm really confused by this. When you say "regarding the new update, singularity - NOT THE TEST SERVER!", there is no other thing called Singularity - do you mean the release name of Scylla? I'm going to presume that you're trying to connect to TQ for the rest of my reply, but if you are talking about Singularity, the forum for that is here.

When you cleared your cache. What exact buttons did you click? What was the immediate result of clicking each of them?

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Sita Agara
High Priority Industries
#86 - 2015-03-24 14:11:03 UTC  |  Edited by: Sita Agara
***EDIT*** Client working now**** thanks


Sorry I might have confused something with the servernames lol. I am indeed not talking about singularity, sorry, I mean Tranquility, the live server. The problem I am having occurs on the Live Game server and NOT on any test servers. My problem is occuring on the REAL server after patching/updating my game to the newest version which I beleive is called "Scylla" right? :) released just a couple of hours ago. The repackaging I was talking about did not involve any "confirmation" clicking or anything as far as I remember, *(edit: well it does include one conformation click sorry, after chosing the directory of the new shared ressources destination] - I am talking about the "transferring of ressources files" from the default update/patch process. I mean the new folder you added for the ressources and the "automatically" included extraction/movind process associated with it, from this update. [C:\ProgramData\CCP\EVE\SharedCache]

Will wait before running repair tool. Safe mode client also won't work. windows 7 process of the client stopps working after the patch. The launcher itself works fine, I can log in and everything. After I hit the Play button in the launcher, the following EvE game client *.exe stopps working.

When clearing the client cache there were no extract buttons. I clear my launcher and client cache after every new game update/patch before I launche the client. I am talking about the new ressources folder, I assume my current problems with eve are in some way connected or caused by your new ressources folder thing, that was added in this patch.

Should I run a logserver or something inorder for you to have more information? Should I enable the option in the Launcher to re-download all ressources files? Should I instead download the game new and do a clean install?


***EDIT*** Client is working now, it just took forever to start the game after hitting play in the Launcher. During this un-normally long client starting time it crashed my eve.exe multiple times, but I am now able to start the client, after waiting for that extended "starting-time" of the client - All working....as intended I guess.... Thanks for your fast reply!

regards,
Sita Agara
FistyMcBumBardier
Goryn Clade
#87 - 2015-03-24 15:11:17 UTC
This post is about things I disliked and liked using the new map while scanning.

1. It is annoying having to reclick your scan preferences each time you resize the probes is pretty annoying.

2. Having a litle black dot (it replaced the red dot) is extremely hard to see.

3. Can we get a different mouse icon than just this circle? Resizing probes and moving them is now really difficult.

4. Can the blue when you hover over the probes be a little bit darker or something? This light blue is extremely hard to see.

5. Is it possible to get the icons to change in size? It is a little frustrating scanning a small system with lots of sigs since when you try to zoom in using windowed mode the clickable icons are EVERYWHERE.

6. When double clicking on probes to center the camera on them, the camera zooms all the way out instead of keeping your current range of focus.

7. When using abstract layout is it possible for the system you are currently in to still be visible in 3d? It is impossible to use scan probes while in abstract layout.

Please remove the ability to see all bookmarks in all of New Eden while zoomed out. Or at least give us the option to only see bookmarks while zoomed into our current solar system. I can definitely see myself using the bookmarks tab while scanning in a system, but it defeats a lot of the purpose of the map having to turn it on and off each time you zoom in or out.

Please also allow the option to 'Focus Current Location' on system jump.

Why is it not possible to remove the security status next to the systems name? Could you give us an option to remove the security status and replace the name of the system with the corresponding sec status colour?

Give us an option to remove constellation names.