These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Tiamat Issues

First post First post
Author
CCP Sledgehammer
C C P
C C P Alliance
#21 - 2015-02-17 12:53:38 UTC
Rivr Luzade wrote:
The glow/light from planets and other sources also is way to strong. My Oracle just got strobolighted by a Lava planet even though I was hundred thousand kilometers away from it and in warp (the same happened moments later with a Plasma planet). Furthermore, when I warp there's a constant flickering occurring on my ship's hull when I warp. All in all, the light from the planets and nebulae seems to intensify all of a sudden when I am in warp as I do not really see it when I just sit around a planet/moon.


The flickering whilst at warp is intended, it's the warp tunnel bouncing light off your ship's hull. As for strobelighting from planets, I am not sure what you mean, is there any chance you could submit a bug report FAO me with a video showing what you mean?

Graphical QA Analyst | EVE Quality Assurance | Team TriLambda

Kalissa
People's Front Of Judea
#22 - 2015-02-17 13:11:58 UTC
Corporation bookmarks don't seem to be showing in space anymore. I just tried creating a couple of personal and a corporate bookmarks, the personal ones showed in space but the corp ones didn't
NeodiuM
Deep Core Mining Inc.
Caldari State
#23 - 2015-02-17 13:17:04 UTC
Im seeing a noobship wreck on my overview and in space as containing loot.
It is yellow and empty, but remains full on overview.
CCP Lebowski
C C P
C C P Alliance
#24 - 2015-02-17 13:20:55 UTC  |  Edited by: CCP Lebowski
Kalissa wrote:
Corporation bookmarks don't seem to be showing in space anymore. I just tried creating a couple of personal and a corporate bookmarks, the personal ones showed in space but the corp ones didn't
I can't reproduce this issue myself. Could you please check that:

- You have Corp Locations checked in the sensor overlay menu
- The location's folder (if it is in one) is not filtered out in the P&P window (Small eye next to its name)

If neither of these are the cause of the issue, please submit a bug report in game (F12 -> Report Bug) and I'll investigate further.

CCP Lebowski | EVE Quality Assurance | Team Five-0

@CCP_Lebowski

Rivr Luzade
Coreli Corporation
Pandemic Legion
#25 - 2015-02-17 13:23:58 UTC  |  Edited by: Rivr Luzade
CCP Sledgehammer wrote:
The flickering whilst at warp is intended, it's the warp tunnel bouncing light off your ship's hull. As for strobelighting from planets, I am not sure what you mean, is there any chance you could submit a bug report FAO me with a video showing what you mean?

I see what I can do.

Another thing that I noticed with the right-click menu is that the entry in the first instance loses it's highlight color when I move the mouse to the second instance. The same goes for the second when I move to the third instance and so on. Before Tiamat, I believe all the instances' parent entry kept their highlighting.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Grytok
KL0NKRIEGER
#26 - 2015-02-17 13:25:57 UTC
Are you kidding me...?

I've now downladed the patch the second time and now I'm stuck at 2.5% instead of 5%.

Quote:
(3/3): APPLYING EVE_ONLINE_861477-862956_WIN.PATCH: 2.5%


The patching-process get's more and more annoying.

Give us our offline-patches back!
Presidente Gallente
Dark-Rising
Wrecking Machine.
#27 - 2015-02-17 13:35:42 UTC  |  Edited by: Presidente Gallente
The cloaking effect still shows a hexagonal pattern on my Nvidia card. Problem with the "High" shader?


Display Devices

Card name: NVIDIA GeForce GTX 880M
Manufacturer: NVIDIA
Chip type: GeForce GTX 880M
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_1198&SUBSYS_05AE1028&REV_A1
Display Memory: 24383 MB
Dedicated Memory: 8037 MB
Shared Memory: 16345 MB
Current Mode: 1920 x 1080 (32 bit) (120Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: SEC5044
Native Mode: 1920 x 1080(p) (59.992Hz)
Output Type: Internal
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 9.18.0013.4752 (English)
Driver Version: 9.18.13.4752
DDI Version: 11
Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 1.3
Graphics Preemption: DMA
Compute Preemption: DMA


System Information

Time of this report: 2/17/2015, 12:56:37
Machine name: ALIENWARE
Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_r7.150109-2022)
Language: German (Regional Setting: German)
System Manufacturer: Alienware
System Model: Alienware 17
BIOS: A14
Processor: Intel(R) Core(TM) i7-4910MQ CPU @ 2.90GHz (8 CPUs), ~2.9GHz
Memory: 32768MB RAM
Available OS Memory: 32692MB RAM
Page File: 12128MB used, 25426MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.17415 64bit Unicode
Shius Gidrine
Center for Advanced Studies
Gallente Federation
#28 - 2015-02-17 13:38:02 UTC
Still downloading, 2 hours and not even halfway done.
CCP Darwin
C C P
C C P Alliance
#29 - 2015-02-17 13:41:56 UTC  |  Edited by: CCP Darwin
Presidente Gallente wrote:
The cloaking effect still shows a hexagonal pattern on my Nvidia card. Problem with the "High" shader?

The cloaking effect should have a geometric pattern to it. It's part of the design.

If the effect looks substantially different from this, then please use F12 in-game to submit a bug report, with a screenshot, and we'll get it evaluated.

CCP Darwin  •  Senior Software Engineer, Art & Graphics, EVE Online  •  @mark_wilkins

Nolan Kotulan
Nova Tabula Rasa
#30 - 2015-02-17 13:54:48 UTC  |  Edited by: Nolan Kotulan
CCP Sledgehammer wrote:
Rivr Luzade wrote:
The glow/light from planets and other sources also is way to strong. My Oracle just got strobolighted by a Lava planet even though I was hundred thousand kilometers away from it and in warp (the same happened moments later with a Plasma planet). Furthermore, when I warp there's a constant flickering occurring on my ship's hull when I warp. All in all, the light from the planets and nebulae seems to intensify all of a sudden when I am in warp as I do not really see it when I just sit around a planet/moon.


The flickering whilst at warp is intended, it's the warp tunnel bouncing light off your ship's hull. As for strobelighting from planets, I am not sure what you mean, is there any chance you could submit a bug report FAO me with a video showing what you mean?


Working as intended, but it doesn't look good, really!

We were already discussing about it, and you know it.

Plus, you still didn't fix the mail and factional warfare windows' UI (lack of right margin, ...).
I submitted bug reports about these since Rhea release.

How much time to you need to fix this kind of thing? 5 minutes? ...

Per aspera ad astra

Duo Roman
The Dark Space Initiative
Scary Wormhole People
#31 - 2015-02-17 13:57:37 UTC
I'm trying to use a Design Laboratory (in a Wormhole) to create a Svipul blueprint out of a Small Hull Section, but I can't start the job. It says "The selected blueprint activity is not supported at the current facility".
Aren't invention jobs done in Design labs?

It's the first time I attempt an invention so I don't know if it's working as intended or not.
CCP Claymore
C C P
C C P Alliance
#32 - 2015-02-17 14:06:25 UTC
Duo Roman wrote:
I'm trying to use a Design Laboratory (in a Wormhole) to create a Svipul blueprint out of a Small Hull Section, but I can't start the job. It says "The selected blueprint activity is not supported at the current facility".
Aren't invention jobs done in Design labs?

It's the first time I attempt an invention so I don't know if it's working as intended or not.


You need to use an experimental laboratory for T3 stuff.

Quality Assurance Analyst Team Psycho Sisters

Soldarius
Dreddit
Test Alliance Please Ignore
#33 - 2015-02-17 14:10:39 UTC  |  Edited by: Soldarius
Duo Roman wrote:
I'm trying to use a Design Laboratory (in a Wormhole) to create a Svipul blueprint out of a Small Hull Section, but I can't start the job. It says "The selected blueprint activity is not supported at the current facility".
Aren't invention jobs done in Design labs?

It's the first time I attempt an invention so I don't know if it's working as intended or not.


No, an Experimental Lab is required to make T3 BPCs.

edit: Grr... CCP Claymore beat me to it.

http://youtu.be/YVkUvmDQ3HY

Kalissa
People's Front Of Judea
#34 - 2015-02-17 14:12:20 UTC
CCP Lebowski wrote:
Kalissa wrote:
Corporation bookmarks don't seem to be showing in space anymore. I just tried creating a couple of personal and a corporate bookmarks, the personal ones showed in space but the corp ones didn't
I can't reproduce this issue myself. Could you please check that:

- You have Corp Locations checked in the sensor overlay menu
- The location's folder (if it is in one) is not filtered out in the P&P window (Small eye next to its name)

If neither of these are the cause of the issue, please submit a bug report in game (F12 -> Report Bug) and I'll investigate further.




Damn, my mistake. Don't know how it got mis-clicked but it was filtered out in the P&P.


All working now :)
Duo Roman
The Dark Space Initiative
Scary Wormhole People
#35 - 2015-02-17 14:13:20 UTC
Oh, ok! Thank you both!
Chi'Nane T'Kal
Interminatus
#36 - 2015-02-17 14:25:36 UTC  |  Edited by: Chi'Nane T'Kal
Is there a way to work around patch contraction? (or maybe could you guys please stop that sh*t?)

Today i took my notebook to work and patched Tiamat. As a result i have 2 .patch files in my dir.
(860458-861477 and 861477-862956)

Now i tried using those to patch my stationary machine and it's trying to create (and download) a new file (860458-862956) since you apparently contracted the last two files into one?


So..can i somehow get the launcher to patch from my existing files or will i have to copy the whole EVE dir from my notebook?

EDIT:
Nevermind, and in case someone has a similar problem:
Forcing the Launcher to import the earlier patch via the patch tab in the launcher settings fixed the issue, it applied the second file automatically afterwards.
CCP Sledgehammer
C C P
C C P Alliance
#37 - 2015-02-17 14:28:10 UTC
Nolan Kotulan wrote:
CCP Sledgehammer wrote:
Rivr Luzade wrote:
The glow/light from planets and other sources also is way to strong. My Oracle just got strobolighted by a Lava planet even though I was hundred thousand kilometers away from it and in warp (the same happened moments later with a Plasma planet). Furthermore, when I warp there's a constant flickering occurring on my ship's hull when I warp. All in all, the light from the planets and nebulae seems to intensify all of a sudden when I am in warp as I do not really see it when I just sit around a planet/moon.


The flickering whilst at warp is intended, it's the warp tunnel bouncing light off your ship's hull. As for strobelighting from planets, I am not sure what you mean, is there any chance you could submit a bug report FAO me with a video showing what you mean?


Working as intended, but it doesn't look good, really!

We were already discussing about it, and you know it.


I am well aware that we were already discussing it, but in a thread other than where the aforementioned query was raised. As with anything we do relating to graphics, we have to bear in mind that individuals will have different opinions on what looks good. We keep a close eye on feedback relating these features to assess if we need to change or remove them in light of considerable feedback, this lighting feature is no different, but it has to be out "in the wild" for some time for that feedback to accrue. I sat with the Art Director and other QA and assessed the feature again when concerns were raised in the other thread, we all liked the effect - personal opinions obviously.

Graphical QA Analyst | EVE Quality Assurance | Team TriLambda

CCP Darwin
C C P
C C P Alliance
#38 - 2015-02-17 14:29:05 UTC  |  Edited by: CCP Darwin
Nolan Kotulan wrote:
Plus, you still didn't fix the mail and factional warfare windows' UI (lack of right margin, ...).
I submitted bug reports about these since Rhea release.

How much time to you need to fix this kind of thing? 5 minutes? ...


I took a few minutes to look up your bug reports. Our process is that after a bug is reproduced, our QA team evaluates the impact of an issue on the overall gameplay experience and prioritizes those that interfere with gameplay above those that are (like yours) minor cosmetic issues.

While it's important to us to correct even minor issues, since our new UI look from Rhea touches so many parts of the game, there are a number of issues that have to take higher priority than yours, and those are getting fixed first.

There's no reason to submit multiple bug reports on this, as the issue is already being tracked as a bug and will be addressed by the team as time allows.

CCP Darwin  •  Senior Software Engineer, Art & Graphics, EVE Online  •  @mark_wilkins

Victoria Ramsay
Doomheim
#39 - 2015-02-17 14:31:51 UTC
Quote:
Furthermore, when I warp there's a constant flickering occurring on my ship's hull when I warp.


As noted in the thread from before the release.....can we please have the option to turn this annoying feature off.....
Elenahina
No.Mercy
Triumvirate.
#40 - 2015-02-17 14:32:21 UTC
Araneatrox wrote:
This is a super pressing matter. I am not sure if i like it or not.

But Tiamat has *Made my beard awesome

#CCPPLX

https://image.eveonline.com/character/261804480_1024.jpg

Actually i kinda like it. I think i will keep it


I agree, your beard is indeed awesome, and I am now jealous of it.

Eve is like an addiction; you can't quit it until it quits you. Also, iderno