These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Cannot transfer commodiities from planet High sec

Gallente Federation
#1 - 2011-12-01 07:17:01 UTC  |  Edited by: ZapStar253
Hello when I click the rocket icon and select item,then click the transfer tab at bottom right IT keeps saying.
" Please select one or more commodities to transfer.

I tried to launch some commodities from command center and that worked on the 1st planet I tried,
On the next plant I had a successful launch..But it doesnt show up in Planetary launch window found in journel tab?Oops

Also right clicking the custom office,, There isnt a option to open Hangar

Okay I figured it outShocked
I dragged the item into the proper side then dragged it from customs into ship hangar icon,,Big smile

embrassing post left for education purposes..Big smile
Tamara Zwiebelfrau
The Big Bambu
#2 - 2011-12-01 22:51:41 UTC
Thanks for the solution. We had the same problem and didn't figure it out.

This leads to a thanks to the devs for keeping players on their toes and testing their patience.