These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Optimus not switching.

First post
Dark Ligh
School of Applied Knowledge
Caldari State
#1 - 2011-11-26 14:16:16 UTC  |  Edited by: Dark Ligh
Hi i got Asus N53S laptop with nvidia geforce 550m on optimus. I am trying to get optimus to switch to the nvidia graphics card but eve it simply refuses saying im using "Intel(R) HD Graphics Family 1". I selected the preferred graphics processor in control panel of nVidia but it still say's i'm using integrated intel hd card. Is it fixable ?

P.S. Got newest driver by nvidia 285.62 + win7 64 with all updates + Instaled eve on my friends laptop and he had same issue.
GM Karidor
Game Masters
C C P Alliance
#2 - 2011-11-26 16:12:27 UTC
This is a known issue with the way Optimus chipsets report to the game (namely, they seem to switch only after the game checked the card and got the name). However, even though the game displays the Intel Chipset, the nVidia 550m will be doing the work when using default settings, to our experience.

GM Karidor | Senior Game Master

Dark Ligh
School of Applied Knowledge
Caldari State
#3 - 2011-11-26 16:21:55 UTC
Thank you for reply. I guess it's not a big deal if it's still using the right graphic . Thank you again. Smile
Mordreck Izia
Emerald Industries
#4 - 2011-11-29 02:50:52 UTC
I have the same problem but I really don't think the Nvidia card is activating. When I tab out of most games i can see the nvidia icon activated in the bottom right of my desktop. This is not the case with eve. This doesn't affect most gameplay but fleet fights can get a little sketchy. Anyway the problem is with Nvidia not CCP.