These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Problem with SiSi Launcher not working

First post
Author
CCP Habakuk
C C P
C C P Alliance
#61 - 2014-11-06 10:06:39 UTC
Shadow Raptor wrote:
Captain Skarlet wrote:
The launcher says it's Online, though still can't login.. Still getting error message: There was an error while validating your account, please try again..???

I'm getting the same error today. Have you tried the "C:\Program Files (x86)\CCP TEST\EVE\bin" workaround?

Works for me.


Please try to clear your launcher cache (Launcher Settings - Cache - Clear all cached data), if you get the error "There was an error while validating your account, please try again..???". It seems like an old version of the launcher webpage is still cached somehow after updating it yesterday.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Shadow Raptor
Doomheim
#62 - 2014-11-06 13:07:40 UTC
CCP Habakuk wrote:
Please try to clear your launcher cache (Launcher Settings - Cache - Clear all cached data), if you get the error "There was an error while validating your account, please try again..???". It seems like an old version of the launcher webpage is still cached somehow after updating it yesterday.

This fixed the launcher. Thanks for your help!

Big smile
Jenna Olgidar
OutLawed Country Inc.
Outlaw Nation.
#63 - 2014-11-06 15:51:46 UTC
Shadow Raptor wrote:
CCP Habakuk wrote:
Please try to clear your launcher cache (Launcher Settings - Cache - Clear all cached data), if you get the error "There was an error while validating your account, please try again..???". It seems like an old version of the launcher webpage is still cached somehow after updating it yesterday.

This fixed the launcher. Thanks for your help!

Big smile


Quick easy and it worked.

So yeah like my post. -Olga

Sir Bender Rodriguez
Ministry of War
Amarr Empire
#64 - 2014-11-06 19:02:12 UTC  |  Edited by: Sir Bender Rodriguez
.
Captain Skarlet
Elemental Exploration
Quantum Decadence
#65 - 2014-11-06 19:43:03 UTC
CCP Habakuk wrote:
Shadow Raptor wrote:
Captain Skarlet wrote:
The launcher says it's Online, though still can't login.. Still getting error message: There was an error while validating your account, please try again..???

I'm getting the same error today. Have you tried the "C:\Program Files (x86)\CCP TEST\EVE\bin" workaround?

Works for me.


Please try to clear your launcher cache (Launcher Settings - Cache - Clear all cached data), if you get the error "There was an error while validating your account, please try again..???". It seems like an old version of the launcher webpage is still cached somehow after updating it yesterday.




Nice one CCP Habakuk,

All up 'n' running...!!

Thanks
Velarra
#66 - 2014-11-13 02:12:18 UTC
Thank you CCP Habakuk
Mara Rinn
Cosmic Goo Convertor
#67 - 2014-11-13 20:40:10 UTC
Thank you CCP Habakuk!
Soldarius
Dreddit
Test Alliance Please Ignore
#68 - 2014-11-15 03:29:41 UTC
Had same issue. Launching from exefile.exe in the bin directory did not fix it. But clearing my launcher cache did fit it. Had a short dl and was able to log in.

http://youtu.be/YVkUvmDQ3HY