These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

Regarding Recent Connection Issues

First post First post
Author
Maldam
Wormlife Freeport Operations
Wormlife
#181 - 2014-10-17 22:00:45 UTC
It really does not matter what the problem is. If you cannot consistently and reliably play the game you pay to play, for a rational person to keep paying to play it, it must be substantially better/more fun for that player, than other games without such connection issues.

This is truly a serious problem CCP. Reliable and consistent connectivity is more important than new releases every month. If you can do both, that is obviously best, but this issue is a serious one as I expect your subscriptions are starting to reflect.
DRACOincarnation
Vanishing Point.
The Initiative.
#182 - 2014-10-18 15:30:21 UTC
Since the bug report response guy directed me here I have a simple question: Is CCP victim to DDOS attacks again? My connection drops at ldn-b3-link.telia.net (62.115.137.193) and I have absolutely no clue why. It is not my computer, ISP says all is fine (and de facto, the net where it drops is not my ISPs net, but one from TeliaSonera). This is the second weekend this occurs, making the game experience rather awkward. Since I could not find any note on the Eve status twitter, might be a good idea to update that one?

"Wenn die Gesellschaft in Frieden und Freiheit leben will, dann braucht sie den Beitrag der Nachrichtendienste" W.S. "[...], dass die Deutschen Privatsphäre etwa so betrachten wie wir Amerikaner vielleicht Meinungs- oder Religionsfreiheit." M.H.

Tara Vorkosigan
CauldronCorp
#183 - 2014-10-22 15:17:55 UTC
DRACOincarnation wrote:
Since the bug report response guy directed me here I have a simple question: Is CCP victim to DDOS attacks again? My connection drops at ldn-b3-link.telia.net (62.115.137.193) and I have absolutely no clue why. It is not my computer, ISP says all is fine (and de facto, the net where it drops is not my ISPs net, but one from TeliaSonera). This is the second weekend this occurs, making the game experience rather awkward. Since I could not find any note on the Eve status twitter, might be a good idea to update that one?


Wargaming NA also uses this ISP. I've had the same issues while playing World of Tanks. Telia is an absolutely terrible ISP.
Vulon Crendraven
Federal Navy Academy
Gallente Federation
#184 - 2014-10-24 23:44:20 UTC
So, it would appear these attacks are still coming in. I am getting a 502 and a useless search page whn i try to log in. I have tried the launcher 10+ times, went into my folder and tried the executable AND the Safe mode, and i still cannot log in. my Avatar has SIX Minutes until he is just sitting there training nothing! Now this just p*sses me off! I don't like paying for something i can't access, and I was honestly thinking of getting an Annual Subscription because the game just rocks that much!

I know you have some greasy worms out there who's pathetic existence stems from the chaos they cause because they hate your success and (training just completed as i'm typing) would like nothing better than to see you fall, to hell with em! Don't play nice, fire a virus right back down that damn hole they opened up and melt their trash Network! I don't care, I want to play the game i'm paying for. I'll check back in an hour to see if i can log on, but that's an hour of training missed because of some slimy ticks, and i'm not ok with that.
Regnag Leppod
Science and Trade Institute
Caldari State
#185 - 2014-10-25 20:27:05 UTC
Seems every time I turn around I'm getting disconnected.

Not going to quit, but that monthly fee is starting to be a burden when I can't play the damned game.
KsLIVER
3 Line
#186 - 2014-10-26 14:58:28 UTC
Keep getting disco'd after character selection... Really bad today.

I'm in Ontario, Canada... Anyone else having issues?
Strander
Company of Ghosts
#187 - 2014-10-28 12:48:06 UTC
KsLIVER wrote:
Keep getting disco'd after character selection... Really bad today.

I'm in Ontario, Canada... Anyone else having issues?


Yep constantly, have tried to ping 87.237.38.200 from several places and just times out, I have called my isp Virgin media and they tested the ip and still times out

On Sunday I think I had socket closed every 10 mins.
Strander
Company of Ghosts
#188 - 2014-10-29 08:23:36 UTC  |  Edited by: Strander
just go around in circles, ccp says its not them, virgin media says its not them!!
TheSmokingHertog
Julia's Interstellar Trade Emperium
#189 - 2014-10-29 14:56:58 UTC
Strander wrote:
just go around in circles, ccp says its not them, virgin media says its not them!!


Can you connect by proxy?

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Strander
Company of Ghosts
#190 - 2014-10-29 17:23:18 UTC
TheSmokingHertog wrote:
Strander wrote:
just go around in circles, ccp says its not them, virgin media says its not them!!


Can you connect by proxy?


I think I have solved the socket loss problem, have changed my DNS settings to Google open DNS it seems stable and no socket loss.. woo hoo fingers crossed.
dhunpael
#191 - 2014-10-30 08:18:05 UTC
Strander wrote:
TheSmokingHertog wrote:
Strander wrote:
just go around in circles, ccp says its not them, virgin media says its not them!!


Can you connect by proxy?


I think I have solved the socket loss problem, have changed my DNS settings to Google open DNS it seems stable and no socket loss.. woo hoo fingers crossed.



i'm going to try this, might solve my problem.

Anyway, i'dd still like an update CCP
Strander
Company of Ghosts
#192 - 2014-10-30 10:06:32 UTC
dhunpael wrote:
Strander wrote:
TheSmokingHertog wrote:
Strander wrote:
just go around in circles, ccp says its not them, virgin media says its not them!!


Can you connect by proxy?


I think I have solved the socket loss problem, have changed my DNS settings to Google open DNS it seems stable and no socket loss.. woo hoo fingers crossed.



i'm going to try this, might solve my problem.

Anyway, i'dd still like an update CCP


I agree, an update from them would be good.
Maldam
Wormlife Freeport Operations
Wormlife
#193 - 2014-11-01 13:17:29 UTC
So this morning about 7:15 CST (USA) I log in two accounts and start to play. One character mining, one in station. They both get knocked off line. I log them back in and as soon as I set the mining lasers the little signs that I am really already disconnected begin to show, and sure enough I am.

Prime playing time for me and again I cannot play. Have not spent a dime on this game since this started, and prepaid subscriptions moving towards expiration, not to be renewed, because I have seen -0- sign that CCP is doing anything about it.



Amber Solaire
Imperial Academy
Amarr Empire
#194 - 2014-11-02 13:36:19 UTC
Maldam wrote:
So this morning about 7:15 CST (USA) I log in two accounts and start to play. One character mining, one in station. They both get knocked off line. I log them back in and as soon as I set the mining lasers the little signs that I am really already disconnected begin to show, and sure enough I am.

Prime playing time for me and again I cannot play. Have not spent a dime on this game since this started, and prepaid subscriptions moving towards expiration, not to be renewed, because I have seen -0- sign that CCP is doing anything about it.






At the time you mentioned, it was not CCP at fault, as it was not the only website that had a major outage
Ruskarn Andedare
Lion Investments
#195 - 2014-11-04 13:26:13 UTC
Amber Solaire wrote:
Maldam wrote:
So this morning about 7:15 CST (USA) I log in two accounts and start to play. One character mining, one in station. They both get knocked off line. I log them back in and as soon as I set the mining lasers the little signs that I am really already disconnected begin to show, and sure enough I am.

Prime playing time for me and again I cannot play. Have not spent a dime on this game since this started, and prepaid subscriptions moving towards expiration, not to be renewed, because I have seen -0- sign that CCP is doing anything about it.


At the time you mentioned, it was not CCP at fault, as it was not the only website that had a major outage


Until Microsoft and co do their DDOS bot server takedown thing there's nothing that can be done that will help us connect during a serious DDOS attack.
Soldarius
Dreddit
Test Alliance Please Ignore
#196 - 2014-11-04 15:44:53 UTC
Tara Vorkosigan wrote:
DRACOincarnation wrote:
Since the bug report response guy directed me here I have a simple question: Is CCP victim to DDOS attacks again? My connection drops at ldn-b3-link.telia.net (62.115.137.193) and I have absolutely no clue why. It is not my computer, ISP says all is fine (and de facto, the net where it drops is not my ISPs net, but one from TeliaSonera). This is the second weekend this occurs, making the game experience rather awkward. Since I could not find any note on the Eve status twitter, might be a good idea to update that one?


Wargaming NA also uses this ISP. I've had the same issues while playing World of Tanks. Telia is an absolutely terrible ISP.


Oh, interesting. I did a route trace using yougetsignal.com from my work to youtube today because my video feed has been absolute shite lately. The route went from me (close to NY, NY) to NY city, then out to Switzerland (Telia) for some unknown reason, then to back to the USA in Denver, Colorado, and then on to San Francisco.

Does this make sense? People playing lol with a connection through Telia have been complaining of the same issues.


http://youtu.be/YVkUvmDQ3HY

EthanPow
Drakeal Inc.
#197 - 2014-11-06 02:31:51 UTC
Vulon Crendraven wrote:
my Avatar has SIX Minutes until he is just sitting there training nothing! Now this just p*sses me off! I don't like paying for something i can't access, and I was honestly thinking of getting an Annual Subscription because the game just rocks that much!.


once this is fixed and you lost training time, I would believe CCP would be kind and give you a free day of game time since it was outta their control and expecting to be online sooner.

I am getting the same problem, I want to update at least... I wish ccp would place it on a alternative official location so we can patch.
dhunpael
#198 - 2014-11-07 16:03:07 UTC
Tried setting up to an other DNS.
Did not solve anything, i'm still getting disconnected
Strander
Company of Ghosts
#199 - 2014-11-13 21:53:24 UTC
dhunpael wrote:
Tried setting up to an other DNS.
Did not solve anything, i'm still getting disconnected


Yeah me too! Thought it had fixed the problem but nope.

Come on CCP talk to us.
Atum
Eclipse Industrials
Quantum Forge
#200 - 2014-11-14 16:50:16 UTC
Strander wrote:
Come on CCP talk to us.

This. Is it Telia's fault (as many seem to suspect)? Are the DDOS attacks ongoing? Is there a bug in the load balancing mesh? The lack of ongoing communication is just as frustrating as the disconnects themselves.