These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Probe

 
  • Topic is locked indefinitely.
 

EVE Probe Installer 0.82.6614.0

First post First post First post
Author
Azami Nevinyrall
172.0.0.1
#61 - 2014-09-18 22:07:41 UTC  |  Edited by: Azami Nevinyrall
How is the FPS Calculated?

I'm Running FRAPS during the tests, and I notice that the FPS as shown on screen is much higher then the results.

Also, when I overclocked my video card in 25Mhz increments. I actually see lower frames in some scenes and barely any increase in others.

Test 1 (Stock)

GPU Clock (MHz) Stock 1040
RAM Clock (MHz) Stock 1250

Control Tower fps : 25
Festival Launchers fps : 100
Fleet 1 fps : 97
Fleet 2 fps : 59
Fleet 3 fps : 42

Test 2 (25MHz increase)

GPU Clock (MHz) OC 1065
RAM Clock (MHz) OC 1275

Control Tower fps : 24
Festival Launchers fps : 105
Fleet 1 fps : 99
Fleet 2 fps : 60
Fleet 3 fps : 38


Test 3 (50MHz increase)

GPU Clock (MHz) OC 1090
RAM Clock (MHz) OC 1300

Control Tower fps : 25
Festival Launchers fps : 99
Fleet 1 fps : 95
Fleet 2 fps : 59
Fleet 3 fps : 41


Test 3 (75MHz increase)

GPU Clock (MHz) OC 1115
RAM Clock (MHz) OC 1325

Control Tower fps : 24
Festival Launchers fps : 99
Fleet 1 fps : 98
Fleet 2 fps : 59
Fleet 3 fps : 31 O.o

Detailed specs...
http://i.imgur.com/wrukhXl.jpg

...

Bienator II
madmen of the skies
#62 - 2014-09-18 22:48:24 UTC
in the last scene with fireworks i saw most missiles disappearing without triggering any particle effects. I am sure the FPS was great :P hope you see such things in the logs however

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

Steve Ronuken
Fuzzwork Enterprises
Vote Steve Ronuken for CSM
#63 - 2014-09-18 22:57:18 UTC
Sven Viko VIkolander wrote:
CCP Snorlax wrote:
Sentient Blade wrote:
CCP Snorlax wrote:
Over time we'll add more scenes, with more specific tests, but also larger ones, throwing everything in there. We'll probably have scenes designed to bring any machine to its knees...


You should know that making such statements is a bad idea...

Someone will take it as a challenge and you will end up getting a log where it's going 500 fps and they're running triple SLI with GTX Titans.

Hey, I can use that as a reason to request such a setup on my desk. How can I optimize for a triple SLI GTX Titan setup if I don´t have that on my desk?


Programmer logic. RollBig smile

Also, IMO the news about the probe release should be posted on the news on the EVE online launcher or something so it gets a lot more exposure.


Welcome to a soft launch. Let a few people find it, use it, eliminate any common problems, /then/ let more people know Smile

Woo! CSM XI!

Fuzzwork Enterprises

Twitter: @fuzzysteve on Twitter

Anna Banana
Deep Core Mining Inc.
Caldari State
#64 - 2014-09-18 23:28:11 UTC
Windows XP SP3, click START and get RUNNING! but it is a lie. Nothing happens.
xXFreshnessXx
Segmentum Solar
#65 - 2014-09-19 01:09:22 UTC  |  Edited by: xXFreshnessXx
Win 7 x64 Ultimate
Intel i7 4770k - OC'd - 4.6ghz
Asus Maximus VI Hero Mobo
MSI LIGHTNING GeForce GTX 780 - OC'd - GPU +200mhz -- Shader +300 mhz
2x Samsung EVO 250gb SSD
Crucial 2x8GB Ballistix 1866

About ~4min, had youtube open, and all screens on. Though it ran on the main monitor only.

Scene 1 controltower
326mb
AVG FPS 30

Scene 2 festivallaunchers
348mb
AVG FPS 116

Scene 3 Fleet 1
64mb
AVG FPS 116

Scene 4 Fleet 2
230mb
AVG FPS 71

Scene 5 Fleet 3
202mb
AVG FPS 56
Follow me on Twitter @FR3SH0PShttps://twitter.com/FR3SH0PS
Kris Sirober
Half Empty
#66 - 2014-09-19 01:11:11 UTC
^ Same with above but with different specs.
HP Envy with i7 4700MQ CPU, NVIDIA 740M 4GB GPU and 8GB RAM
(EDIT: I had the Running! and doing nothing problem)
JuSTrolleN
Imperial Shipment
Amarr Empire
#67 - 2014-09-19 01:23:09 UTC
Chance Ravinne
WiNGSPAN Delivery Services
WiNGSPAN Delivery Network
#68 - 2014-09-19 01:24:53 UTC
Could someone tell me what this program does or is supposed to be used for?

You've just read another awesome post by Chance Ravinne, CEO of EVE's #1 torpedo delivery service. Watch our misadventures on my YouTube channel: WINGSPANTT

JuSTrolleN
Imperial Shipment
Amarr Empire
#69 - 2014-09-19 02:04:43 UTC
you could read a bit about it http://community.eveonline.com/news/dev-blogs/eve-probe/
it mainly test your system specs and gives ccp real world sampling data
Salpun
Global Telstar Federation Offices
Masters of Flying Objects
#70 - 2014-09-19 02:13:56 UTC
Can we get a mode where we can set the window size so we play it like we actually play the game.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Onnen Mentar
Murientor Tribe
#71 - 2014-09-19 07:30:33 UTC
The probe ran "fine". Results were easy.. Fleet 1: 3fps, all others: 1fps. Lol

All I can say is that EVE seems to scale pretty nicely, since my everyday (small gang fight) EVE experience has fps steady-ish between 30-60.
Khador Vess
Blue Republic
RvB - BLUE Republic
#72 - 2014-09-19 09:38:03 UTC
Onnen Mentar wrote:
The probe ran "fine". Results were easy.. Fleet 1: 3fps, all others: 1fps. Lol

All I can say is that EVE seems to scale pretty nicely, since my everyday (small gang fight) EVE experience has fps steady-ish between 30-60.


I had a couple of PC's that both ran with results of between 4 and 15fps but eve runs fine for me on a day to day basis with quite a lot of the options set to high or medium so i think this is testing worst case scenarios...
Crynsos Cealion
Native Freshfood
Minmatar Republic
#73 - 2014-09-19 09:48:03 UTC
Ain't running here yet, tells me all the time that its losing focus and that it can't be ran that way.
Turning off FRAPS didn't help, though its not that surprising, with tons of other applications running and a dual monitor setup.
Orin Zhu
University of Caille
Gallente Federation
#74 - 2014-09-19 10:21:51 UTC
Crynsos Cealion wrote:
Ain't running here yet, tells me all the time that its losing focus and that it can't be ran that way.
Turning off FRAPS didn't help, though its not that surprising, with tons of other applications running and a dual monitor setup.

Interestingly enough, I was able to make it run in the background (I was checking if it was using the NVIDIA graphics or the Intel chip while it was running (answer is NVIDIA, luckily)).
Charlie Firpol
Brutor Tribe
Minmatar Republic
#75 - 2014-09-19 11:00:04 UTC
Downloaded and run, I hope this helps.

That said, I usually get the biggest problems when undocking/warping to a station (especially when dualboxing). None of the scenes of the EVE Probe had a station in it.
Maybe that is something worth looking into? :)

The Butcher of Black Rise - eve-radio.com

eiedu
Wildly Inappropriate
Goonswarm Federation
#76 - 2014-09-19 11:20:44 UTC
Hey I've just downloaded and installed the probe on Windows 8.1 and the only thing I see is the launcher with a nice button on the bottom that says "RUNNING!" I've also tried running the probe as administrator but it doesn't give me pretty spaceships or results. What's up with that?
Kris Sirober
Half Empty
#77 - 2014-09-19 11:29:46 UTC
eiedu wrote:
Hey I've just downloaded and installed the probe on Windows 8.1 and the only thing I see is the launcher with a nice button on the bottom that says "RUNNING!" I've also tried running the probe as administrator but it doesn't give me pretty spaceships or results. What's up with that?

It seems to be an issue for only OS Win 8.1. I'm getting the same.
CCP Maxwell
C C P
C C P Alliance
#78 - 2014-09-19 11:35:45 UTC
eiedu wrote:
Hey I've just downloaded and installed the probe on Windows 8.1 and the only thing I see is the launcher with a nice button on the bottom that says "RUNNING!" I've also tried running the probe as administrator but it doesn't give me pretty spaceships or results. What's up with that?



Thanks for the information, We'll look into it.

CCP Maxwell - QA Engineer - Team RnB

Axhind
Eternity INC.
Goonswarm Federation
#79 - 2014-09-19 11:38:30 UTC
Can we get it running in window mode (fixed screen or whatever it's called)? Nobody sane runs eve in full screen and it annoys other programs when you do (not to mention me as a user).

Other than that great to see this tool out. I might even try running it after patch reboot so it's alone.
enterprisePSI
#80 - 2014-09-19 11:49:19 UTC
That's an awesome tool there, hopefully we will see it benchmarking new GPUs, on major tech sites :D

The tears of the many, outweigh the tears of the few. Or the one. enterprise-psi©