These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Crius Issues

First post First post
Author
Mhari Dson
Lazy Brothers Inc
#41 - 2014-07-22 12:20:29 UTC  |  Edited by: Mhari Dson
CCP Contra wrote:
Mhari Dson wrote:
CCP Contra wrote:
Mhari Dson wrote:
First time I opened the industry UI it flipped out and was showing me all blueprints in all locations regardless of what I set it to for inventory, close/reopen seemed to fix this.

Then i delivered 10 invention jobs, 2/10 were succesful and it listed them as delivered, 1 nighthawk, 1 vulture. However these blueprints are not in the corp hangar or in the inventory of the posting character.

Was the blueprint in a station and the job on a POS?


was done on location at an NPC station, installed and delivered in station from the corp hangar. No POS involved


During a quick check I can see those two blueprints in your corp.


mind evemailing me where the heck they got delivered to? didn't wind up where the BPC's that finished and had runs left did that's for sure.

*edit*

Found 'em, they were delivered to a random can in the corp hangar div they were set to end in, playing 2,000 blueprint dig isn't going to be funny if this is going to be the norm.
Celor Ma'fer
Jouhinen Inc
#42 - 2014-07-22 12:21:09 UTC
Ovia Dextems wrote:
Delievering research job doesn't release slot - still have 10/10, while only 9 jobs are in list and 1 job in 'history'



Have you tried closing and re-opening the UI interface? It appears to be having trouble refreshing today
Hexatron Ormand
Aperture Space
WYNX
#43 - 2014-07-22 12:25:30 UTC
Many other POS arrays still show their old values in the Info screen, instead of the new updated bigger m³ capabilities.

So it appears that the Corporate Hangar Array is not the only one that was somehow missed?


For example the Ammunition Assembly Array still shows 150k m³ in the info window instead of the 1million m³ it should have now.
Kaija Asanari
Brave Newbies Inc.
Brave Collective
#44 - 2014-07-22 12:27:15 UTC
Noticing that after submitting multiple invention jobs, the "Science Jobs" counter does not increase. Submitted a bug report with screenshot for this.

Even after closing and reopening the Industry UI, my Science Jobs are still reporting as 5/9, despite having all of my job slots filled.
Mackenzie Nolen
Doomheim
#45 - 2014-07-22 12:27:31 UTC
CCP Contra wrote:
Retar Aveymone wrote:
taxes set on outposts are not applying

various outposts have...highly unlikely...job cost scaling (we have an amarr factory, 2r-, that believes it is in the red on ME research)

It may take a while to update taxes. It is fixed internally and it is in the known issue list.


Yeah this looks to be true for many high sec systems as well. Uchat (in the middle of nowhere) has a maxed out mfg system cost index bar. This despite the CREST data showing an index of 0.024 vs Jita's 0.084. Honestly even the 0.024 number seems surprisingly high considering how often mfg lines in that system sit unused, but regardless, at a quarter of Jita's index I wouldn't expect the bar to be completely filled.
Rylos Hawkins
Aliastra
Gallente Federation
#46 - 2014-07-22 12:30:24 UTC

I had installed a build job prior to the patch from a corp hangar. It was deliverable after patch. When I tried to deliver it I got this:

You can't add the Sentinel as there simply isn't enough room for it to fit. It takes up 280999.98 units of volume, and there are only 119.99 left.

I then completely emptied the hangar and tried again. The job then was deliverable.

Was it trying to deliver to a can???
Rennseslear X
Deep Core Mining Inc.
Caldari State
#47 - 2014-07-22 12:31:02 UTC  |  Edited by: Rennseslear X
so now, just because other people are making the same stuff i do, i have to pay millions more isk to manu it than i did yesterday
thats pretty effing stupid

EWE OAR SOFA KING WE TALL DID

Aluka 7th
#48 - 2014-07-22 12:32:42 UTC  |  Edited by: Aluka 7th
BPO material problem for RIGS, even new perfect is not the same as old perfect:

1)
This BPO - Medium Rocket Fuel Cache Partition I Blueprint with ME4 (old system) was "perfect" (11/20/20 of salvage).
I had 2 BPOs, got one just in case to ME5 and one to ME10.
ME5 became ME-9% and now requires 11/21/21
ME10 became ME-10% and now requires 11/20/20
From what was told that inital ME4 was supposed to be perfect in new system but now even better print (ME5) isnt perfect.

2)
Even more puzzling case is Medium Energy Burst Aerator I Blueprint
Perfect ME in old system is also ME4 which meant salvage material need of 16/18/23.
I added some research and now have 2 prints ME-9% and ME-10%
ME-9% requires 17/19/24
ME-10% requires 17/18/24 ?! 19->18 but 24 stayed the same.

Is it "behaving like it was planed" to have max researched print ME-10% demand more material today then it required when it was partially researched to ME4 in old system, for RIG BPOs?!
Avalon Ranger
Caldari Provisions
Caldari State
#49 - 2014-07-22 12:34:48 UTC
Aluka 7th wrote:
BPO material problem for RIGS, even new perfect is not the same as old perfect:

1)
This BPO - Medium Rocket Fuel Cache Partition I Blueprint with ME4 (old system) was "perfect" (11/20/20 of salvage).
I had 2 BPOs, got one just in case to ME5 and one to ME10.
ME5 became ME-9% and now requires 11/21/21
ME10 became ME-10% and now requires 11/20/20
From what was told that inital ME4 was supposed to be perfect in new system but now even better print (ME5) isnt perfect.

2)
Even more puzzling case is Medium Energy Burst Aerator I Blueprint
Perfect ME in old system is also ME4 which meant salvage material need of 16/18/23.
I have 2 prints ME-9% and ME-10%
ME-9% requires 17/19/24
ME-10% requires 17/18/24 ?!

Is it "behaving like it was planed" to have max researched print ME-10% demand more material today then it required when it was partially researched ME4 in old system, for RIG BPOs?!

Isn't this part of the rounding mechanism changes when working with such small numbers of resources?
kruelty
Wicked City Excavators
#50 - 2014-07-22 12:37:25 UTC
Where does the gas go when you reprocess it in the pos. ? It just disappears.
Servanda
Liga Freier Terraner
Northern Coalition.
#51 - 2014-07-22 12:37:48 UTC  |  Edited by: Servanda
So had some Invention jobs during the patchday.

Evrything invented before has now me-9% pe-18%

The delivered inventiosn after the patch hafe me -5 pe -10 and new jobs are shown with the some outocme

Both had been invented with the same decryptorrs. Is this intended or a Bug?
Pricie ITFN
Growing Old Disgracefully
#52 - 2014-07-22 12:38:20 UTC  |  Edited by: Pricie ITFN
Not sure if this is an issue or I just haven't located where I need to go on the new interface etc.... But how on earth do you access the list of planets that your running PI on so that you can change, update, reset cycles etc without clicking on each individual planet and going to 'view in planet mode'

The button (which has now been renamed Industry) used to have a tab for PI facilities, it now seems to not be there? Has it been relocated to another button, if so, which one?


Thanks

Pricie
Mhari Dson
Lazy Brothers Inc
#53 - 2014-07-22 12:41:34 UTC
Servanda wrote:
So had some Invention jobs during the patchday.

Evrything invented before has now me-9% pe-18%

The delivered inventiosn after the patch hafe me -5 pe -10 and new jobs are shown with the some outocme

Both had been invented with the same decryptorrs. Is this intended or a Bug?



alredy completed BPC's got a 1 time boost to me/pe, new jobs delivered after the patch go to proper values.
Rennseslear X
Deep Core Mining Inc.
Caldari State
#54 - 2014-07-22 12:42:59 UTC
so now, just because other people are making the same stuff i do, i have to pay millions more isk to manu it than i did yesterday
thats pretty effing stupid
system cost index can suck my big toe.

EWE OAR SOFA KING WE TALL DID

Steijn
Quay Industries
#55 - 2014-07-22 12:43:03 UTC
Theodora T wrote:
i have no idea if this is correct or not, but to take a simple t1 frigate bpo (merlin) from TE 0% to TE -10% is approx 14 hours and 1.7m isk. However to take it from TE -10% to TE -20% is another 43.5 days and 261m isk. Are these numbers acting as planned?


ive just been quoted 275d for sticking 1 level of ME on a part researched freighter BPO so i would say its 'working as intended'.
Celor Ma'fer
Jouhinen Inc
#56 - 2014-07-22 12:43:33 UTC
Pricie ITFN wrote:
Not sure if this is an issue or I just haven't located where I need to go on the new interface etc.... But how on earth do you access the list of planets that your running PI on so that you can change, update, reset cycles etc without clicking on each individual planet and going to 'view in planet mode'

The button (which has now been renamed Industry) used to have a tab for PI facilities, it now seems to not be there? Has it been relocated to another button, if so, which one?


Thanks

Pricie



It's been moved out of there onto it's own. Goto the E > Business > Planetary Colonies
Steijn
Quay Industries
#57 - 2014-07-22 12:43:49 UTC
Pricie ITFN wrote:
Not sure if this is an issue or I just haven't located where I need to go on the new interface etc.... But how on earth do you access the list of planets that your running PI on so that you can change, update, reset cycles etc without clicking on each individual planet and going to 'view in planet mode'

The button (which has now been renamed Industry) used to have a tab for PI facilities, it now seems to not be there? Has it been relocated to another button, if so, which one?


Thanks

Pricie


the top left E then business.
Mhari Dson
Lazy Brothers Inc
#58 - 2014-07-22 12:45:07 UTC
Pricie ITFN wrote:
Not sure if this is an issue or I just haven't located where I need to go on the new interface etc.... But how on earth do you access the list of planets that your running PI on so that you can change, update, reset cycles etc without clicking on each individual planet and going to 'view in planet mode'

The button (which has now been renamed Industry) used to have a tab for PI facilities, it now seems to not be there? Has it been relocated to another button, if so, which one?


Thanks

Pricie



Business--planetary

courtesy the somer blink channel ^.^
Ovia Dextems
Northen Tactical Academy
#59 - 2014-07-22 12:45:43 UTC  |  Edited by: Ovia Dextems
CCP Contra wrote:
Ovia Dextems wrote:
Delievering research job doesn't release slot - still have 10/10, while only 9 jobs are in list and 1 job in 'history'

Close and open window, if this persists, send us a bug report with a screenshot please

Reopen window doesn't work, It is not just 'refresh bug' - I can't set new job. Restarting game resolved problem, but there is a new one: I install new job but no UI update (reopen window still not working). BR is send.
Mhari Dson
Lazy Brothers Inc
#60 - 2014-07-22 12:47:19 UTC
Can't start new invention jobs, the interface says no materials present, but the data interface, datacores, blueprint and decrypters are all in the same corp hangar division, reads all materials as 0.