These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

[Crius] Current known issues

First post
Author
Kenneth Feld
Habitual Euthanasia
Pandemic Legion
#161 - 2014-07-21 18:08:46 UTC
Assembly Arrays have their cargohold increased to the following amounts:

Corporate Hangar Arrays: from 1,400,000 m3 to 3,000,000 m3.
Ammunition Assembly Array: from 150,000 m3 to 1,000,000 m3.
Component Assembly Array: from 1,000,000 m3 to 1,500,000 m3.
Drone Assembly Array: from 150,000 m3 to 1,000,000 m3.
Equipment Assembly Array: from 500,000 m3 to 1,000,000 m3.
Rapid Equipment Assembly Array: from 500,000 m3 to 1,000,000 m3.

I just put up a tower 10 minutes ago and put down all but a corp hangar and a rapid equip array

All had the OLD values for actual cargo sizes once anchored and online and the show info also has the old sizes listed
Masao Kurata
Perkone
Caldari State
#162 - 2014-07-21 18:31:21 UTC
I notice that problems with "view in industry" are conspicuously absent from these known issues. Surely you didn't close all my bug reports just because you fixed one bug which resulted in bpc output showing bpo activities when viewed in industry? (Hint hint please for god's sake implement a user facing bug tracker so that we can see when you close our issues.) "View in industry" is still almost completely non-functional:


  • Research job output does not reflect the new efficiency levels when viewed in industry, it always shows 0/0 ME/TE regardless of the input, the research type and the number of runs.
  • Copying job output has the same efficiency issue but additionally has "-1" runs remaining regardless of the number of runs you specified in the copying job.
  • Invention, like copying, always shows 0 ME, 0 TE and -1 runs.
Salpun
Global Telstar Federation Offices
#163 - 2014-07-22 02:00:14 UTC
The inconsistency of seeing and using blueprints at range needs to be addressed.

While using a blueprint in a station you are docked at you have to drag the blueprint to the blue print area at the top and the blue print is there as you drag it.

Dealing with blueprints at range is not optimized yet and does not show the blue print you are dragging and gives a message that does not make sense when you have the control range. Blue print needs to show up as you drag it and a message like communicating with the station where the blue print is should show up until all the info from that system loads.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Kenneth Feld
Habitual Euthanasia
Pandemic Legion
#164 - 2014-07-22 11:53:26 UTC
Kenneth Feld wrote:
Assembly Arrays have their cargohold increased to the following amounts:

Corporate Hangar Arrays: from 1,400,000 m3 to 3,000,000 m3.
Ammunition Assembly Array: from 150,000 m3 to 1,000,000 m3.
Component Assembly Array: from 1,000,000 m3 to 1,500,000 m3.
Drone Assembly Array: from 150,000 m3 to 1,000,000 m3.
Equipment Assembly Array: from 500,000 m3 to 1,000,000 m3.
Rapid Equipment Assembly Array: from 500,000 m3 to 1,000,000 m3.

I just put up a tower 10 minutes ago and put down all but a corp hangar and a rapid equip array

All had the OLD values for actual cargo sizes once anchored and online and the show info also has the old sizes listed



Not fixed on TQ either