These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

[Crius] Current known issues

First post
Author
Zane Ziebold
Repo Industries
#41 - 2014-06-12 02:08:43 UTC
Don’t know is known or not. I put up a POS for testing got it anchored and online but no FF came up. It allowed me to anchor stuff around the POS and put things on line and still no FF.
sci0gon
Kaira Innovations
#42 - 2014-06-12 02:31:34 UTC  |  Edited by: sci0gon
Zane Ziebold wrote:
Don’t know is known or not. I put up a POS for testing got it anchored and online but no FF came up. It allowed me to anchor stuff around the POS and put things on line and still no FF.

setup a password and see if that fixes it and setup corp / alliance access so you can enter the ff without having to enter the pass

not sure if this is an error or not but.....

bpos ... some of the bpo's I have are me10pe20 instead of 10/10

invented bpcs.... to my understanding I was under the impression that the highest me level obtainable would be no more then me5 however for some reason I have invented ship bpcs @ me9pe18

also speaking about invented ship bpcs, are these production requirements right?
http://oi60.tinypic.com/x4jjn4.jpg

2 ships does seem a bit over the top but a nice bump in price at least lol
Regan Rotineque
The Scope
Gallente Federation
#43 - 2014-06-12 14:09:23 UTC
just updated to the latest build

I am still getting this error when trying to install a manufacturing job from a BPC

Unable to install job due to the following reasons:
Insufficient funds to pay job cost

Error.ACCOUNT_FUNDS (0.0, 2756573)

I have many billions in my account, I am in the same station - have the prints and the minerals available but keep getting this error.


When I try to install a research job (material) I get the following:

Unable to install job due to the following reasons:
FACILITY_ACTIVITY
Insufficient funds to pay job cost

Error.FACILITY_ACTIVITY (3,)
Error.ACCOUNT_FUNDS (0.0, 125895469)


So i have not been able to test any of the building or researching yet. I hope this gets fixed soon.....

I do see the research on this print for a cruiser is estimated @ 125m isk - which i must say is ridiculous - i am hoping that is an error as well.

Cheers

ElectronHerd Askulf
Aridia Logistical Misdirection
#44 - 2014-06-12 14:14:23 UTC
Is there any workaround for the ACCOUNT_FUNDS error?
Tek Handle
Vanishing Point.
The Initiative.
#45 - 2014-06-12 20:43:39 UTC
Whenever the team view is (re)loading my client freezes for 1 or more seconds. I call this bad performance!

Happens when you..

* switch to Teams tab
* change view in Teams tab to chartering and back
* click the regular workforce icon

I mean.. there's that loading animation but it doesn't animate.. it just freezes until the list is loaded.
CCP Nullarbor
C C P
C C P Alliance
#46 - 2014-06-12 23:25:48 UTC  |  Edited by: CCP Nullarbor
Zane Ziebold wrote:
Don’t know is known or not. I put up a POS for testing got it anchored and online but no FF came up. It allowed me to anchor stuff around the POS and put things on line and still no FF.


They are delayed by up to an hour, but this is only temporary. We need to add some more clever reloading logic so they appear straight away.

EDIT: I totally read your post wrong, I thought you meant no facility appears. No forcefield means you just don't have a password set Bear

CCP Nullarbor // Senior Engineer // Team Game of Drones

CCP Nullarbor
C C P
C C P Alliance
#47 - 2014-06-12 23:26:29 UTC
ElectronHerd Askulf wrote:
Is there any workaround for the ACCOUNT_FUNDS error?


Not yet sorry, except for installing corporation jobs from a corp wallet.

CCP Nullarbor // Senior Engineer // Team Game of Drones

Kynric
Sky Fighters
Rote Kapelle
#48 - 2014-06-12 23:53:32 UTC
Zane Ziebold wrote:
Don’t know is known or not. I put up a POS for testing got it anchored and online but no FF came up. It allowed me to anchor stuff around the POS and put things on line and still no FF.

Did you set a force field password? You can online a tower, anchor guns, anchor other mods, online them and they will function normally. The force field comes up when the password is set.
Zane Ziebold
Repo Industries
#49 - 2014-06-13 02:13:12 UTC
CCP Nullarbor wrote:
Zane Ziebold wrote:
Don’t know is known or not. I put up a POS for testing got it anchored and online but no FF came up. It allowed me to anchor stuff around the POS and put things on line and still no FF.


They are delayed by up to an hour, but this is only temporary. We need to add some more clever reloading logic so they appear straight away.

EDIT: I totally read your post wrong, I thought you meant no facility appears. No forcefield means you just don't have a password set Bear

ya my bad i have not anchored a pos since like 09.
Grumpy Blonde
lndustrial Solutions
#50 - 2014-06-13 03:57:33 UTC
First time trying to leave test server feedback ... does it come here or get submitted from within game?

Mostly quirky stuff ...

- when CEO goes to put something in corp hangar, now getting warning that I may not be able to get it out

- 24-minute manufacturing job showed a timer of 4 hrs, although it offered delivery at about the right time

- research and manufacturing jobs seem to deliver to the first corp hangar, no matter where routed


a couple questions, too ...

- for blueprints being researched or copied on patch day (so still able to sit in station & use POS for research / copying) ... where will the BP land if delivered after patch?

- where will PI be found now?

Sorry if this belongs somewhere else, please let me know.
CCP Nullarbor
C C P
C C P Alliance
#51 - 2014-06-13 09:33:49 UTC
Grumpy Blonde wrote:
when CEO goes to put something in corp hangar, now getting warning that I may not be able to get it out


Fairly sure we didn't change anything here.

Grumpy Blonde wrote:
24-minute manufacturing job showed a timer of 4 hrs, although it offered delivery at about the right time


Just a UI bug, will be fixing it up today.

Grumpy Blonde wrote:
research and manufacturing jobs seem to deliver to the first corp hangar, no matter where routed


Another bug, almost fixed Bear

Grumpy Blonde wrote:
for blueprints being researched or copied on patch day (so still able to sit in station & use POS for research / copying) ... where will the BP land if delivered after patch?


They will go back to where they came from, even if that is a remote station.

Grumpy Blonde wrote:
where will PI be found now?


There is a new button in the NeoCom for PI.

CCP Nullarbor // Senior Engineer // Team Game of Drones

knowican
Ashfell Celestial Academy
#52 - 2014-06-13 11:14:15 UTC
Trying to invent a Drone Damage Amplifier is not showing an output BPC at all but Drone Navigation Computer and Heavy Missile Launcher invention did. It will still let me start the job though.
knowican
Ashfell Celestial Academy
#53 - 2014-06-13 11:17:25 UTC
ElectronHerd Askulf wrote:
Is there any workaround for the ACCOUNT_FUNDS error?



I was getting this error even using the corp wallet. Clearing Cache seemed to fix it. Hope this helps.
CCP Nullarbor
C C P
C C P Alliance
#54 - 2014-06-13 11:40:47 UTC
knowican wrote:
ElectronHerd Askulf wrote:
Is there any workaround for the ACCOUNT_FUNDS error?



I was getting this error even using the corp wallet. Clearing Cache seemed to fix it. Hope this helps.


Interesting, thanks for the clue Smile

CCP Nullarbor // Senior Engineer // Team Game of Drones

CCP Contra
C C P
C C P Alliance
#55 - 2014-06-13 11:47:16 UTC
knowican wrote:
Trying to invent a Drone Damage Amplifier is not showing an output BPC at all but Drone Navigation Computer and Heavy Missile Launcher invention did. It will still let me start the job though.


Thanks! We are aware of this issue, Fix for this ready we just need to review it, should be good to go on Monday.
Grumpy Blonde
lndustrial Solutions
#56 - 2014-06-13 11:49:23 UTC
Thank you for earlier info Smile

I don't see many options to batch filter blueprints, just the option to type in a filter term.

Presently it is possible to select originals, copies, or all. I was hoping to see an additional box, to allow choosing between t1 and t2 on my copies. If we will be emphasizing copies for both inventing and manufacturing, seems like this could help.

I don't see a column for group, such as "rigs" or "construction components," another current option for sorting stuff

Also don't see option to select hangar locations of corp blueprints, so don't see that as an option to group blueprints myself.

Would it be possible to create filters as we can in hangars, or allow the hangar filters to be applied to the industry window, as well?

Thank you again Smile
Maenth
The Thirteen Provinces
#57 - 2014-06-13 14:29:22 UTC  |  Edited by: Maenth
Quote:
While in Wormhole space the Blueprint browser shows 21474836347 jumps to blueprints in stations

That silly # of jumps appears in a few places in Tranquility also... Assets, I think? I can't remember exactly and can't look right now I'm afraid (posting now in case I forget!)

Drones. Drones are a means to an end. An end to the ruthless Caldari 'progress' machines. An end to the barbaric 'redemption' proposed by the Amarr. What they see as chaos shall be my perfect order, merely beyond their comprehension.

Morwen Lagann
Tyrathlion Interstellar
#58 - 2014-06-13 17:58:10 UTC
If the system it's trying to get to is on your avoidance list, or is blocked off by a system on your avoidance list, I would expect it to show that number.

Morwen Lagann

CEO, Tyrathlion Interstellar

Coordinator, Arataka Research Consortium

Owner, The Golden Masque

Jpeg Coma
Perkone
Caldari State
#59 - 2014-06-14 11:38:08 UTC
Is it right when I log in on Singularity in our WH where is no POS, nothing at all that was belonging to Corp, with the exception of two warp bubbles?
It is kinda fun, I'm in a miner in the middle of WH Big smile
Greygal
Redemption Road
Affirmative.
#60 - 2014-06-14 19:57:56 UTC
For the last three days, our SISI client crashes when we first undock, if you were docked up when you logged on.

To be more specific, what seems to happen is this:

Log into SISI.
Undock
Client crashes.

Relog into SISI, you are in space outside the station.
Dock up, then undock, and you don't crash.



What you do for yourself dies with you, what you do for others is immortal.

Free weekly public roams & monthly NewBro new player roams!

Visit Redemption Road or join mailing list REDEMPTION ROAMS for information