These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Kronos Issues

First post
Author
Leon Mantis
Limul Tribal
#41 - 2014-06-03 15:11:09 UTC
New Eden Store

Incursus Aliastra editions shows the wrong image... that of the innerzone shipping edition...

this resulted into me buying something i didn't want....
Noriko Mai
#42 - 2014-06-03 15:16:00 UTC  |  Edited by: Noriko Mai
CCP Explorer wrote:
Noriko Mai wrote:
If you jump while in ESC menu, "System Info" and "Route" (top left) colapse.
Can you reproduce this, please, and then send us a bug report from within the client so we get logs. F12 - Bug Reports.

Done. Same for Undocking while in ESC menu. Odd is that while docking while in ESC menu, only "Route" colapses and not the system info...

EDIT: Clicking on a item in the NES and not buying it triggers the "Redeem items" line to appear at the bottom.

"Meh.." - Albert Einstein

CCP Masterplan
C C P
C C P Alliance
#43 - 2014-06-03 15:18:32 UTC
Veinnail wrote:
Removing the "redeem items" button from the esc menu wasn't cool. dragging and dropping in character selection is annoying.

The regular redeem window is still available via the Neocom - Inventory -> Redeem Items.
See this image from the latest dev blog for more details.

"This one time, on patch day..."

@ccp_masterplan  |  Team Five-0: Rewriting the law

Baltra Uisen
Caldari Provisions
Caldari State
#44 - 2014-06-03 15:24:40 UTC  |  Edited by: Baltra Uisen
CCP Sledgehammer wrote:
Baltra Uisen wrote:
Since updating to Kronos I can not longer get my MacBook pro to launch EVE. The launcher just goes back to play and when I try to bypass the launcher Eve still will not launch.


Hi Baltra, could you try the following please?

1. Open Terminal (From Applications > Utilities).
2. In the resulting Terminal window type the following then hit ENTER: "open Library"
3. You should now have the Library open in a finder window, find the folder called "Application Support" and open it.
4. Find the "EVE Online" folder and open it.
5. Find the file called "config". Rename it to something different like oldconfig.
6. Run your TQ Launcher
7. Attempt to log in to TQ.
8. Success or Failure? Post in this thread please.

Also, could you tell me what OS X version you are running?


I am still running 10.6.8

I followed instructions above and launcher is still doing the same thing. The button rolls over to LAUNCHING then after about 10 seconds goes back tho PLAY.

I have cleared the Cache and retried to no avail.
CCP Masterplan
C C P
C C P Alliance
#45 - 2014-06-03 15:25:15 UTC
Leon Mantis wrote:
New Eden Store

Incursus Aliastra editions shows the wrong image... that of the innerzone shipping edition...

this resulted into me buying something i didn't want....

Thanks for reporting this, it looks like you're right - they do seem to have been swapped.

"This one time, on patch day..."

@ccp_masterplan  |  Team Five-0: Rewriting the law

Jussayno
Imperial Academy
Amarr Empire
#46 - 2014-06-03 15:28:42 UTC
AMD Phenom (tm) II X4 965 Processor 3.4 GHz
RAM 4.00 GB G-Skill
64-bit Win 7
GeForce GTX 460

System Crashes after 30 Sec any fixes? No problems before patch
CCP Maxwell
C C P
C C P Alliance
#47 - 2014-06-03 15:28:54 UTC
Ory-Praytor Godfrey wrote:
My client launcher is no longer working. I downloaded Kronos but clicking Play fails to launch the client.


Which OS do you have?

CCP Maxwell - QA Engineer - Team RnB

Veinnail
Caldari Provisions
Caldari State
#48 - 2014-06-03 15:31:38 UTC
CCP Masterplan wrote:
Veinnail wrote:
Removing the "redeem items" button from the esc menu wasn't cool. dragging and dropping in character selection is annoying.

The regular redeem window is still available via the Neocom - Inventory -> Redeem Items.
See this image from the latest dev blog for more details.

thank you #facepalm
Rainbovv Dash
State Protectorate
Caldari State
#49 - 2014-06-03 15:35:02 UTC
Hacked containers in COSMOS sites is not respawn. Sad
they must be renewed after 20 minutes but this does not happen
Gator Reynolds
Something Something Dark-Side
#50 - 2014-06-03 15:35:50 UTC
Updated with the patch, everything went well. Launch client -> input user info -> response is:


Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

Router / Server are running fine and i have a fast internet connection.

Win XP

Was running great for the last 6 months.
KIller Wabbit
MEME Thoughts
#51 - 2014-06-03 15:36:04 UTC
CCP Phantom wrote:
Off topic content has been removed.

Please use this thread to report issues with the Kronos release only, thank you.


Just love it.... we point out something wrong and you can't handle it..
CCP Sledgehammer
C C P
C C P Alliance
#52 - 2014-06-03 15:40:47 UTC
Baltra Uisen wrote:
CCP Sledgehammer wrote:
Baltra Uisen wrote:
Since updating to Kronos I can not longer get my MacBook pro to launch EVE. The launcher just goes back to play and when I try to bypass the launcher Eve still will not launch.


Hi Baltra, could you try the following please?

1. Open Terminal (From Applications > Utilities).
2. In the resulting Terminal window type the following then hit ENTER: "open Library"
3. You should now have the Library open in a finder window, find the folder called "Application Support" and open it.
4. Find the "EVE Online" folder and open it.
5. Find the file called "config". Rename it to something different like oldconfig.
6. Run your TQ Launcher
7. Attempt to log in to TQ.
8. Success or Failure? Post in this thread please.

Also, could you tell me what OS X version you are running?


I am still running 10.6.8

I followed instructions above and launcher is still doing the same thing. The button rolls over to LAUNCHING then after about 10 seconds goes back tho PLAY.

I have cleared the Cache and retried to no avail.


As was discussed in this news thread, the Minimum Spec OS for Mac Clients is now 10.7

Graphical QA Analyst | EVE Quality Assurance | Team TriLambda

Kyt Thrace
Lightspeed Enterprises
Goonswarm Federation
#53 - 2014-06-03 15:46:22 UTC
All drones skill changes are showing correct now in Eve Gate, thanks CCP

R.I.P. Vile Rat

DHuncan
Hoplite Brigade
Ushra'Khan
#54 - 2014-06-03 15:50:43 UTC
Chat window appears small every time I log out and back in. This happens in incursion system only. The already anoying incursion chat tab normally pops unwanted, this is the usual behavoir. Still the norm makes the local being the first to the left but now is the incursion one that takes this first place while logging and changes the whole window size.

What did you say about CODE?

Antihrist Pripravnik
Scorpion Road Industry
#55 - 2014-06-03 15:51:26 UTC
OS: Windows 7

NES store:

- When clicking on any item and closing the preview pop-up, "Redeem items" menu appears even without purchasing anything. Since it's empty (no purchase was made) it disappears when clicked on. As I see it, it shouldn't appear in the first place if no purchase was made.

- Right-side slider is on the strange place. It's actually within the last column of the items on the right. 1680x1050 with "Fixed window"... I don't have time now to test other resolutions and options and don't know if this is an intended position or not. Yet, the placement is strange. It should be a bit to the right so it doesn't interfere with the items in the store;

- Right-side slider is too transparent when inactive and requires the user to search for it on the page. Additionally, I can not even see it in my default sitting position since the light source from my window is behind my chair. I know that's just my desk configuration, but I can still see the slider clearly when it's in active state;

- Right-side slider behavior is a bit odd. Since it's placed inside the last column of store items, you need to move your mouse slowly in order to activate the slider and not the store item below it. Having the inactive slider too transparent and functionality to activate it only when the cursor is directly on top of makes it difficult to use.

Currently, there are 10,5 mouse scrolls required to get to the bottom of the store and that will increase in the future with addition of new items... that's why the slider got so much of my attention Smile
Ory-Praytor Godfrey
The Scope
Gallente Federation
#56 - 2014-06-03 15:54:35 UTC
CCP Sledgehammer wrote:


I am still running 10.6.8

I followed instructions above and launcher is still doing the same thing. The button rolls over to LAUNCHING then after about 10 seconds goes back tho PLAY.

I have cleared the Cache and retried to no avail.


As was discussed in this news thread, the Minimum Spec OS for Mac Clients is now 10.7[/quote]

Well I guess I didn't see that news thread. There goes about 20 bucks buying 10.7...
Varesk
Aliastra
Gallente Federation
#57 - 2014-06-03 15:54:50 UTC
there is no off button for tool tips.
Soldarius
Dreddit
Test Alliance Please Ignore
#58 - 2014-06-03 15:55:48 UTC
Looks like someone screwed up on the drone skill conversion.

Scout Drone Operation was a 1x skill. So it required 256k SP to get to level 5. The conversion script seems to have taken your 256k SP and merely copied it over to the new skills, which means since you only had 256k SP in a 1x skill, the new 2x skill Medium Drone Operation will only be level 4, since a 2x skill requires 512kSP for level 5.

This is not in accordance withe the devblog, since it specifically stated we would be getting the same level in both new skills, not the same SP.

Personally, I think giving away 256k SP to newbros is pretty generous. Seems CCP has to make it a solid 512k.

http://youtu.be/YVkUvmDQ3HY

CCP Lebowski
C C P
C C P Alliance
#59 - 2014-06-03 15:58:42 UTC
Antihrist Pripravnik wrote:
OS: Windows 7

NES store:

- When clicking on any item and closing the preview pop-up, "Redeem items" menu appears even without purchasing anything. Since it's empty (no purchase was made) it disappears when clicked on. As I see it, it shouldn't appear in the first place if no purchase was made.

- Right-side slider is on the strange place. It's actually within the last column of the items on the right. 1680x1050 with "Fixed window"... I don't have time now to test other resolutions and options and don't know if this is an intended position or not. Yet, the placement is strange. It should be a bit to the right so it doesn't interfere with the items in the store;

- Right-side slider is too transparent when inactive and requires the user to search for it on the page. Additionally, I can not even see it in my default sitting position since the light source from my window is behind my chair. I know that's just my desk configuration, but I can still see the slider clearly when it's in active state;

- Right-side slider behavior is a bit odd. Since it's placed inside the last column of store items, you need to move your mouse slowly in order to activate the slider and not the store item below it. Having the inactive slider too transparent and functionality to activate it only when the cursor is directly on top of makes it difficult to use.

Currently, there are 10,5 mouse scrolls required to get to the bottom of the store and that will increase in the future with addition of new items... that's why the slider got so much of my attention Smile
- This will be resolved in a patch tomorrow, thanks for reporting

- As to the slider feedback, we will discuss it and see if anything should be done about it

CCP Lebowski | EVE Quality Assurance | Team Five-0

@CCP_Lebowski

Gator Reynolds
Something Something Dark-Side
#60 - 2014-06-03 16:03:05 UTC
Gator Reynolds wrote:
Updated with the patch, everything went well. Launch client -> input user info -> response is:


Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

Router / Server are running fine and i have a fast internet connection.

Win XP

Was running great for the last 6 months.



Still having the same issue re-downloaded the patch in my backup eve client directory... any thoughts?