These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Kronos Issues

First post
Author
KIller Wabbit
MEME Thoughts
#361 - 2014-07-14 19:25:51 UTC
Ketov Aktar wrote:
Timber Caliderane wrote:
I think the trick is to close the online launcher and then relaunch it...then the patch downloads and installs...and launches.


^this and run repair tool from the CCP game folder on C:\ instead of the Launcher. It has worked out better for me that way.Blink


The trick is to never run the launcher period. It's simply a PIA to deal with, doesn't support multi-boxing in any meaningful way, still buggy (or continues to grow more bugs), and has become yet another key failure point when CCP's machines are under DDOS or just simply having a bad day.

I hear all the time from a good friend (who plays many other games without launch issues) that he can't get past the launcher without spending an hour fiddling with it or waiting on yet another launcher patch that doesn't install properly. CCP is having enough problems figuring out ways to keep people in the game - it didn't need another roadblock to even getting into the game.




SuperMagnet Shi
Perkone
Caldari State
#362 - 2014-07-15 02:57:01 UTC  |  Edited by: SuperMagnet Shi
After I click play on the launcher it goes to the character selection screen but its black. I have tried bypassing the launcher and I still get the black screen yet I can select my character and get into the game but I can not see any thing. I was searching something in the market and my game screen froze, but i could still move my mouse in game. Then I did a force quit on the client and tried logging back in and this is what i got.

Video : https://www.youtube.com/watch?v=kuLHiso1EUQ

My Console Log shows this when starting eve

7/14/14 8:53:57.589 PM launcher[1041]: The function `CGFontSetShouldUseMulticache' is obsolete and will be removed in an upcoming update. Unfortunately, this application, or a library it uses, is using this obsolete function, and is thereby contributing to an overall degradation of system performance.
7/14/14 8:53:58.935 PM launcher[1041]: CoreText performance note: Client called CTFontCreateWithName() using name "Arial Unicode MS" and got font with PostScript name "ArialUnicodeMS". For best performance, only use PostScript names when calling this API.
7/14/14 8:53:58.935 PM launcher[1041]: CoreText performance note: Set a breakpoint on CTFontLogSuboptimalRequest to debug.
7/14/14 8:53:59.242 PM launcher[1041]: CoreText performance note: Client called CTFontCreateWithName() using name "Times Roman" and got font with PostScript name "Times-Roman". For best performance, only use PostScript names when calling this API.
7/14/14 8:54:05.045 PM com.apple.launchd.peruser.501[145]: (com.ccpgames.eveonline.55824[1041]) Exited: Terminated: 15
7/14/14 8:54:11.385 PM WindowServer[113]: Display 0x4280300 captured by conn 0x1317f
7/14/14 8:54:11.418 PM cider[1052]: setPresentationOptions called with NSApplicationPresentationFullScreen when there is no visible fullscreen window; this call will be ignored.
7/14/14 8:54:40.351 PM WindowServer[113]: Display 0x4280300 released by conn 0x1317f
7/14/14 8:54:40.367 PM WindowServer[113]: MPAccessSurfaceForDisplayDevice: Set up page flip mode on display 0x04280300 device: 0x7feb5be06170 isBackBuffered: 1 numComp: 3 numDisp: 3

IMac
Mac OSX 10.9.3
Processor : 2.5 GHz Intel Core i5
Memory : 4 GB 1333 MHz DDR3
Graphics : AMD Radeon HD 6750M 512 MB

If you need any more info please let me know.
MegatronAlice
Tai-Chi
Northern Coalition.
#363 - 2014-07-17 23:42:51 UTC
I cant login after update. or the lancher stock at step 3(3/4) The play button is grey ,I cant click on it