These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Linux

 
  • Topic is locked indefinitely.
 

Flickering after 04/02/2014 [Fixed 06/02/2014]

First post
Author
Wishyouwell
Caldari Provisions
Caldari State
#81 - 2014-02-04 16:34:17 UTC
Boris Blade Artrald wrote:
Fork EVE on GitHub ! Smile

Genius, I am all in!
Kopfy
#82 - 2014-02-04 16:37:15 UTC  |  Edited by: Kopfy
Yup here too, fine before dt.

Elementary OS (Ubuntu derivative)
Nvidia GPU 331.20
wine 1.6

As a side note, the only thing not flickering is the overview and the chat windows. Also when opening the radial menu and hovering over one of the icons all icons change into this one from the radial menu. In "normal" broken state I've the contract icon as my speed indicator and the rest of the neocom icons as capacitor indicators. Most of the flickers. I also flew past a contract icon in space.

edit:
Inventory works and if you hide the ui (ctrl+f9) the radial menu works fine too.
Dirac Fourier
The Scope
Gallente Federation
#83 - 2014-02-04 16:39:49 UTC
Also having this problem

ubuntu 13.04
wine-1.6.1
AMD FX(tm)-8350 Eight-Core Processor × 8
AMD Radeon HD 7700 Series
Varta Mia
Aliastra
Gallente Federation
#84 - 2014-02-04 16:49:22 UTC
Same here.

Gentoo, Linux kernel 3.10.25
nvidia-drivers 331.38 (Nvidia GTX 260)
wine-1.7.8 (also tested with wine-1.6.1 and wine-1.4.1)
Loki Angrboda
The Scope
Gallente Federation
#85 - 2014-02-04 16:50:02 UTC  |  Edited by: Loki Angrboda
Same here.

Here is the saved workspace from the logserver: Logserver File
And here the Debug Output from Wine: Wine Log

It looks like a bug in the client ...

EDIT: Only the menues are buggy. Rightclick, and the left toolbar. Also capacitator and weapon systems. The "core" graphic is ok.
Dichzor
Brutor Tribe
Minmatar Republic
#86 - 2014-02-04 16:51:59 UTC
same issue as above

Opensuse 12.2 Linux 3.7.10-1.24-desktop #1 SMP PREEMPT Wed Oct 2 11:15:18 UTC 2013 (375b8b4) x86_64 x86_64 x86_64 GNU/Linux

wine-1.7.11

nvidia gtx 770
Mikail Thiesant
Catiz is NOT my empress
#87 - 2014-02-04 16:58:56 UTC
same here

Lubuntu 12.04
kernel 3.4.0-030400-generic x64
wine-1.7.11
nvidia gtx 460
nvidia driver version 331.20


Want my EVE back!!!
Gerard Gendri
Dreddit
Test Alliance Please Ignore
#88 - 2014-02-04 16:59:29 UTC  |  Edited by: Gerard Gendri
Same issue as OP this morning.

Elementary OS Luna .2 - 3.5.0-18-generic

GTX 670, 331.38 drivers

Wine 1.7.10-CSMT
Myrthine
Military Enterprises
#89 - 2014-02-04 17:00:27 UTC
Same

Linux 3.5.0-45-generic #68-Ubuntu x86_64
wine-1.7.11
GeForce GTX 550 Ti
Solar Oneh
Sefem Ortus
The Serenity Syndicate
#90 - 2014-02-04 17:10:17 UTC  |  Edited by: Solar Oneh
Confirmed. I'm glad I'm not the only one. Let's hope CCP fixes this quickly. Was fine last night.

Arch Linux
NVIDIA 331.38
Kernel: 3.12.9-2-ARCH
wine-1.7.8-88-gfb75292

Edit: I just recompiled latest wine from GIT. Still same symptom as expected. .
Naecuss
Brutor Tribe
Minmatar Republic
#91 - 2014-02-04 17:14:07 UTC  |  Edited by: Naecuss
Same issue heavy flickering since DT patch 04/02/14
Ubuntu 12.04 LTS
Linux 3.2.0-54-generic #82-Ubuntu SMP Tue Sep 10 20:08:42 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2) (prog-if 00 [VGA controller])
Wine-1.4
Zicon Shak'ra
The Scope
Gallente Federation
#92 - 2014-02-04 17:14:40 UTC
Confirming.

Mint 16 Petra
NVIDIA GT 750M
wine-1.7.10
nvidia-309

Wormholes are cool, m'kay?

Miss Tradesalot
Loose Socks Daisuki
#93 - 2014-02-04 17:21:47 UTC
Same issue

XUbuntu 13.10
AMD 13.11 b9.95
wine 1.7.11

Fine last night, flickering this morning.
Ankari Lytaken
Inept Astronomics
#94 - 2014-02-04 17:23:30 UTC
I have the same issue since today (yesterday everything was fine)

Linux 3.2.0-4-amd64 #1 SMP Debian 3.2.51-1 x86_64 GNU/Linux
NVIDIA GTX580 / driver version 304.88
Wine version 1.7.8

Using a single monitor
Loki Angrboda
The Scope
Gallente Federation
#95 - 2014-02-04 17:33:25 UTC  |  Edited by: Loki Angrboda
Seen a Windows User with the same issue: Flickering UI Assets
Prda Prda
Stay Frosty.
A Band Apart.
#96 - 2014-02-04 17:34:33 UTC
since today's patch my character selection doesent load up

ATI Mobility Radeon HD 3470
legaycy-driver
wine 1.6.1
Zeb Horlock
Doomheim
#97 - 2014-02-04 17:35:19 UTC  |  Edited by: Zeb Horlock
Same issue here, after the patch, before was A-OK

Linux Mint 15.
Nvidia Driver 310.44
GeForce GTX 660

$ uname -a
Linux Archon 3.8.0-31-generic #46-Ubuntu SMP Tue Sep 10 20:03:44 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

$ wine --version
wine-1.6.1
Lele Ita Maulerant
The Scope
Gallente Federation
#98 - 2014-02-04 17:37:02 UTC
Loki Angrboda wrote:
Seen a Windows User with the same issue: Flickering UI Assets


broken link ;)

this is correct
https://forums.eveonline.com/default.aspx?g=posts&m=4192655
Daneel Trevize
Give my 11percent back
#99 - 2014-02-04 17:40:19 UTC  |  Edited by: Daneel Trevize
+1 reporting in. Was fine yesterday evening on TQ, no change to my setup.

Currently flickering/missin login screen components, flickering neocom bar in station, capacitor & modules in space are all smashed around where the capacitor should be, looks like a major UI positioning bug. They're spinning & doing all sorts of weird **** when I move the mouse. The neocom icons seems to be juggling position, not just blinking flickering.

Linux Mint 15.
Wine 1.7.11.
AMD 14.01 drivers.
Dual screens, 1 for Eve.

Unplayable. Hugely unimpressed. Evil

Sisi is fine. Roll
Ursus Dronobius
DronoTronic
#100 - 2014-02-04 17:44:10 UTC
Same issue

Archlinux
wine 1.7.11
AMD Radeon HD 5000 Series with open source driver