These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Linux

 
  • Topic is locked indefinitely.
 

Flickering after 04/02/2014 [Fixed 06/02/2014]

First post
Author
Mycael
Perkone
Caldari State
#61 - 2014-02-04 14:17:55 UTC
Mihnea Tepes wrote:
I still have client crashes and on the top of that whole graphic is messed up (graphic is just jumping, flashing lines across whole screen, ...)

Win XP, DirectX9
ATI Radeon 3200


Oh, windows users have issues too? Having the dualboot option to Win7, I'll try it too. Reporting soon.
Kropotkin
Center for Advanced Studies
Gallente Federation
#62 - 2014-02-04 14:19:15 UTC
Same problem here, Xubuntu 12.04 but with AMD Catalyst driver 13.12. So it's not only an NVIDIA problem.
Ravna Bergnsdot
Deep Core Mining Inc.
Caldari State
#63 - 2014-02-04 14:26:25 UTC
Confirming same issue,

XUbuntu 12.04.3 LTS
nvidia driver v331.20
Nvidia GT 640 card
Wine 1.6.1

everything was fine for 2 years before last patch
Mycael
Perkone
Caldari State
#64 - 2014-02-04 14:29:29 UTC
Mycael wrote:
Mihnea Tepes wrote:
I still have client crashes and on the top of that whole graphic is messed up (graphic is just jumping, flashing lines across whole screen, ...)

Win XP, DirectX9
ATI Radeon 3200


Oh, windows users have issues too? Having the dualboot option to Win7, I'll try it too. Reporting soon.


As expected, everything fine under Win7...
Sipphakta en Gravonere
Aliastra
Gallente Federation
#65 - 2014-02-04 14:30:26 UTC
Just to chime in, confirming with

wine 1.7.11
nvidia 331.38
GT 650TI
Astax
Caldari Provisions
Caldari State
#66 - 2014-02-04 14:37:37 UTC
same for me with wine 1.6.1 on ubuntu 13.10, GTX 560

my char selection page is mostly black and ingame all the windows are hidden / transparent and the navigation bar on the left is flickering.

in the future, a native linux client would be great - thinking of steam os and so on... ;)
Bambulko McCloud
Alcoholocaust.
Test Alliance Please Ignore
#67 - 2014-02-04 14:41:00 UTC
This was in the patch notes today:

Quote:

Graphics

Fixed a driver crash on AMD video cards.
Fixed a memory leak on Nvidia cards.

Rastuasi
Crunchy Crunchy
#68 - 2014-02-04 14:54:21 UTC
Bambulko McCloud wrote:
This was in the patch notes today:

Quote:

Graphics

Fixed a driver crash on AMD video cards.
Fixed a memory leak on Nvidia cards.



I saw that and groaned...99% sure that's what's caused this issue. Last time they fixed an API call to the gpu they broke Captains Quarters...not that it really mattered, but since then CQ wont work well in linux
Kost Adoulin
The Stakeholders
#69 - 2014-02-04 14:57:23 UTC  |  Edited by: Kost Adoulin
Bambulko McCloud wrote:
This was in the patch notes today:

Quote:

Graphics

Fixed a driver crash on AMD video cards.
Fixed a memory leak on Nvidia cards.



In fact, what i see is just the opposite. After this (04.02.2014) patch I have driver crash right before the character selection screen (after bulk data have been loaded and processed). I have an AMD card, Ubuntu 12.04 with standard wine. Yesterday EVE was working perfectly for me. Please revert the patch or fix it !

UPDATE: After numerous restarts I've got it once to display the red gradient background of the character selection screen and play the music, then it froze again. This had happened only once, in all other attempts the freeze happens with black screen before the character selection screen is drawn. I've tried to restrict the EVE to one core (to see if the problem is related to multi-threading) this did not help either. :-(
Skuyou
Ronin ONE
Ronins
#70 - 2014-02-04 15:18:16 UTC
debian sid
kernel 3.12-1-amd64

I am reinstalling my eve to see if something got bugged up but I doubt this will do anything.
hope someone finds a answer.
propovednik f
UA ZT
#71 - 2014-02-04 15:19:33 UTC
Fedora 20 i686
Wine 1.7.8
Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

this problem started after today patch:(
Doom Ormand
The Scope
Gallente Federation
#72 - 2014-02-04 15:38:48 UTC  |  Edited by: Doom Ormand
Same for me. Was working perfectly well from when I installed it (only a couple of days ago) until today.

Also try clicking and holding on your ship to get the wheel up. The wheel segments go all over where the neocom and health bars should be.

Arch AMD64
ATI HD 4870
Open source drivers
Mishkwamakus
Triamigos
#73 - 2014-02-04 15:40:52 UTC
Hello,
Same problem.
Garbled textures on neocom, hud, targets, char select screen etc.

openSUSE x64 13.1, wine 1.7.2
Roswell Grayman
The Scope
Gallente Federation
#74 - 2014-02-04 15:44:56 UTC
Confirming, on
Debian Wheezy with latest updates
Linux home 3.2.0-4-amd64 #1 SMP Debian 3.2.51-1 x86_64 GNU/Linux
02:00.0 VGA compatible controller: NVIDIA Corporation GK107 [GeForce GTX 650] (rev a1)
NVIDIA driver 331.38
Custom-built wine 1.5.17
Laron en Gravonere
Aliastra
Gallente Federation
#75 - 2014-02-04 15:45:42 UTC
Same problem on Mavericks, wine 1.6.2.
Just did 'port update outdated', didn't help.
Kaori Ohara
ICE is Coming to EVE
Goonswarm Federation
#76 - 2014-02-04 15:54:54 UTC
same problem for me,

linux mint 15 (olivia)
wine 1.6.1
GeForce GTX 680 2giga ; linux-x86_64 ; NVIDIA Driver Version : 310.44

After Shok
Ruthenia Co
#77 - 2014-02-04 16:06:50 UTC
wine-1.7.10 - kernel 3.12.9-201.fc19.x86_64 - Fedora 19
ASUS HD6950 2GB - 13.12 and 14.1 Beta
Same problem

Правдой нельзя оскорбить, уважаемый адвокат!

Тот самый Мюнхгаузен

Золотая орка

Miao Sajuuk
Deep Core Mining Inc.
Caldari State
#78 - 2014-02-04 16:08:32 UTC
Same problem on Archlinux
linux 3.12.9 x86_64
nvidia 331.38
wine 1.7.11
Boris Blade Artrald
Zima Corp
Legion of xXDEATHXx
#79 - 2014-02-04 16:09:52 UTC
Fork EVE on GitHub ! Smile
Alejah Anshi
Lords and Ladies of event horizon
H.O.M.E. Coalition
#80 - 2014-02-04 16:17:48 UTC
Confirmed.

wine-1.6
Ubuntu 13.10

Was not yesterday.