These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Linux

 
  • Topic is locked indefinitely.
 

Flickering after 04/02/2014 [Fixed 06/02/2014]

First post
Author
caindlazz
The Scope
Gallente Federation
#401 - 2014-02-06 14:55:42 UTC
Confirmed Fixed Big smileBig smileBig smileBig smile
Algathas
Wraithguard.
The Wraithguard.
#402 - 2014-02-06 14:59:28 UTC
EVE works again. Thank you! Big smile
Frenchie Tadaruwa
Perkone
Caldari State
#403 - 2014-02-06 15:10:12 UTC
Eve works no more flickering thanks ccp
Yahe1
RASAK SQUADRON
COASTAL BROTHERHOOD
#404 - 2014-02-06 15:31:27 UTC
Thx CCP!
Dichzor
Brutor Tribe
Minmatar Republic
#405 - 2014-02-06 15:38:08 UTC
oh thank you, CCP. I was *this* close to installing windows 7 on my main machine :S
After 2 days without eve, man am i glad the flickering is no more.

many thanks.
Dirac Fourier
Dreddit
Test Alliance Please Ignore
#406 - 2014-02-06 15:38:35 UTC
The latest patch resolved the problem for me. Thanks CCP for fixing a problem on a platform that isn't even officially supported Big smile
Torgeir Hekard
I MYSELF AND ME
#407 - 2014-02-06 16:16:14 UTC
Miao Sajuuk wrote:
eXeler0n wrote:
For everybody who has problems with ESC menu (open functions, closing not) - clear your cache!

Thanks for fixing the flickering buy CCP!


I cleared it, but useless. Once I opened the display and graphics, and then close it, the client crashes.


Quote:
Backtrace:
=>0 0xf46c3aad in d3d9 (+0x13aad) (0x0033abc8)
1 0xf3e1ea00 wined3d_device_reset+0x15f() in wined3d (0x0033ac88)
2 0xf46ccef9 in d3d9 (+0x1cef8) (0x0033ad18)
3 0x03c078bb in _trinity_dx9_deploy (+0x1878ba) (0x0033ad80)
4 0x03c037af in _trinity_dx9_deploy (+0x1837ae) (0x0033ade0)
5 0x03c02432 in _trinity_dx9_deploy (+0x182431) (0x0033ae3c)
6 0x04059f4c in _trinity_dx9_deploy (+0x5d9f4b) (0x0033ae54)
7 0x04059c16 in _trinity_dx9_deploy (+0x5d9c15) (0x0033aec4)
8 0x0405cd62 in _trinity_dx9_deploy (+0x5dcd61) (0x0033aed0)
9 0x1e016af6 in python27 (+0x16af5) (0x01bcfff0)
0xf46c3aad: movl 0x0(%eax),%edx


That's not a moon... err, not an eve problem. That's a wine bug. It's fixed in the development version.
Marsan
#408 - 2014-02-06 17:00:20 UTC
CCP Snorlax wrote:
We hope to have a fix for this in tomorrow's patch. I'll keep investigating on the side if the issue persists.


Damn you Snorlax I have to work today;-)

Former forum cheerleader CCP, now just a grumpy small portion of the community.

Zeb Horlock
Doomheim
#409 - 2014-02-06 17:26:34 UTC
another repeating record here but it works again! Thanks CCP for listening to your players on an unsupported platform! you guys rock!
Sheanne Rakis
Imperial Tectonics Limited
#410 - 2014-02-06 17:41:10 UTC
Mac OS X 10.9.1
Wine 1.7.10

Have flickering on every start, but when I change "Interval" in settings - no flickering and all works. Interval chaging from "One" to "Two", then Apply and back from "Two" to "One".
Enloa Tesh
The Scope
Gallente Federation
#411 - 2014-02-06 17:57:35 UTC
Zeb Horlock wrote:
another repeating record here but it works again! Thanks CCP for listening to your players on an unsupported platform! you guys rock!

Agreed!
Thank's a lot CCP! Big smile
Vyle Feelings
Nobody in Local
Of Sound Mind
#412 - 2014-02-06 18:26:04 UTC
Torgeir Hekard wrote:
Miao Sajuuk wrote:
eXeler0n wrote:
For everybody who has problems with ESC menu (open functions, closing not) - clear your cache!

Thanks for fixing the flickering buy CCP!


I cleared it, but useless. Once I opened the display and graphics, and then close it, the client crashes.


Quote:
Backtrace:
=>0 0xf46c3aad in d3d9 (+0x13aad) (0x0033abc8)
1 0xf3e1ea00 wined3d_device_reset+0x15f() in wined3d (0x0033ac88)
2 0xf46ccef9 in d3d9 (+0x1cef8) (0x0033ad18)
3 0x03c078bb in _trinity_dx9_deploy (+0x1878ba) (0x0033ad80)
4 0x03c037af in _trinity_dx9_deploy (+0x1837ae) (0x0033ade0)
5 0x03c02432 in _trinity_dx9_deploy (+0x182431) (0x0033ae3c)
6 0x04059f4c in _trinity_dx9_deploy (+0x5d9f4b) (0x0033ae54)
7 0x04059c16 in _trinity_dx9_deploy (+0x5d9c15) (0x0033aec4)
8 0x0405cd62 in _trinity_dx9_deploy (+0x5dcd61) (0x0033aed0)
9 0x1e016af6 in python27 (+0x16af5) (0x01bcfff0)
0xf46c3aad: movl 0x0(%eax),%edx


That's not a moon... err, not an eve problem. That's a wine bug. It's fixed in the development version.


I was getting this bug with wine 1.7, I've downgraded to 1.6.1 and everything is working now.
Woo Mi
Federal Navy Academy
Gallente Federation
#413 - 2014-02-06 18:29:44 UTC
Yay, no flickering in character selection, hangar or flying around in a shuttle.
Ricard Chastot
Snake Eye Production
#414 - 2014-02-06 18:32:05 UTC
Everything is back to normal for me as well. Yea!

Thanks to CCP Snorlax for looking into this and keeping us informed. And of course for fixing it. Big smile

Hello ladies (and dudes pretending to be ladies)! Say hello to New Eden's 2nd hottest Intaki! It's me. You can say hello to me. Hi.

Prannon
Big Gay Energy
Etsala Legion
#415 - 2014-02-06 18:51:05 UTC
Adding yet another +1 to~

HOLY YAY IZ FIX! All is well on Fedora 19 and Wine 1.7.8
Rammix
TheMurk
#416 - 2014-02-06 19:04:40 UTC
Fixed. \0/
Thanks!

OpenSUSE Leap 42.1, wine >1.9

Covert cyno in highsec: https://forums.eveonline.com/default.aspx?g=posts&t=296129&find=unread

Bambulko McCloud
Alcoholocaust.
Test Alliance Please Ignore
#417 - 2014-02-06 19:06:57 UTC
Thanks CCP. This is great!
Logen Kain
Viziam
Amarr Empire
#418 - 2014-02-06 19:19:15 UTC
Working for me too, time to resub, I honestly wasn't expecting it to be fixed this quickly. Thanks team CCP.
Lan Staz
Sebiestor Tribe
Minmatar Republic
#419 - 2014-02-06 19:32:43 UTC
Fixed for me too. Nice response CCP.
Pretagos Omilas
The Scope
Gallente Federation
#420 - 2014-02-06 19:54:52 UTC
+1, had same problem and is fixed now, thank you Snorlax