These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Linux

 
  • Topic is locked indefinitely.
 

Flickering after 04/02/2014 [Fixed 06/02/2014]

First post
Author
Loki Angrboda
The Scope
Gallente Federation
#321 - 2014-02-05 23:37:32 UTC
We should keep this thread close to the bug. For meta discussions about OpenGL: I have opened a thread in the Features Section: https://forums.eveonline.com/default.aspx?g=posts&t=318940

Would be nice if you fill this one too ;)
June Ting
Nobody in Local
Of Sound Mind
#322 - 2014-02-06 00:13:23 UTC  |  Edited by: June Ting
Thanks for looking into this; I'm looking forward to being able to play again on my three accounts, and my wife is looking forward to being able to use her four accounts again.

I also know of at least 3 other alliancemates affected by this who are Linux users.

I fight for the freedom of my people.

Ulyanov Lenin
Intensive Care Unit
#323 - 2014-02-06 00:17:48 UTC
Still having issues, any news?
Jodi Degree
C-ontrol
#324 - 2014-02-06 00:40:51 UTC  |  Edited by: Jodi Degree
Can confirm, game is unplayable; same issue here:

Flickering . . . and every rightclick ingame let the client immediately crash.
Worked fine before patch (2014-02-04).




Ubuntu 12.04
Wine 1.5.0, 1.6.2 and 1.7.11 (same probs. @ll vers.)
Nvidia 8600GT
x-aq
Tomatoes on the floor
#325 - 2014-02-06 00:54:17 UTC
Yepp, same flickering with Arch Linux and Wine 1.6.x . . .

:-(
Sanxion
#326 - 2014-02-06 01:07:35 UTC
Re-activated after like 6 years in order to give Eve a go again, read that it worked fine on the WINE App DB.

Signed up on the night of the 4th, sucks to be me.

$17.44 AUD down the crapper (glad I only subbed for a month).
Nepha Neuht
Caldari Provisions
Caldari State
#327 - 2014-02-06 01:12:49 UTC
Same issue with:


XUbuntu 12.04
Nvidia GT
wine 1.7.11
Bjor Talvanen
State War Academy
Caldari State
#328 - 2014-02-06 01:35:45 UTC
Ulyanov Lenin wrote:
Still having issues, any news?


CCP Snorlax wrote:
We hope to have a fix for this in tomorrow's patch. I'll keep investigating on the side if the issue persists.

Ero Adalwulf
Wormhole Mining Minions
#329 - 2014-02-06 05:14:20 UTC
Saw earlier post by a BSD user... so, brought Eve up-to-date on my work cluster..... flickers about same as my Ubuntu gaming box.

FreeBSD 10
Wine 1.6
ATI/AMD graphics (x3)

Until this thread, didn't realize how many Linux/BSD ppl played Eve.
(Figure for every 1 that posts, there's 3 or 4 that don't)
Momoro
#330 - 2014-02-06 05:55:24 UTC
CCP Snorlax wrote:
We hope to have a fix for this in tomorrow's patch. I'll keep investigating on the side if the issue persists.


I really appreciate the note CCP Snorlax. Having the same glitchy graphics as everyone else at the character selection screen.

Ubuntu 12.04
Wine-1.7.10
AMD Radeon HD 6670
fglrx-updates 2:8.960-0ubuntu1 (cannot get newer versions to work, haven't tried 2:13.125-0ubuntu0.0.1 yet)
Dena DiStellar
Doom Generation
Best Intentions.
#331 - 2014-02-06 07:07:55 UTC
Interesting: Running Eve under Intel (Sandybridge) graphics seems to fix the UI (Optimus laptop FTW). Of course the 3D rendering is a complete disaster, as one would expect...

A big thanks to CCP Snorlax for giving this bug some attention. I'm hoping that after tomorrow's patch everything will be back to normal.

Naira Isimazu
Perkone
Caldari State
#332 - 2014-02-06 07:23:48 UTC
Just in case it matters, I am throwing my name in this thread.

Having the same issues.
Oroio
#333 - 2014-02-06 08:14:26 UTC
the same

debian squeeze 3.2.0-0.bpo.3-amd64
wine 1.5.14
NVidia 760, driver 303.43
Leonty Alkaev
Brave Newbies Inc.
Brave Collective
#334 - 2014-02-06 08:17:20 UTC
Naira Isimazu wrote:
Just in case it matters, I am throwing my name in this thread.

It definitely matters - the more the better. Just to show the number of Linux/BSD users out there.
Aphalionex
3 Red Fish
#335 - 2014-02-06 08:29:25 UTC  |  Edited by: Aphalionex
Same problem here

Intel Core i7-2600
8G RAM
GTX580
Dual Screen
Mint 16
Wine 1.7-11
Padrone
Perkone
Caldari State
#336 - 2014-02-06 08:39:25 UTC
Same Problem here, since 04.02

Intel Q6600
8G RAM
GTX260 / NVIDIA dlloader X Driver 319.72
Debian Wheezy
Wine 1.4.1-4
IosVis Stalin
Caldari Provisions
Caldari State
#337 - 2014-02-06 08:39:40 UTC
the same
Zsola
Strange Energy
#338 - 2014-02-06 08:54:03 UTC  |  Edited by: Zsola
Same problem, got worse since yesterday patch, earlier i got the character selection screen, now its just blank.


Ubuntu 12.04
Wine 1.6.1
Nvidia Gt260 331.38 driver
Intel i3 2100
Ram: 2Gb

Gaming rig is the same in drivers, and software only the hardwer got an update:
intel i5
8Gb Ram
Nvidia GTX560

System specs: Wine 1.6 - only d3d11 disabled Ubuntu 12.04 NVidia Gfx

Xander Smyth
School of Applied Knowledge
Caldari State
#339 - 2014-02-06 08:54:35 UTC
+1

Just re-subbed in time for this bug.
Nearly unplayable.

Thanks for trying to make it work Snorlax.
zombig x'aar
Brutor Tribe
Minmatar Republic
#340 - 2014-02-06 09:02:11 UTC
the same flickering

DISTRIB_DESCRIPTION="Linux Mint 15 Olivia"
3.8.0-19-generic
01:00.0 VGA compatible controller: NVIDIA Corporation G94 [GeForce 9600 GT] (rev a1)
[ 31.933] (II) NVIDIA dlloader X Driver 331.38 Wed Jan 8 18:51:00 PST 2014
wine-1.7.11
MemTotal: 8127300 kB
model name : Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz