These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Linux

 
  • Topic is locked indefinitely.
 

Flickering after 04/02/2014 [Fixed 06/02/2014]

First post
Author
Dorothy Galle
Alice's Adventures in Wonderland
A Mad Tea-Party
#241 - 2014-02-05 10:11:02 UTC
After patch problem.

Ubuntu 13.04
Geforce GT430 / Driver 304.88
3.8.0-35-generic x86_64
wine-1.6.1

3.3MiB movie
http://kie.nu/1ECm
Phantianos Mayak
Perkone
Caldari State
#242 - 2014-02-05 10:32:33 UTC
Psychedemic wrote:
They have been very linux-friendly in the recent past considering they don't officially support it. That's all I'm saying.

If CCP wasn't doing things to help Wine users, you would most likely not be able to play the game at all.

My point is, your argument
Quote:
we're paying customers and we expect to fly internet spaceships just like everyone else.
is invalid, as it's not officially supported. You're paying for software made for Windows and OS X.



I don't said that, it's another person. Please, do the right things, and put the right things in the right place. So, I said that it's not just a GNU/Linux problem, it's a windows & mac users problem too.

So, I know, that they are not officialy support GNU/Linux Operating System, but, they made a Linux forum for... Oh, yes, for the windows & macs users, sorry, I am so stupid.

So, if they doesn't fix those problem, some will leave... and they (CCP) will lose some precious money.

Yes, I pay for a game for windows & OS X (Operating System Ten/unknow (at your convenience)), and OFFICIALY CCP doesn't support GNU/Linux system. But, they know that some are playing on that system.

I do not want to have a fixing problem right now, so, I know that those problem is for some windows & mac users.

If I don't want to play, I will go to another game, that's right. If they doesn't officialy support GNU/Linux users, I am supporting what I do. But, in fact, they don't want to have a "linux" place forum. And they have one...

Best regards
HaNa Fraser
The Scope
Gallente Federation
#243 - 2014-02-05 10:44:04 UTC
Same here with the flickering...


Bodhi Linux 2.4.0
Radeon HD8800
Wine 1.7

Worked all the way up to the patch update..... logged out....15mins downtime and update....logged in and no worky!

Tears are flowing!
After Shok
Ruthenia Co
#244 - 2014-02-05 10:47:10 UTC
When launched a new launcher, it had problems with threads. And I wrote about it in the corresponding linux topic, but developers CCP said that there are no problems as long as they did not come out on the windows. It fixed a in Rubicon 1.0 after 6 months.

Правдой нельзя оскорбить, уважаемый адвокат!

Тот самый Мюнхгаузен

Золотая орка

Loki Angrboda
The Scope
Gallente Federation
#245 - 2014-02-05 10:53:22 UTC  |  Edited by: Loki Angrboda
There is some movement in the windows thread to this topic:

https://forums.eveonline.com/default.aspx?g=posts&m=4195794#post4195794

At least it looks like CCP is looking for the source of the issue. So, lets hope it will solve our problems too.
Miao Sajuuk
Deep Core Mining Inc.
Caldari State
#246 - 2014-02-05 11:19:32 UTC
After February 5, 2014 patch (build 713786), the problem still exists. Shocked
Lucius Kalkoken
Ubiquitous Hurt
The WeHurt Initiative
#247 - 2014-02-05 11:19:57 UTC
Patch today didn't solve the issue. Perhaps tomorrow then

There is no shame in not knowing, only in not wanting to know

Mycael
Dystopian Angels
Get Off My Lawn
#248 - 2014-02-05 11:20:19 UTC
Patch today did not fix the flickering.

Lucius Kalkoken wrote:
Patch today didn't solve the issue. Perhaps tomorrow then


Edit. You were faster.
Jake Weyland
2.7K
#249 - 2014-02-05 11:25:38 UTC
Confirmed, the flickering issue still exists. Sad
Lele Ita Maulerant
The Scope
Gallente Federation
#250 - 2014-02-05 11:27:12 UTC
Tle patch of the 05-02-2014 has problem!!!!!!

It's not possible!!!
Rimfus
Real Enemy
UNREAL Alliance
#251 - 2014-02-05 11:27:38 UTC
the cancelled subscriptions: 4 account (with pay for real money)

may be, i come back ... but don`t think ... crazy ccp
Phantianos Mayak
Perkone
Caldari State
#252 - 2014-02-05 11:29:36 UTC  |  Edited by: Phantianos Mayak
Waou, today's patch didn't fix the problem. Maybe next year.

Hopefully, CCP said they will check for an issue. Mine will result of unpaying...If all GNU/Linux users do this, I'm sure, they will consider that like a big problem.

So, I am not blind, some will go on windows to play... For me, no issues, I don't want to pay to use an archaic OS, and I don't want to use an OS without be in right to use it.

Waiting again for tomorrow...

Hope springs eternal, waiting too long killed.

Best regards
Bambulko McCloud
Alcoholocaust.
Test Alliance Please Ignore
#253 - 2014-02-05 11:30:43 UTC  |  Edited by: Bambulko McCloud
On Linux I couldn't even download the patch. The repair tool also does not work anymore :-(
Phantianos Mayak
Perkone
Caldari State
#254 - 2014-02-05 11:32:28 UTC
When connecting, you will see a little duration bar, that's the patch. But, anything to solve. :)
eXeler0n
ZERO T0LERANCE
RAZOR Alliance
#255 - 2014-02-05 11:32:59 UTC
Rimfus wrote:
the cancelled subscriptions: 4 account (with pay for real money)

may be, i come back ... but don`t think ... crazy ccp


You call CCP crazy for a problem with EVE on a operating system they do not officially support?
I'm not happy with the problems, but I know, that they can occure and that this is my problem. I pay my subscription fee for a working windows (and mac) client. A working linux client is not part of the contract with CCP and you can't complain about problems with EVE on linux.

We should be happy that EVE runs with wine and I'm confident, that CCP will fix this problem - sooner or later.

eXeler0n

============================

Quafe:  http://quafe.de

Blogpack:  http://eveblogs.de

Neuntausendeins
#256 - 2014-02-05 11:37:59 UTC  |  Edited by: Neuntausendeins
It seems that at least todays launcher doesn't freeze anyomore with wine 1.7.11 (it did before, for me at least). The flickering however still persists, as does the settings-menu-crash.
eXeler0n
ZERO T0LERANCE
RAZOR Alliance
#257 - 2014-02-05 11:40:14 UTC
Settings menu crash happened to me since some days. When I opened settings menu, there was no problem, but when I closed it, the whole client crashed. Problem was solved by clearing the cache.

eXeler0n

============================

Quafe:  http://quafe.de

Blogpack:  http://eveblogs.de

Christian Richter
Brutor Tribe
Minmatar Republic
#258 - 2014-02-05 11:49:36 UTC
Confirm Heavy flickering graphic error since 04. Februar 2014.

Ubuntu 12.04
Wine 1.7.11
Nvidia GTX GeForce 670
16GB RAM
Naecuss
Brutor Tribe
Minmatar Republic
#259 - 2014-02-05 11:55:15 UTC  |  Edited by: Naecuss
Confirming still experiencing "Heavy flickering graphics", this error was caused by patch on the 4th February 2014 DT... :(

Not happy chappy as my Linux/Wine box allows my to play in big fights. grrrr
Dart Aurel
Space Roar
#260 - 2014-02-05 11:57:49 UTC
Update made on 04.02.2014 made game unplayable on Linux. So cancelling my subscription (6 accounts) until the bug will be fixed.