These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Odyssey 1.1 Issues

First post
Author
Seolfor
Caldari Provisions
Caldari State
#41 - 2013-09-03 13:00:04 UTC
Some of us still exist in countries where the data per month is capped - for the love of god, get your launcher fixed. 3 x launcher restart.

Are you frakin shi tting me?
Nudgey Nald
The Scope
Gallente Federation
#42 - 2013-09-03 13:01:10 UTC
Patch downloaded and stuck at 0% applying, after some 30 mins I closed it and any further attempt wants to re-download the patch again.

I can see the EVE_Online_590158-598940_win.patch in folder at about 946mb.

Unfortunately i am on a low bandwidth connection now and downloading it again will take an extremely long time, is there anything that can be done to extract the patch file?
Kelby
#43 - 2013-09-03 13:02:14 UTC  |  Edited by: Kelby
I did have the sticky patch but it worked fine after I restarted the launcher.

Issues so far (PC Client):

1. Right clicking on plex and selecting add game time does nothing. (NOW WORKING)

Cache cleared etc, all the usual stuff tried.

Anyone else have this?
Zelkath
Z-Legion
#44 - 2013-09-03 13:02:49 UTC  |  Edited by: Zelkath
Launcher stuck at 2/4 Creating patch 15%

log says:

2013-09-03 14:57:51,750 - root - update - INFO - Creating HttpPatch using url: http://cdn1.eveonline.com/598940/RepairData_598940.dat for amount: 0/0
2013-09-03 14:57:51,750 - root - update - INFO - Initializing... Initializing...
2013-09-03 14:57:51,752 - root - update - INFO - Creating patch: u'D:\\EVE\\EVE_Online_590158-598940_win.patch'
2013-09-03 14:57:51,752 - root - update - INFO - initialize progress bar (0, '(1/7) Downloading index:') {'useLocalization': False, 'initText': 'Initializing ...'}
2013-09-03 14:57:51,752 - root - update - INFO - (1/7) Downloading index: Initializing ...
2013-09-03 14:57:52,734 - root - update - INFO - initialize progress bar (0, '(2/7) Hashing files:') {'showBps': False, 'useLocalization': False, 'initText': 'Initializing ...', 'showBytes': False}
2013-09-03 14:57:52,734 - root - update - INFO - (2/7) Hashing files: Initializing ...
2013-09-03 14:57:53,983 - root - update - INFO - initialize progress bar (0, '(3/7) Downloading recipes:') {'useLocalization': False, 'initText': 'Initializing ...'}
2013-09-03 14:57:53,983 - root - update - INFO - (3/7) Downloading recipes: Initializing ...
2013-09-03 14:58:24,075 - carbon - readfromurl - WARNING - readFromUrl.RangeDownloader.DownloadPart - timeout('timed out',)
2013-09-03 14:58:55,158 - carbon - readfromurl - WARNING - readFromUrl.RangeDownloader.DownloadPart - timeout('timed out',)
2013-09-03 14:59:26,244 - carbon - readfromurl - WARNING - readFromUrl.RangeDownloader.DownloadPart - timeout('timed out',)
2013-09-03 14:59:57,341 - carbon - readfromurl - WARNING - readFromUrl.RangeDownloader.DownloadPart - timeout('timed out',)
2013-09-03 15:00:28,430 - carbon - readfromurl - WARNING - readFromUrl.RangeDownloader.DownloadPart - timeout('timed out',)

Edit: Fixed
Apperently you can't download recipes if you sit behind a transparent proxy.
Elena Thiesant
The Scope
Gallente Federation
#45 - 2013-09-03 13:04:39 UTC  |  Edited by: Elena Thiesant
Seolfor wrote:
Some of us still exist in countries where the data per month is capped


This. Please.

Double download means I'm going to be paying extra for internet this month (and by extra I mean more than an EVE sub costs), not good!
Lost Hamster
Hamster Holding Corp
#46 - 2013-09-03 13:07:57 UTC
CCP Habakuk wrote:
For those with problems with the launcher getting stuck while patching: Please restart your launcher.

For the case that this does not help: Please send a bug report and attach launcher log files ( in the client folder /launcher/cache/launcher.2013.09.03.log)


Submitted, but the site does not give back an ID. So it's hard to reference it.
There is no way to track them from user side, so for me it seems the whole bug tracking system is a step back.
Niena Nuamzzar
Royal Amarr Institute
Amarr Empire
#47 - 2013-09-03 13:10:16 UTC
Luckily my skill training queuez are one week or longer so if this second download failz as well at least there will be enough time to do it again and again and...
Roll
GizMoon
War. war never changes
#48 - 2013-09-03 13:10:31 UTC
use repair.exe instead of launcher.exe!


Builder AlphaOne
Deep Core Mining Inc.
Caldari State
#49 - 2013-09-03 13:17:54 UTC
rebuilding the launcher is another way to fix the 'stuck at applying patch' issue.

i did this by launching the client [eve.exe] directly -- which then detected the incompatible release and the outdated launcher -- it replaced the launcher and then started the required eve patch.


cheers


[What? you don't have a shortcut directly to the eve client? make one -- it's useful when the launcher fubars for timeout reasons but the actual client is more forgiving.]
Eqea Afuran
Eqea Quality Exploration Association
#50 - 2013-09-03 13:19:09 UTC
same here;
launcher stuck at "applying patch 0%". restart works ( APPLYING EVE_ONLINE_590158-598940_WIN.PATCH: 41.1%). Microsoft Windows 7 Ultimate, Version 6.1.7601 Service Pack 1 build 7601.

Vanessa Ardieu
Doomheim
#51 - 2013-09-03 13:20:59 UTC
Maybe this could help:

I have eve on 2 PCs and I got home a while ago and read this thread before starting eve.

In one PC it had all the problems people are saying, because it was the PC I had installed EVE as most people would, and it is in the Program Files folder. I just opened EVE as I would normally. It still not running.

The second PC is a "copied only" from the first PC (I did not installed EVE, just copied and added a shortcut). It worked fine in the first attempt.
Trade Slave
Brutor Tribe
Minmatar Republic
#52 - 2013-09-03 13:21:42 UTC
Using PC Win 7 64 bit

Auto target missiles no longer continue to cycle after the target is destroyed, it gives a message

Notify: you have lost target lock on XXXXXXXXX. All modules being used on their vessel will be deactivated.

I think this message will be rather annoying in general when in a large fight popping a trgt every time your guns cycle.
Lilima Park
Perkone
Caldari State
#53 - 2013-09-03 13:24:12 UTC
4 times the launcher has failed and redownloaded the patch.
The EVE repair tool has failed as well.
After downloading the patch the installation just hangs, so I restarted the launcher and the download starts again.
Tippia
Sunshine and Lollipops
#54 - 2013-09-03 13:25:15 UTC
Dragon Kotair wrote:
I leave Eve up all the time on this box -- so I get patches to the game which attempt to update both the game client and the launcher, but fail because the launcher is still running (in what use case would the game be running but the launcher wouldn't) and I receive the following in my logs:

Quote:
Traceback (most recent call last):
File "patch_win.py", line 126, in (module)
File "zsync\zsync.pyc", line 407, in RestoreFolder
File "zsync\zsync.pyc", line 464, in ReconstructFiles
File "zsync\zsync.pyc", line 498, in ReconstructFile
WindowsError: [Error 5] Access is denied: 'C:\\Program Files (x86)\\CCP\\EVE\\launcher\\launcher.exe'


To fix, all I have to do is shut down the game and upon attempting to log into the launcher again (as my token will have likely expired), it pulls down the full update and applies as expected.
This looks suspiciously similar to the error message remember from my first patching attempt. As mentioned, trying again seems to have worked without issue.
Captain Charismatic
Static Therapy
#55 - 2013-09-03 13:30:44 UTC  |  Edited by: Captain Charismatic
An attempt at a solution for people that get stuck APPLYING the patch:

I have had this problem for every major update for years, and I found it to be MY OWN DAMN FAULT.

1: Right Click your LAUNCHER SHORTCUT.
2: Run as ADMINISTRATOR.

I don't care if you don't think it will help. Bloody do it and see. I'm telling you I spent hours on multiple patches thinking it could NEVER be something that simple.

It seems that without admin privs it can download the patch and then Windows will refuse it access to change things. I have found that this fixed the problem for me every single time. I am by no means saying this will work for you, nor am I responsible if your computer explodes when you try this.
Feiryred
House Singularity
Sixth Empire
#56 - 2013-09-03 13:33:15 UTC
I can only say that I'm glad I'm not alone in this! I have a slow ass connection & re-downloading the thing is taking ages! Relaunched lanchers & I fully expect it to hang on the 'apply patch' AGAIN! Please fix pretty please!

I do not spew forth profanities, I enunciate them clearly-like a f*cking lady!

Galmas
13.
Enigma Project
#57 - 2013-09-03 13:34:36 UTC  |  Edited by: Galmas
Issue on Win7 64Bit PC

Probe Scanner window - clear ignored result:

some results in that list of ignored results don't say

"XYZ-123" but something like

"no lable: UI/inflight/Scanner/IDDescriptor"

I think this might be the results i scanned to 100%



Probe Scanner window:

I still need to check and un-check "Show Anomalies" to make the cosmic signatures show up after a system jump.
Nudgey Nald
The Scope
Gallente Federation
#58 - 2013-09-03 13:41:41 UTC
Captain Charismatic wrote:
An attempt at a solution for people that get stuck APPLYING the patch:

I have had this problem for every major update for years, and I found it to be MY OWN DAMN FAULT.

1: Right Click your LAUNCHER SHORTCUT.
2: Run as ADMINISTRATOR.

I don't care if you don't think it will help. Bloody do it and see. I'm telling you I spent hours on multiple patches thinking it could NEVER be something that simple.

It seems that without admin privs it can download the patch and then Windows will refuse it access to change things. I have found that this fixed the problem for me every single time. I am by no means saying this will work for you, nor am I responsible if your computer explodes when you try this.



Good idea :), although the patch installer should really cover this and if it is the case I am sure there would be a lot more people reporting. I am can see files written to the install folder so not sure what extra permission it would require assuming it is files only. Still in future i think ill make sure i'm on a nice connection in case i need to 'retry' and take the softly softly approach.

Athelas Loraiel
Viziam
Amarr Empire
#59 - 2013-09-03 13:45:14 UTC
Is it normal that such a simple thing like launcher gets stuck on every patching PC (3 so far) here I applied the patch?
Of course relaunching helps, but....is it too much to expect more professionalism ?
razernc
Risk Breakers
SONS of BANE
#60 - 2013-09-03 13:45:31 UTC
This is taking the mick, 3 times now...

Nom