These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Odyssey 1.1 now on Singularity (new build system feedback)

First post
Author
Jelani Akinyemi Affonso
Republic Military School
Minmatar Republic
#41 - 2013-08-12 18:48:24 UTC  |  Edited by: Jelani Akinyemi Affonso
CCP Gangleri wrote:


• Connect to Singularity using a copied Tranquility client, post here if you have any problems updating the client or connecting.

.



Quote:

The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.
.
Tiberius Patterson
The IXth Legion
#42 - 2013-08-12 18:53:30 UTC  |  Edited by: Tiberius Patterson
Jelani Akinyemi Affonso wrote:
CCP Gangleri wrote:


• Connect to Singularity using a copied Tranquility client, post here if you have any problems updating the client or connecting.

.



Quote:

The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.
.


http://wiki.eveonline.com/en/wiki/Singularity

Take a look at that. It should help you make sure that your client was copied correctly. Also, you should delete the .patch files in the EVE folder.

EDIT: Make sure they're the .patch files in the copied client, not your TQ version.
iskflakes
#43 - 2013-08-12 18:56:19 UTC
In this thread:

1) Developers remove 13 year old legacy tool
2) The entire world collapses
3) The code is reverted and everybody agrees they'll replace nasty next year

Also, why is the bulk data changing? It's taking ages to download.

-

Tiberius Patterson
The IXth Legion
#44 - 2013-08-12 18:58:10 UTC
iskflakes wrote:
In this thread:

1) Developers remove 13 year old legacy tool
2) The entire world collapses
3) The code is reverted and everybody agrees they'll replace nasty next year

Also, why is the bulk data changing? It's taking ages to download.


They said that it could take a while depending on load. Apparently, there are a lot of people that want to try out 1.1.
Jelani Akinyemi Affonso
Republic Military School
Minmatar Republic
#45 - 2013-08-12 18:58:34 UTC  |  Edited by: Jelani Akinyemi Affonso
Tiberius Patterson wrote:
Jelani Akinyemi Affonso wrote:
CCP Gangleri wrote:


• Connect to Singularity using a copied Tranquility client, post here if you have any problems updating the client or connecting.

.



Quote:

The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.
.


http://wiki.eveonline.com/en/wiki/Singularity

Take a look at that. It should help you make sure that your client was copied correctly. Also, you should delete the .patch files in the EVE folder.

EDIT: Make sure they're the .patch files in the copied client, not your TQ version.



Thanks for the response. But I have already follow the steps provide through the link you link before trying to log in to the singularity server.

Look in the eve folder but cant find the .patch files you are referring to. Is it suppose to be in a folder under the EVE folder?
Tiberius Patterson
The IXth Legion
#46 - 2013-08-12 19:04:22 UTC
Jelani Akinyemi Affonso wrote:
Tiberius Patterson wrote:
Jelani Akinyemi Affonso wrote:
CCP Gangleri wrote:


• Connect to Singularity using a copied Tranquility client, post here if you have any problems updating the client or connecting.

.



Quote:

The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.
.


http://wiki.eveonline.com/en/wiki/Singularity

Take a look at that. It should help you make sure that your client was copied correctly. Also, you should delete the .patch files in the EVE folder.

EDIT: Make sure they're the .patch files in the copied client, not your TQ version.



Thanks for the response. But I have already follow the steps provide through the link you link before trying to log in to the singularity server.

Look in the eve folder but cant find the .patch files you are referring to. Is it suppose to be in a folder under the EVE folder?


This is where they are in the TQ version of your client: C:\Program Files (x86)\CCP\EVE

When you copied your client, they should still be in the same folder that contains all the files. For example, D:\Program Files (x86)\SiSi\CCP\EXE. Remember that you don't want to put the test server copy in the same directory as the TQ client.
Sarmatiko
#47 - 2013-08-12 19:07:31 UTC  |  Edited by: Sarmatiko
Jelani Akinyemi Affonso wrote:

Look in the eve folder but cant find the .patch files you are referring to. Is it suppose to be in a folder under the EVE folder?

I had the same issues with auth key (after some time in queue it was expired and I have to wait again and again).
Just parch your Singularity client with launcher and then run client directly from shortcut:
(Singularity directory)/BIN/Exefile.exe /server:87.237.38.50
Tiberius Patterson
The IXth Legion
#48 - 2013-08-12 19:14:44 UTC
Sarmatiko wrote:
Jelani Akinyemi Affonso wrote:

Look in the eve folder but cant find the .patch files you are referring to. Is it suppose to be in a folder under the EVE folder?

I had the same issues with auth key (after some time in queue it was expired and I have to wait again and again).
Just parch your Singularity client with launcher and then run client directly from shortcut:
(Singularity directory)/BIN/Exefile.exe /server:87.237.38.50


Yes, you could do this, too. It sounds like the .patch files are already gone so this should solve your issue. There was an issue like this shortly after the Odyssey release, too, where people were having trouble logging in. This seemed to be the way to bypass it.
Captain StringfellowHawk
Forsaken Reavers
#49 - 2013-08-12 19:23:03 UTC
Tiberius Patterson wrote:
I also hate to be "that guy" but this has been bugging me for a while:

The welcome message says "Welcome on Singularity!"

It should read: "Welcome (to) Singularity!"

The English teacher in me is crying. Please fix it...



My Wifes an English teacher to ( who I often make Cringe) She seen that and Twitched lol.
Jelani Akinyemi Affonso
Republic Military School
Minmatar Republic
#50 - 2013-08-12 19:26:11 UTC
Tiberius Patterson wrote:
Sarmatiko wrote:
Jelani Akinyemi Affonso wrote:

Look in the eve folder but cant find the .patch files you are referring to. Is it suppose to be in a folder under the EVE folder?

I had the same issues with auth key (after some time in queue it was expired and I have to wait again and again).
Just parch your Singularity client with launcher and then run client directly from shortcut:
(Singularity directory)/BIN/Exefile.exe /server:87.237.38.50


Yes, you could do this, too. It sounds like the .patch files are already gone so this should solve your issue. There was an issue like this shortly after the Odyssey release, too, where people were having trouble logging in. This seemed to be the way to bypass it.


\o/ Thanks to the both of you...
After waiting on queue, finally logging.. Acquiring bulk of Data rite atm
By the way the .patch files were already deleted, went to my client settings and had the delete patch after install check

The parch thingie work..

o7o7o7o7
Tiberius Patterson
The IXth Legion
#51 - 2013-08-12 20:53:01 UTC
Jelani Akinyemi Affonso wrote:
Tiberius Patterson wrote:
Sarmatiko wrote:
Jelani Akinyemi Affonso wrote:

Look in the eve folder but cant find the .patch files you are referring to. Is it suppose to be in a folder under the EVE folder?

I had the same issues with auth key (after some time in queue it was expired and I have to wait again and again).
Just parch your Singularity client with launcher and then run client directly from shortcut:
(Singularity directory)/BIN/Exefile.exe /server:87.237.38.50


Yes, you could do this, too. It sounds like the .patch files are already gone so this should solve your issue. There was an issue like this shortly after the Odyssey release, too, where people were having trouble logging in. This seemed to be the way to bypass it.


\o/ Thanks to the both of you...
After waiting on queue, finally logging.. Acquiring bulk of Data rite atm
By the way the .patch files were already deleted, went to my client settings and had the delete patch after install check

The parch thingie work..

o7o7o7o7


You're quite welcome. Bear in mind the test server is a bit laggy right now so just be patient.
Tiberius Patterson
The IXth Legion
#52 - 2013-08-12 20:53:40 UTC
Captain StringfellowHawk wrote:
Tiberius Patterson wrote:
I also hate to be "that guy" but this has been bugging me for a while:

The welcome message says "Welcome on Singularity!"

It should read: "Welcome (to) Singularity!"

The English teacher in me is crying. Please fix it...



My Wifes an English teacher to ( who I often make Cringe) She seen that and Twitched lol.



I twitch every time I see it. It's been driving me nuts for a while now.
Rukia Taika
Allied Operations
Dead Heaven Syndicate
#53 - 2013-08-12 21:59:51 UTC
The Gallente EOS

Role Bonus:
Can use 3 Warfare Link modules simultaneously.

Could only turn 1 Command link on.

I have not check the other CS as real life is calling and took way too long to get onto SiSi
TekGnosis
Rules of Acquisition
#54 - 2013-08-12 22:19:07 UTC
Login Failed
The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.

Just opened up the singularity client, it patched 820MB, and then times out with the above after waiting in the queue.

I'll copy my TQ folder over and go that route, but wanted to report it did not patch smoothly.
Tiberius Patterson
The IXth Legion
#55 - 2013-08-12 23:09:58 UTC
TekGnosis wrote:
Login Failed
The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.

Just opened up the singularity client, it patched 820MB, and then times out with the above after waiting in the queue.

I'll copy my TQ folder over and go that route, but wanted to report it did not patch smoothly.


Yeah, try loading the client from the BIN folder in your test server client folder. That seems to be the fix for that.
Caviar Liberta
The Scope
Gallente Federation
#56 - 2013-08-13 00:03:23 UTC  |  Edited by: Caviar Liberta
Downloaded and patched just fine.

[Acquiring Bulk Data...]

Bulk Data Completed and Connected.
Xessej
The Pantheon.
#57 - 2013-08-13 00:23:48 UTC
CCP Gangleri wrote:
Rough outline of the changes being discussed in this thread:
• New branch architecture - In order to facilitate development efficiency the way code is
managed (branch architecture) within CCP has been changed.

Are you guys really using a custom source control system or do you mean you just switched products?
Rowells
Blackwater USA Inc.
Pandemic Horde
#58 - 2013-08-13 00:26:25 UTC
using a mac the launcher downloaded and installed the update fine (as i can tell). when i click play the launcher shuts down and nothing happens
Tiberius Patterson
The IXth Legion
#59 - 2013-08-13 00:26:29 UTC
Xessej wrote:
CCP Gangleri wrote:
Rough outline of the changes being discussed in this thread:
• New branch architecture - In order to facilitate development efficiency the way code is
managed (branch architecture) within CCP has been changed.

Are you guys really using a custom source control system or do you mean you just switched products?


From what they were saying, it was a custom system. Then again, I'm not a dev or a developer, so I might have misinterpreted what they said wrong. From what I could gather, Python (at the time) didn't have everything they needed so they developed a custom system called Nasty. Now that Python has everything they need, they no longer need the custom system.
Soldarius
Dreddit
Test Alliance Please Ignore
#60 - 2013-08-13 01:24:34 UTC
ok, so, here is data 4u:

mobo: asus M4A89GTD USB3 Pro
proc: Phenom II 965BE quad core
GPU: ATI Radeon HD7970
RAM: 4GB DDR3 Corsair something something RAM
HD: 1TB black something something don't remember, don't care, it works.

I've been logging into sisi every day for the last 2 weeks, so my build was up-to-date. I had absolutely 0 issues updating to the new build. downloaded ~850MB, installed properly the first time using the normal launcher. Had to wait for the client to acquire 122 items of bulk data.

Once this was all done, I logged in was testing new doctrines features instantly.

Now for da bugs, and boy are there a lot.

Medium guns are broken. All ammo counts are decremented at the number of guns in the group, rather than by 1.
Auto reload is broken. Flat out doesn't work. Tried cycling off and on again. No change. Manual reload works fine.
Over heat is broken. Overheated modules still generate heat even when not cycling. I overheated a rack without turning anything on, had 50% heat before I even noticed. Nothing took any damage though.
Someone stated on the singularity channel that the jump gate animation is broken. However I didn't try that myself.
Everything was really slow, though that may have just been server load due to all the people checking out the new toys.

On the plus side, some of those HACs look really sweet now. Can't wait to try them on TQ.

http://youtu.be/YVkUvmDQ3HY