These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

No modules visible

First post
Author
rootimus maximus
Perkone
Caldari State
#1 - 2011-10-26 19:37:06 UTC
I have 5 acounts, all running on their own installs. One of them has suddenly stopped displaying active modules when I'm undocked, although the modules themselves still work if I can remember the right F-keys. The other 4 accounts still work fine.

So far, I've tried relogging, wiping my cache, deleting the client and copying over one that works, deleting the client and reinstalling from the Evesite, none of which have solved the issue.

Any ideas on how to fix it?
GM Xamother
Game Masters
C C P Alliance
#2 - 2011-10-26 19:40:56 UTC  |  Edited by: GM Xamother
In the center UI where Shield, Armor and Structure is displayed, on the right side click on the icon that look like >> and the modules should become visible. Here is a picture for reference.

GM Xamother | Senior Game Master

rootimus maximus
Perkone
Caldari State
#3 - 2011-10-26 20:13:58 UTC
Awesomesauce! Thank you.