These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Ships & Modules

 
  • Topic is locked indefinitely.
 

pyfa 1.15.0 (Vanguard)

First post First post First post
Author
Tynbor
Garoun Investment Bank
Gallente Federation
#701 - 2014-11-08 00:47:51 UTC
Sable Blitzmann wrote:
Tynbor wrote:
I'm getting the old "pyfa Error" with a link to the ancient MacPython site. Is anyone getting this under Mac OS X 10.10 (Yosemite)? The last posts I found about this error were from back in 2011. Thanks!


Most likely this is pyfa crashing on database initialization. Try this: https://github.com/DarkFenX/Pyfa/issues/190

I am debating on putting old upgrade paths back in for those that are coming back after a long time away, which should help in this issue =)


Happy day! That worked! Thanks! I figured out the problem. A few years ago I had an old version of pyfa installed. I removed the app, but not the .pyfa directory. It started up after I got rid of the ancient database.

Thanks again!
Arcos Vandymion
Ministry of War
Amarr Empire
#702 - 2014-11-08 14:38:54 UTC
Tynbor wrote:
Sable Blitzmann wrote:
Tynbor wrote:
I'm getting the old "pyfa Error" with a link to the ancient MacPython site. Is anyone getting this under Mac OS X 10.10 (Yosemite)? The last posts I found about this error were from back in 2011. Thanks!


Most likely this is pyfa crashing on database initialization. Try this: https://github.com/DarkFenX/Pyfa/issues/190

I am debating on putting old upgrade paths back in for those that are coming back after a long time away, which should help in this issue =)


Happy day! That worked! Thanks! I figured out the problem. A few years ago I had an old version of pyfa installed. I removed the app, but not the .pyfa directory. It started up after I got rid of the ancient database.

Thanks again!

Surprising enough your machine has gone for years without flattening the disk and a fresh install . I do that every odd year or so xD
Qvar Dar'Zanar
Ministry of War
Amarr Empire
#703 - 2014-11-09 22:17:24 UTC
Still not working with the new Phoebe version (Windows 7, 64-bits). It just doesn't open the program when double-clicked.
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#704 - 2014-11-09 23:17:53 UTC
Qvar Dar'Zanar wrote:
Still not working with the new Phoebe version (Windows 7, 64-bits). It just doesn't open the program when double-clicked.


Check error_log in your .pyfa user directory.

You may have some database issues by not upgrading for a while. Try this (doesn't matter if its mac or windows): https://github.com/DarkFenX/Pyfa/issues/190
Qvar Dar'Zanar
Ministry of War
Amarr Empire
#705 - 2014-11-10 12:39:12 UTC
Sable Blitzmann wrote:
Qvar Dar'Zanar wrote:
Still not working with the new Phoebe version (Windows 7, 64-bits). It just doesn't open the program when double-clicked.


Check error_log in your .pyfa user directory.

You may have some database issues by not upgrading for a while. Try this (doesn't matter if its mac or windows): https://github.com/DarkFenX/Pyfa/issues/190


Crying tears of joy. Thank you very much.
Jedediah Arndtz
Jedediah Arndtz Corporation
#706 - 2014-11-10 15:22:31 UTC
I can't get any version of pyfa (tried 1.4, 1.5.1, and 1.6, in that order, deleting previous files each time) to even boot. Cleared user/.pyfa before I starded. Checked the error logs, they're completely blank. I can't even get 1.4 to run to get the updated DB or whatever.
Running Win 7.
Ellysea
Alcoholocaust.
Test Alliance Please Ignore
#707 - 2014-11-12 05:47:14 UTC
Just downloaded v1.6 (Mac) and having trouble importing EFT fits. Pyfa shows the "Importing" animated box but appears to be stuck there. Any help would be highly appreciated!
Caleb Seremshur
Naked Oiled Bodybuilders
Parasitic Legion.
#708 - 2014-11-12 07:56:47 UTC
Problem signature:
Problem Event Name: APPCRASH
Application Name: pyfa.exe
Application Version: 0.0.0.0
Application Timestamp: 49180193
Fault Module Name: sqlalchemy.cprocessors.pyd
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4e9b307c
Exception Code: c0000005
Exception Offset: 00001288
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 5129
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


Win 7, used pyfa for years now suddenly throwing this at me, fails to start up and crashes with error screen.
Sonny Mogwai
Dreaming Tree
#709 - 2014-11-12 08:57:14 UTC
Problem signature:
Problem Event Name: APPCRASH
Application Name: pyfa.exe
Application Version: 0.0.0.0
Application Timestamp: 49180193
Fault Module Name: sqlalchemy.cresultproxy.pyd
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4e9b307d
Exception Code: c0000005
Exception Offset: 000012aa
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


Pyfa doesn't start after recent update. I am getting above error message. System Win8
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#710 - 2014-11-12 18:17:58 UTC
For those getting a crash error messege, delete sqlalchemy.cresultproxy.pyd file in the pyfa directory. It's a known issue...
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#711 - 2014-11-12 18:21:06 UTC
Jedediah Arndtz wrote:
I can't get any version of pyfa (tried 1.4, 1.5.1, and 1.6, in that order, deleting previous files each time) to even boot. Cleared user/.pyfa before I starded. Checked the error logs, they're completely blank. I can't even get 1.4 to run to get the updated DB or whatever.
Running Win 7.


Are you absolutely sure you cleared out the {user}/.pyfa directory? Are you using the installer? You may have accidentally installed two different versions and are running the wrong one - try to download the zip archive, extract, and run from there. Also try disabling any over-protective anti-virus software which may interfere.
Oscae
Caldari Provisions
Caldari State
#712 - 2014-11-12 18:31:53 UTC
I'm having problems getting the DPS graphs to load, at the bottom right of the graph window it says "Invalid Values In [Fit Name]" Is this a known issue or am I doing something wrong?
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#713 - 2014-11-14 01:26:09 UTC
Oscae wrote:
I'm having problems getting the DPS graphs to load, at the bottom right of the graph window it says "Invalid Values In [Fit Name]" Is this a known issue or am I doing something wrong?


There's a few fixes that have been implemented the last couple days with respect to graphs. Try a nightly build: http://blitzmann.it.cx/pyfa-nightly/win/
Freay Chrome
Perkone
Caldari State
#714 - 2014-11-15 20:06:09 UTC
When adding a wolf-rayet effect, armor bonus does apply (+100%) but the armor resist bonus ( +50%) does not.
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#715 - 2014-11-15 22:34:50 UTC
Freay Chrome wrote:
When adding a wolf-rayet effect, armor bonus does apply (+100%) but the armor resist bonus ( +50%) does not.


https://wiki.eveonline.com/en/wiki/Wormhole_environment_effects#Wolf_Rayet

Wolf Rayet (C6) gives -50% to shields, not +50% to armor. Working as intended. Make sure you use the latest version.
Arcos Vandymion
Ministry of War
Amarr Empire
#716 - 2014-11-16 23:05:03 UTC
I'd give a like for every post in this thread for how awesome PYFA actually is. Well useful, pretty and good - it's got problems as well but nothing is perfect (that kind of sounds like I was talking about a girlfriend +.~).



Likes random post to represent respect and apreciation.
Darismel Abishai
Space Men
#717 - 2014-11-18 01:27:40 UTC
Thanks for the great tool Dev's! Big smile

Any word on getting the Gecko added to the DB?
Sable Blitzmann
24th Imperial Crusade
Amarr Empire
#718 - 2014-11-18 03:53:45 UTC
Darismel Abishai wrote:
Thanks for the great tool Dev's! Big smile

Any word on getting the Gecko added to the DB?


Yeah, happened months ago. Please update to the latest version
Darismel Abishai
Space Men
#719 - 2014-11-18 04:51:12 UTC
Guess it would help to click the faction button eh, well that's embarrassing lol Oops
Steven Shen
Flat Earth Believers
#720 - 2014-11-19 17:06:35 UTC
I find a small bug.
I set a Tengu as "Booster fit", and then choose it as the booster for itself, however, it doesn't work very well, i.e. the signature should be reduced to 126 but it is still 150 under the booster. I have to set the skills All o first, and next choose all 5, then it presents the exact information.