These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Ships & Modules

 
  • Topic is locked indefinitely.
 

EFT v2.35 - Citadel

Author
Xenuria
#61 - 2011-11-07 19:30:58 UTC
Tenris Anis wrote:
And another one with wininet error #127, Vista 64
Both new versions, but I guess you did know this already :)

wininet error #18, Windows 7 64bit. At least here it works from time to time.


Confirming this junk is busted and still lacking jovian ships.
Tokamuria
Redfoxx Collective
#62 - 2011-11-08 02:36:05 UTC
I have that wininet error #127 too, running Vista.

And I held the enter button down after just tapping the enter key a few times when trying to input my character info.
Anxiir
#63 - 2011-11-09 17:10:32 UTC
Same issue "unknown wininet error #127" - Vista x64.

However I can use my old char data folder with the new version and just update manually until its resolved.
swfblade
Black Omega Squadron
#64 - 2011-11-09 17:21:42 UTC  |  Edited by: swfblade
Great work as always. Thanks.Cool

edit: I did get the error mentioned throughout this thread, but simply retrying succeeded /edit
luvmehard
Brave Rental Operations
Brave Collective
#65 - 2011-11-09 19:06:54 UTC
Thank you so much for keeping this alive!

.derp.

Soltarnn
Viziam
Amarr Empire
#66 - 2011-11-10 06:06:01 UTC
Using forum's is not my strong suit, but I really, really wanted to say... "Nice Job". Lol

Following the link from the ap's "About" menu took me to the forum archives instead of the live one. Ugh

Took me 10 min to actually observe that fact embedded in a pic at the top of the archives page. (darn near hidden) Evil

Can a new version link to the new Forums? Idea
Caneb
GoonWaffe
Goonswarm Federation
#67 - 2011-11-11 12:26:05 UTC
Captain Alcatraz wrote:
Mistress Lilu wrote:
How do you display officer mods in EFT, like domination gyro and so forth, to fit on ships.


type it like any item, click the faction / complex / commander tabs at the bottom left

You can also hold down Ctrl and select multiple tabs.
Raven Ether
Doomheim
#68 - 2011-11-11 19:35:39 UTC
I love you.
Goodgodyourface
Republic Military School
Minmatar Republic
#69 - 2011-11-11 19:56:24 UTC  |  Edited by: Goodgodyourface
EFT is awesome.
Famble
Three's a Crowd
#70 - 2011-11-13 16:35:22 UTC
Just gonna go ahead and bump this since Google found the last version for me just now. Fortunately I knew better.

Why isn't this stickied?

Gripen you're a pimp! Without EFT we'd still be writing on cave walls and chasing herds of buffalo off cliffs.

If anyone ever looks at you and says,_ "Hold my beer, watch this,"_  you're probably going to want to pay attention.

Anxiir
#71 - 2011-11-14 00:40:49 UTC
Any news when we can haz a version that works with vista(x64)?

Ive tried running as admin, manually adding firewall rule, and all compatibility modes and still:
Quote:
wininet error # 127 : (Unknown WININET error # 127)

This is when trying to import skills by API.
Amber Green Thorn
Federal Navy Academy
Gallente Federation
#72 - 2011-11-14 00:48:27 UTC
Big smileBig smileBig smileBig smileBig smileBig smileBig smileBig smileBig smileBig smileBig smileBig smileBig smile
Cmon guys - give Gripen a like or two -gawd
knows he and his helpers deserve it many times over
The Remorseful
Brutor Tribe
Minmatar Republic
#73 - 2011-11-14 01:15:11 UTC
Thanks so much for doing that!
Drakine
Deep Core Mining Inc.
Caldari State
#74 - 2011-11-16 19:25:41 UTC
Shocked

Thanks Gripen!
Xander Hunt
#75 - 2011-11-17 04:48:19 UTC
Is it just me or did the API section get moved? The character editor sheet only shows me two options, Skills and Implants. Som'n up with the UI or did the option get moved?
Oh Yea
Angel's Brothel
#76 - 2011-11-17 11:25:51 UTC
I just downloaded the program and when trying to input my character in the import box of the character editor I get this error:

"API server have responded with the following error:

Authentication failure.

If you've just changed your API key the old one may not yet expire from the web server cache. In this case try again few minutes later."

The api that I used is currently in use by EVE MON and is working fine.

Anyone have any insight as to what's going on?
Naomi Knight
Ministry of War
Amarr Empire
#77 - 2011-11-18 10:36:17 UTC
Is there any new build for the latest sisi ?
Sassums
Repo Industries
#78 - 2011-11-19 00:41:46 UTC
Site isn't working when I click on it.

Suggestions?
SMT008
Deep Core Mining Inc.
Caldari State
#79 - 2011-11-19 14:59:53 UTC
Use the alternate mirror, EVEFiles is 200% better than the other crappy free download site.

Also, it's completly outdated now, since other changes occured on the 11/11 and the 17/11.
Gripen
#80 - 2011-11-19 22:27:02 UTC
Xander Hunt wrote:
Is it just me or did the API section get moved? The character editor sheet only shows me two options, Skills and Implants. Som'n up with the UI or did the option get moved?

Use API skill import button next to the character rename button. It used to do quick import before but API related interface has been simplified a bit and now all API import interaction is done with it.

Oh Yea wrote:
I just downloaded the program and when trying to input my character in the import box of the character editor I get this error ...

You're probably using old version of API. You need to use new Key ID and Verification Code created at https://support.eveonline.com/api

Naomi Knight wrote:
Is there any new build for the latest sisi ?

With the upcoming expansion release coming in a little more than a week I'm not sure where is a point to make new test server based version. Especially when they are patching sisi faster than I'm able to download and apply patches to eve client. What?

Sassums wrote:
Site isn't working when I click on it.

Suggestions?

It's probably some issue with your connection because I've just checked and all links work for me.