These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

Unscheduled downtime - Sunday, June 2nd, 2013

First post First post
Author
Octoven
Noir Holdings
#761 - 2013-06-02 12:15:33 UTC
Demoneta Adama wrote:
I'm finally in like 5hrs later and I can post for the first time since it started Big smile
The repair and run the .exe worked finally after trying it over and over for hrs. like a crazy person but, still seeing Russian and such
I live in North Carolina USA, windows 8
This launcher needs to be launched out an air lock before the update! I mean this is worse than the first fudge up by far, I don't want to see what hell it can reign down on us all come the 4th


The issue isn't the launcher, it's networking. London is wher e TQ and SiSi servers are hosted from, the ISP that host them have been having issues keeping Internet service up in the area. As a result, a lot of people keep getting disconnects. The ISP has a slight packet loss enough to kill the connection. CCP took servers down to determine if the issue was on their side, but it appears that is a third party connectivity issue. This would explain why the other servers managed to still accept connections even when TQ and SiSi weren't but were still online.

When you have an Internet outage, you don't blame your computer, you blame the ISP. The launcher is irrelevant in this matter. The massive reports of it displaying in Russian is most likely the server's attempt to reroute the network through working dns hubs that pass through those frequented by Russian users and the server misread that as a Russian client. Eitherway the launcher isn't to blame here.
Martin Hartl
Dark-Rising
Wrecking Machine.
#762 - 2013-06-02 12:15:34 UTC
learn russian you lazy bastards, it's one of the most spoken languages anyways Roll

MRazor
Rokard Industries
#763 - 2013-06-02 12:18:06 UTC
Man i am getting withdrawal thingy happening here...hope they can get it going soon...P
Cherry Phoenix
Sebiestor Tribe
Minmatar Republic
#764 - 2013-06-02 12:22:48 UTC
Launcher problem does not seem to be a local issue; the login area is determined by external factors (the server itself, or connection routing) and not really your launcher. Notice it goes through a small delay before the details show up in cyrillic? Thats because it waits for server-side information before displaying.

I really don't think our eastern European friends have a sinister hand in what is going on but I do take exception with the lack of communication by CCP with this issue. Specifically with the fact the login information is in cyrillic and no official word as to why.

If a CCP dev or rep could post and simply say the issue is local on their end and logging in is perfectly safe it would put mine and others minds at ease.

As for free skillpoints, in my opinion it just seems to be a superfluous want considering we are about to have a new rollout soon. There are going to be issues here and there but I believe it will be worth the trouble.
Basileus
Deep Core Mining Inc.
Caldari State
#765 - 2013-06-02 12:25:57 UTC
That is more than 9 hrs and counting. No explanation for what happened afaik. **** poor CCP!
Felicity Love
Doomheim
#766 - 2013-06-02 12:28:20 UTC
I had a double shot of rum and my mouse automagically just "remembered" which buttons to push even though I can't speak/read a word of Russian...

So, just drink more and "use The Force" to guide your mouse or whatever.

"EVE is dying." -- The Four Forum Trolls of the Apocalypse.   ( Pick four, any four. They all smell.  )

minerdave
wiggle Tech.
Pandamimic Legion
#767 - 2013-06-02 12:29:24 UTC
Basileus wrote:
That is more than 9 hrs and counting. No explanation for what happened afaik. **** poor CCP!



You Realise that CCP got up out of there beds just to fix this issue overnight. Have you concidered they are trying to get some sleep ATM.
Basileus
Deep Core Mining Inc.
Caldari State
#768 - 2013-06-02 12:29:45 UTC
Martin Hartl wrote:
learn russian you lazy bastards, it's one of the most spoken languages anyways Roll



Fair enough. It's ranked eigth in the world. But unless the Russians get their birth rate up, that will change. Very soon.
Andrew Tsero
Freedom Fighter Academy
#769 - 2013-06-02 12:33:47 UTC
I cant even get that far, its downloading 4.99 gig of files, that's a lot! I'm screwed.
Lilinallte Alleile
Game of Drones
Cyno.Up
#770 - 2013-06-02 12:35:12 UTC
Basileus wrote:
That is more than 9 hrs and counting. No explanation for what happened afaik. **** poor CCP!


2.5 x 24 = 60, that's certainly more than 9...

P

Click https://secure.eveonline.com/trial/?invc=f95f73a0-8b2f-4dff-9945-0f6ad28e4fd1&action=buddy for a Buddy Invite...

Gunther Ridel
The Great Meme
#771 - 2013-06-02 12:35:28 UTC
The login screen on the forums and the launcher is in Icelandic or something... even though I set it to English.
Light Codex
Perkone
Caldari State
#772 - 2013-06-02 12:35:51 UTC  |  Edited by: Light Codex
ITTigerClawIK wrote:
OMG THE RUSSIANS AR TAKING OVER MY CLIENT!!! O_o


Don't want to log in either........Did the Ruskies hack your system? Is my weekend going to be wasted waiting for the fix?
Lilinallte Alleile
Game of Drones
Cyno.Up
#773 - 2013-06-02 12:37:14 UTC
minerdave wrote:
Basileus wrote:
That is more than 9 hrs and counting. No explanation for what happened afaik. **** poor CCP!



You Realise that CCP got up out of there beds just to fix this issue overnight. Have you concidered they are trying to get some sleep ATM.


They were already working at it after server down yesterday:) guessing they didn't get much sleep at all...

Click https://secure.eveonline.com/trial/?invc=f95f73a0-8b2f-4dff-9945-0f6ad28e4fd1&action=buddy for a Buddy Invite...

endi32 adrian
Caldari Provisions
Caldari State
#774 - 2013-06-02 12:38:14 UTC
hy all ,

i just red this coz i am out off game since yesterday somewhere around 18:00 eve time ,what happened is that i tryed to clear my cache files from esc menu in game and both my clients frozen so that i couldn t even quit from task menager . i restarted comp and when i tryed to launch one client screen would flash few times and everything was frozen again . so i tryed clearing cache from launcher menu , then manually , using eve fix toll but nothing helped so i still cannot log in game . anybody maybe know is my problem related to this topic or am i experiencing some other issue ?

thx a lot , endi
Octoven
Noir Holdings
#775 - 2013-06-02 12:38:22 UTC
Are people seriously considering the possibility of Russian hack to get acct info? Geez what a parinodal and preposterous Idea. >.>
Octoven
Noir Holdings
#776 - 2013-06-02 12:39:59 UTC
endi32 adrian wrote:
hy all ,

i just red this coz i am out off game since yesterday somewhere around 18:00 eve time ,what happened is that i tryed to clear my cache files from esc menu in game and both my clients frozen so that i couldn t even quit from task menager . i restarted comp and when i tryed to launch one client screen would flash few times and everything was frozen again . so i tryed clearing cache from launcher menu , then manually , using eve fix toll but nothing helped so i still cannot log in game . anybody maybe know is my problem related to this topic or am i experiencing some other issue ?

thx a lot , endi


That just sounds like a computer issue...when in doubt do a system restore to a date before you had the issue.
Willow LS
Back Door Burglars
#777 - 2013-06-02 12:40:34 UTC
you can log in. Its fine. The client is still in English past that part.
Lilinallte Alleile
Game of Drones
Cyno.Up
#778 - 2013-06-02 12:41:34 UTC
endi32 adrian wrote:
hy all ,

i just red this coz i am out off game since yesterday somewhere around 18:00 eve time ,what happened is that i tryed to clear my cache files from esc menu in game and both my clients frozen so that i couldn t even quit from task menager . i restarted comp and when i tryed to launch one client screen would flash few times and everything was frozen again . so i tryed clearing cache from launcher menu , then manually , using eve fix toll but nothing helped so i still cannot log in game . anybody maybe know is my problem related to this topic or am i experiencing some other issue ?

thx a lot , endi


I had that issue a week ago, after installing a new pc, 64bit win7. Had to re-install EVE 3x, and had to make sure it was NOT installed into the default .../program files (x86)/... but .../program files/..., or it would not work at all... Due to that issue, I cannot even run two accounts at the same time...

So, if all else fails, uninstall, make sure all the leftovers are gone, then download latest client and install fresh... Your problem has nothing to do with the issues CCP is dealing with right now...

Click https://secure.eveonline.com/trial/?invc=f95f73a0-8b2f-4dff-9945-0f6ad28e4fd1&action=buddy for a Buddy Invite...

Lilinallte Alleile
Game of Drones
Cyno.Up
#779 - 2013-06-02 12:43:27 UTC
Octoven wrote:
Are people seriously considering the possibility of Russian hack to get acct info? Geez what a parinodal and preposterous Idea. >.>


Stimulated by newb accounts blabbering this rumour into rookie help chat... wouldn't the world be a better place, if we would just shoot those people:) (before someone starts ranting, that was a cynical joke!).

Click https://secure.eveonline.com/trial/?invc=f95f73a0-8b2f-4dff-9945-0f6ad28e4fd1&action=buddy for a Buddy Invite...

endi32 adrian
Caldari Provisions
Caldari State
#780 - 2013-06-02 12:43:32 UTC
Lilinallte Alleile wrote:
endi32 adrian wrote:
hy all ,

i just red this coz i am out off game since yesterday somewhere around 18:00 eve time ,what happened is that i tryed to clear my cache files from esc menu in game and both my clients frozen so that i couldn t even quit from task menager . i restarted comp and when i tryed to launch one client screen would flash few times and everything was frozen again . so i tryed clearing cache from launcher menu , then manually , using eve fix toll but nothing helped so i still cannot log in game . anybody maybe know is my problem related to this topic or am i experiencing some other issue ?

thx a lot , endi


I had that issue a week ago, after installing a new pc, 64bit win7. Had to re-install EVE 3x, and had to make sure it was NOT installed into the default .../program files (x86)/... but .../program files/..., or it would not work at all... Due to that issue, I cannot even run two accounts at the same time...

So, if all else fails, uninstall, make sure all the leftovers are gone, then download latest client and install fresh... Your problem has nothing to do with the issues CCP is dealing with right now...



yes i just finshed reinstalling eve , double checked for left overs ,tryed to log , still same problem :-(