These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

The new launcher and the web server issues on the 21st of May: FAQ and update thread

First post First post
Author
Blade dance
Garoun Investment Bank
Gallente Federation
#641 - 2013-05-31 15:27:43 UTC
This is my first post that i have had on EVE gate. I can't log in still. the patcher won't update and says it's in OFFLINE mode. I obviously have a an internet connection becuase I can post here. Ive tried the link the Dev posted earlier in this forum. I download it and when i run it it does nothing. Is there a fix for this yet??
Hakaru Ishiwara
Republic Military School
Minmatar Republic
#642 - 2013-05-31 15:30:41 UTC
May we have an update on the expected behaviors of the Launcher as well as the current \bin\exefile.exe workaround once Odyssey rolls out on June 4th?

+++++++ I have never shed a tear for a fellow EVE player until now. Mark “Seleene” Heard's Blog Honoring Sean "Vile Rat" Smith.

Alphea Abbra
Project Promethion
#643 - 2013-05-31 16:09:22 UTC
CCP Atropos wrote:
Hazan Lightbringer wrote:
So, what's actually being validated in that process?

Your entire client. Rather than support umpteen incremental patches, the validation process examines the files you have on disk and calculates the required changes, or deltas as they're known, to get you from whatever build you had, to whatever build you need.

Its the same idea behind many differential syncing mechanisms, such as rsync.

Since we don't know what state your client is in, we examine it and work it out ourselves; this is what allows you the ability to take a client and point it at any of our servers, be it Tranquility, Singularity or whatever. If the precompiled payload that we download data from exists, it can update your client to it.
Huh, I didn't know you did that. Is that also the functions of the repair tool?
I'm pretty sure it didn't do that before the old launcher, which led to the fun-times of patching the game 40 times in a row...
I know this from other programs, and it's awesome because it only touches the files that needs updates, so libraries or your own added files aren't touched.
Of course, that might result in wonky results if the cmd's or val's suddenly changed... still, those are minor details.
Aeligos
A.'.A.'.
#644 - 2013-05-31 20:44:32 UTC  |  Edited by: Aeligos
Blade dance wrote:
This is my first post that i have had on EVE gate. I can't log in still. the patcher won't update and says it's in OFFLINE mode. I obviously have a an internet connection becuase I can post here. Ive tried the link the Dev posted earlier in this forum. I download it and when i run it it does nothing. Is there a fix for this yet??


I have the very same issue.

I submitted a petition but no word yet from support.

edit - my problem began with update on 30 May.

libera te tvtemet ex inferis

A.'.A.'.

luna1102
Perkone
Caldari State
#645 - 2013-05-31 20:54:14 UTC
Problem1:
The last 7 accounts are remembered. There are some people with more than 7 accounts Roll and with less than 7 accounts. Is it possible to customize the amount of the accounts stored in the launcher settings? And have more than 7 accounts remembered? (yeah it is possible to "clear cached usernames")
... also 2 different launchers in 2 different folders are not possible (tried just as a workaround)

Problem2 (Bug?):
If you have a typo during loging the account name switches to the last name logged in. Just confusing, if you havn't copy/paste the password.
Choose account name1, type in the password and login is ok
Choose account name2, type in the password with a typo ... "Invalid username/password" occurs and the login name is again account name1 (why do it switch from account name2 to account name1? ... I want to login to account name2, but have only a password typo)

QuestionQuestion:
I am missing the animated login screen via exefile. Is it possible to do something equal in the launcher (with minimized graphic - customizeable ... i think some people don't want it) or will the login screen die in the next release after odyssey? "keyword: iconic login screen" Cool

Feedback:
I have no further problems since the replacement of the hamsters at 21th May.
The launcher is working fine for me, but can be improved for complete satisfaction. Currently there is no real advantage compared to the old login system, instead of patching automatically. It is working and launches EVE.

My wishes:
- Fixing the above problems
- Master account login (without typing the password for each client again and again) ... also the missing dongle login Cool
- Launching multiple accounts with one login
- A customized link list on the top, to have the important links such DevBlogs or Forums (EveGate) at the top (same as currently exist for the Patch notes)
- The "latest news" on the right side are just a few "news" and a few "dev blogs", but nothing complete. It is good to have an anouncement there, if there are currently problems with the login system or any other problems currently in eve. Possibly it can be switchable to the last 5 news of each section via a selection menu of "latest dev blogs" "latest news" "latest world news"? (Just an idea)Idea
Olga Ivanovna
Doomheim
#646 - 2013-06-01 06:18:26 UTC
Aeligos wrote:
Blade dance wrote:
This is my first post that i have had on EVE gate. I can't log in still. the patcher won't update and says it's in OFFLINE mode. I obviously have a an internet connection becuase I can post here. Ive tried the link the Dev posted earlier in this forum. I download it and when i run it it does nothing. Is there a fix for this yet??


I have the very same issue.

I submitted a petition but no word yet from support.

edit - my problem began with update on 30 May.


Same here - on 2 of 3 computers. Can't tell why one of them works, but it's obviously nothing wrong with my internet connection (and I can run the game through exefile).
Lord Haur
Star Frontiers
Brotherhood of Spacers
#647 - 2013-06-01 07:24:52 UTC
Scopex Novita wrote:
Bravo!

I think I realised what's wrong with my game!

I bought the Steam Version and tied that serial key to an alt account (not this one!).

Since then I've not used the Alt, and switched to my non-steam user account!

Now when I try to launch via Steam, it says I can't use the account, because it's not 'tied to the steam account' because the serial was used on an alt!

Fantastic planning here guys to account for people who have multiple accounts! I've since spent about 12 hours in total, fully re-downloading and re-installing the game, in the vain hope that I'd actually be able to sort out my skill training before it runs out (Started skill training before this ridiculous update was rolled out).

Unfortunately I'm now having to download the non-Steam client, and will it even work - who even knows!? - I guess I'll just hope for the best, and if it works I'll not have wasted money on a game I can't even play.

You should be able to use the old login screen hidden away in the client folders. This can be found at [EVE Client folder]\bin\ExeFile.exe.

If you are using the Steam client, this is located in your Steam installation folder at [Steam installation]\steamapps\common\EVE Online\
Vaerah Vahrokha
Vahrokh Consulting
#648 - 2013-06-01 08:11:22 UTC
Repeatable bug spotted

1) (I typoed a password)
2) I unadvertedly tabbed till the edit boxes lost focus
3) I pressed backspace believing to still be in the password edit box, to fix the typo
4) Backspace, as focus was not in an edit box, caused the whole left side of the log in window to go away and become blank. That is, the log in window acted like a web browser (which it is) and went back one page in the browser history, which was an empty page. Result: empty log in screen.
Vaerah Vahrokha
Vahrokh Consulting
#649 - 2013-06-01 08:13:24 UTC
Also, if I may add a personal consideration:

after seeing some MMOs moving away from a web based log in (as it causes endless issues) I am surprised seeing CCP jumping in it. You are going for a world of hurt.
Linna Baresi
#650 - 2013-06-01 10:38:31 UTC
EVEMon says EVE is online.... but despite repeated attempts, the launcher is in the off line mode and says the server status is unknown. Manually logging in through the /bin .exe works fine.

Member of since 2003 fated.europefreeforum.com

Zaeed Fitom
Federal Navy Academy
Gallente Federation
#651 - 2013-06-01 12:20:02 UTC
Blade dance wrote:
This is my first post that i have had on EVE gate. I can't log in still. the patcher won't update and says it's in OFFLINE mode. I obviously have a an internet connection becuase I can post here. Ive tried the link the Dev posted earlier in this forum. I download it and when i run it it does nothing. Is there a fix for this yet??

Try this
sturi wrote:
I'm using local transparent proxy to proxychain connection to the game, and with new launcher update all i could get was "No internet connection, please restart launcher" string. After selfmade investigation it turned out that now i have to cascade a connection to client.eveonline.com:443 what was done and worked like a charm. Hope it would help someone.


For me latest update seems to be somehow faster on my desktop , but laptop perf still slow.
But still missing "login progress" bar

Also noticed that when you click on down arrow on Username field, you can choose from all your accounts BUT when you are with your cursor in Username field (one acc name already preselected) and you hit down arrow on keyboard you dont see list of your accounts but only current one. You have to delete what you have typed and once field is empty only than down arrow list all accounts - just like if you click down arrow next to Username field.

Imho would be nice that keyboard down would have same function - list all acc.

Envoy Takeshi Kovacs wrote:
2) The other issue that is rather annoying and possibly dangerous for me should I want to log off safely is that my other two clients (since I came back to the game beginning of May) do not have log off features at all. Not in game, not in the esc menu, no where. The only option I have to quit the game.

I guess this is feature of new launcher. When you use launcher you have only Quit Game button. If you start eve with exefile you still have log off.
StevieTopSiders
Deep Core Mining Inc.
Caldari State
#652 - 2013-06-01 13:33:12 UTC
When I open my launcher, the launcher turns up all white and opens a browser window with the following url:

http://cbel.search-help.net/index.php?origURL=http%3A//none/en%3Fsteam_token%3D%26server%3Dtranquility&r=

My DNS page says "Sorry 'none en steam token server tranquility' does not exist or is not available."

I'm not using Steam for Eve (although I have it installed), so unsure why something might be wrong with my steam token. vOv

I can still play using the bin file or on my laptop, so no rush, but yeah~~~
StevieTopSiders
Deep Core Mining Inc.
Caldari State
#653 - 2013-06-01 13:34:58 UTC
Vaerah Vahrokha wrote:
Also, if I may add a personal consideration:

after seeing some MMOs moving away from a web based log in (as it causes endless issues) I am surprised seeing CCP jumping in it. You are going for a world of hurt.

Thanks pubbie game designer #49680; I'm sure CCP is happy to have an expert like you on their side!
Tasha Saisima
Doomheim
#654 - 2013-06-01 15:37:59 UTC
still getting lost settings. sent bug report with launcher log
Vaerah Vahrokha
Vahrokh Consulting
#655 - 2013-06-01 16:40:11 UTC
StevieTopSiders wrote:
Vaerah Vahrokha wrote:
Also, if I may add a personal consideration:

after seeing some MMOs moving away from a web based log in (as it causes endless issues) I am surprised seeing CCP jumping in it. You are going for a world of hurt.

Thanks pubbie game designer #49680; I'm sure CCP is happy to have an expert like you on their side!


Considering I program computers since 1980 and have played MMOs for the last 12 years, I am sure you have totally hit the score.
Ravcharas
Infinite Point
Test Alliance Please Ignore
#656 - 2013-06-01 19:49:29 UTC
According to windows task manager my launcher was using something like 118 meg, isn't that a tad high?
StevieTopSiders
Deep Core Mining Inc.
Caldari State
#657 - 2013-06-02 04:13:52 UTC
Vaerah Vahrokha wrote:
StevieTopSiders wrote:
Vaerah Vahrokha wrote:
Also, if I may add a personal consideration:

after seeing some MMOs moving away from a web based log in (as it causes endless issues) I am surprised seeing CCP jumping in it. You are going for a world of hurt.

Thanks pubbie game designer #49680; I'm sure CCP is happy to have an expert like you on their side!


Considering I program computers since 1980 and have played MMOs for the last 12 years, I am sure you have totally hit the score.

:astonishedface: YOU'VE PLAYED MMO'S FOR A LONG TIME OH MY GOD YOU MUST BE UNIQUE
Bobinu
The Faithfully Misguided
#658 - 2013-06-02 04:25:55 UTC  |  Edited by: Bobinu
Unable to log in, not impressed with new launcher.

I ran that repair tool, that fixed the first issue, then everything showing offline, ran the eveonlinelauncher 2 1 539169, which means i cant even view the newlauncher telling me its offline.

Its all rather pants, that is all.

Edit: repair tool doesnt work either.

2nd Edit - got it working had multiple launcher runs in task manger, cleared them all, seems to work.

3rd Edit - Launcher started gave me option to log in and didnt work, rebooted launcher now no option to log in, is there a repair tool, for the repair tool??

4th Edit - Launcher failed to download update....nice
BoSau Hotim
Uitraan Diversified Holdings Incorporated
#659 - 2013-06-02 05:26:26 UTC
concerned about the launcher when Odyssey expansion is sooo close.... and launcher/EvE issues are abounding!

I've had to do the repair tool twice....

I'm not a carebear... I'm a SPACE BARBIE!  Now... where's Ken?

Smoking Blunts
ZC Omega
Goonswarm Federation
#660 - 2013-06-02 08:17:18 UTC
the process of logging in is still too long
still no log off button to easy swap alts/restart launcher
still need to leave the launcher open to be able to swap alts properly
still no labelling on the launcher of the name of the toon your logged into.


this launcher sucks, it lacks the functionality of the old launcher. its badly thought out and badly implemented.

Please see sense and either just revert back to the old patcher/launcher or leave the bin/exe in place for those of us that don't want your POS launcher

OMG when can i get a pic here