These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

Launcher not working? - LOOK HERE

First post First post
Author
Winston Rogers
New Order Logistics
CODE.
#441 - 2013-09-11 16:56:10 UTC
gets stuck at 15% tried several times now and repair tool doesn't work just directs me here
George Nutz
Brutor Tribe
Minmatar Republic
#442 - 2013-09-11 17:01:39 UTC
Same, getting boring now
Night5talk3r Ikkala
Imperial Guardians
Tactical Narcotics Team
#443 - 2013-09-11 17:03:16 UTC
same here
Scottscnd tournell
Caldari Provisions
Caldari State
#444 - 2013-09-11 17:09:42 UTC  |  Edited by: Scottscnd tournell
So I try to log in and get the following error message when I open the Launcher. " The server you are connecting to doesn`t have a published update package".
Any ideas??? Anyone....
And I`m paying every month for this REALLY
George Nutz
Brutor Tribe
Minmatar Republic
#445 - 2013-09-11 17:11:04 UTC
Finally got repair tool working, but alas i now get " The server you are connecting to doesnt have a published update package"..Wait now goes straight to 2/4 Initializing......and now same message
Julien Brellier
Federal Navy Academy
Gallente Federation
#446 - 2013-09-11 17:11:58 UTC  |  Edited by: Julien Brellier
The new launcher has been a total ****-up from day one.

This is pathetic.

Running repair tool does not work, opening EVE from bin file does not work, new launcher is stuck and does not work.

Congratulations, you broke Eve.
Formy
Caldari Provisions
Caldari State
#447 - 2013-09-11 17:12:33 UTC
Stuck at 15% here as well, any solution on the way Question
Che'Nedra Borune
Perkone
Caldari State
#448 - 2013-09-11 17:13:42 UTC
Same type of error, no published update package. *Sadface*
ripper1 Tivianne
Federal Navy Academy
Gallente Federation
#449 - 2013-09-11 17:17:41 UTC  |  Edited by: ripper1 Tivianne
OMG Again i have uninstalled the game! Please could the dev/'s post a message in the launcher window next time as this would have saved me a long time waiting for the download.
Paracetamol BaoVo
xell network seven
V.e.G.A.
#450 - 2013-09-11 17:24:25 UTC
This is not funny anymore. Mind to get this done?
Scottscnd tournell
Caldari Provisions
Caldari State
#451 - 2013-09-11 17:24:34 UTC
ripper1 Tivianne wrote:
OMG Again i have uninstalled the game! Please could the dev/'s post a message in the launcher window next time as this would have saved me a long time waiting for the download.




Posting a message would mean they gave a @&3^ about their customers which clearly they don`t.
Jack Metzger
The Scope
Gallente Federation
#452 - 2013-09-11 17:25:11 UTC
How The F***** I can start the game without this crappy buggy launcher? Anyone?
Exefile bugged
launcher stopped at 15%
Edin Charante
The Scope
Gallente Federation
#453 - 2013-09-11 17:30:09 UTC
9 more minutes. I need my daily fix. Hurry up deal--- I mean developers... OopsTwistedTwisted
Ravora
Swiss Special Forces
#454 - 2013-09-11 17:33:26 UTC
Crappy, useless Launcher once agien fails to apply the patch.
"The server you are connecting to doesn`t have a published update package".

+5 for EVE without launcher.
Edin Charante
The Scope
Gallente Federation
#455 - 2013-09-11 17:38:20 UTC
Ravora wrote:
Crappy, useless Launcher once agien fails to apply the patch.


Imagine if we one day install the patch to launcher and it says 'There is no longer a launcher.'
Scottscnd tournell
Caldari Provisions
Caldari State
#456 - 2013-09-11 17:38:52 UTC
Well it downloaded whatever it was supposed to know it sits there" (2/4), CREATING EVE_ONLINE_605382-606479_WIN.PATCH 15%"
You know if I was`nt paying money every month for this it might be funny, but I am and it isn`t...Ugh
Massivilich
Ducks in space
#457 - 2013-09-11 17:42:41 UTC
Seems to work for me now .
Edin Charante
The Scope
Gallente Federation
#458 - 2013-09-11 17:45:15 UTC
Massivilich wrote:
Seems to work for me now .


Good for you. Not working yet for me.
Reckless Ourtomineng
#459 - 2013-09-14 15:56:20 UTC
After lasy patch 4 or 5 days not working for me, I try once every day once in hopes it is fixed still nothing :/
12m18
2nd handshop
#460 - 2013-09-18 12:48:50 UTC
launcher is bugged, start loading and rambling on the ssd then after a while error message

update failed and this site does not want me to c/p the error message

annoying