These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

Launcher not working? - LOOK HERE

First post First post
Author
Drosera Capensis
Please don't shoot at POO
#421 - 2013-07-18 14:36:24 UTC  |  Edited by: Drosera Capensis
Launcher updates... Trying to start EVE after this one gives me a cute little window with a progress bar saying "Downloading launcher update" which closes upon completion. Instead of playing EVE I can click that thing occasionally. Starting EVE is out of the question because the launcher update makes that option impossible. Using the repair tool or downloading the client again after launcher updates is getting really frustrating.




Edit: After running the repair tool I'm getting a new window! This one says "Exception" and gives a huge amount of mysterious text...
Arthur Aihaken
CODE.d
#422 - 2013-07-19 13:05:31 UTC
Mine can't get past the "Downloading Launcher Update", gets about 2/3's of the way through the progress bar and returns a "Failed to Download Update for EVE Online Launcher" message. Nothing in the Patch Notes for 19-July.

I am currently away, traveling through time and will be returning last week.

Annie Larris
Ministry of War
Amarr Empire
#423 - 2013-07-19 13:16:19 UTC
My EVE Online Launcher v.2.1.571330

screenshot

How to fix this?
Kalfu Arcturus
Deep Core Mining Inc.
Caldari State
#424 - 2013-07-19 17:54:48 UTC
Hay guyz!!!111sin(pi/2) Guess what, my launcher is broken again. Can the developer in charge of this launcher please just take their own life so that we can get the old one back and just play this f'king game?
Kalfu Arcturus
Deep Core Mining Inc.
Caldari State
#425 - 2013-07-19 18:16:12 UTC
So I got a "downloading"/"installing" infinite loop. Sometimes the "update" would download, the launcher would quit and never load again. Manually starting it would repeat the process. So I started exefile manually, it downloaded the update, installed it and started the launcher. The launcher then trashed everything all over again. So I ran repair, that downloaded another update all over again, and then finally I could use exefile - the launcher is still screwed.

QA, it's a wonderful thing. Try it.
I SPIA
Ministry of War
Amarr Empire
#426 - 2013-07-20 03:02:51 UTC
Thanks for this worked great! =)
Haulin Gneiss
Ministry of War
Amarr Empire
#427 - 2013-07-21 20:37:00 UTC
Kalfu Arcturus wrote:
So I got a "downloading"/"installing" infinite loop. Sometimes the "update" would download, the launcher would quit and never load again. Manually starting it would repeat the process. So I started exefile manually, it downloaded the update, installed it and started the launcher. The launcher then trashed everything all over again. So I ran repair, that downloaded another update all over again, and then finally I could use exefile - the launcher is still screwed.

QA, it's a wonderful thing. Try it.


My very issue: minus the fact that yours works - mine doesnt 9 1/5 hours now...nothing and NR to my ticket. ut for those of you out there - launcher issues i have read almost everything in these and got really frustrated with how many different places there are for the same issue:

Alternative way of patching - In Issues, Workarounds & Localization

Launcher issues. Are they real? - In EVE General Discussion

Update to the Launcher and the repair tool - Fix inside!
The Launcher Still Sucks

The new launcher and the web server issues on the 21st of May: FAQ and update thread

Launcher Won't Launch My Game

My issue - While playing game froze then crashed. Have since not been able to log on. When i can get the launcher up, i press play, button reads launching, then turns back to play and at this point disappears. Also when downloading the launcher again i log on as usual at which point the launcher is visible to my eyes - but disappears when it is installing files. However, task manager has the launcher still running i just cant see it.

Have tried all steps in the following:
http://wiki.eveonline.com/en/wiki/EVE_Launcher_Issues_and_Workarounds ***

http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_1_545736.exe

*** 1) C:\CCP\EVE\repair.exe 1a) If the repairer fails - re-run it until it completes. 2) C:\CCP\EVE\bin\ExeFile.exe

*** STEP 1: Delete everything in .../Eve/BulkData STEP 2: Run .../Eve/repair.exe STEP 3: Run .../Eve/eve.exe

*** Have tried via .exe, cleared cache, downloaded launchers: 2.1.545736 / 2.1.559197 / 2.1.539169 /

as i have posted before 26 quid and no game.... SadX
Mira Stargazer
Epic Warfare
#428 - 2013-07-30 14:25:10 UTC  |  Edited by: Mira Stargazer
This time I didnt have any problems with the launcher update... of course, it's a matter how you define problems. It didn't work flawlessly, but at least I can run the game through it.

One problem is that the shortcut in the windows (Win7) taskbar changes with every update, so the old "pinned" one points wrong.

Sad Problem: Seems like if I update the launcher and next time I play the game by using the old shortcut, it will no longer work and I get stuck in the "no contact, restart launcher" mode.

Idea Solution seems to be: Start the launcher, let it update and restart itself. Now while it's running, remove the old shortcut, and instead pin the new one to the taskbar. Now it will work.

Question CCP, is it really necessary with this hands-on process with every update? Why change the shortcut with every update??

I have feelings, I can smile - and murder while!

Kalfu Arcturus
Deep Core Mining Inc.
Caldari State
#429 - 2013-07-30 19:00:22 UTC
FYI I have solved this permanently by not using the launcher. I just run exefile manually, and that at least has its own update mechanism back.
Johan Civire
Caldari Provisions
Caldari State
#430 - 2013-07-31 21:59:00 UTC
Kalfu Arcturus wrote:
FYI I have solved this permanently by not using the launcher. I just run exefile manually, and that at least has its own update mechanism back.


I have try that the old exe dont work for me it crash afther loading the login.... Shocked
Master Justasii
Brutor Tribe
Minmatar Republic
#431 - 2013-08-28 02:54:18 UTC
I actually never had any problems with the launcher except when I first installed. I didn't do any fixes manually, so I guess it magic'ed itself into working. Feel for those having problems. That being said, I use a quick launch shortcut pointed to the .exe file to launch the old way. The Launcher is exceedingly annoying and CCP needs to dump it.
Xcasei
Suns of the Great Dark
#432 - 2013-09-02 22:07:32 UTC  |  Edited by: Xcasei
I'm back to trying to fix the grayed out "PLAY" box after sign-in. ** fixed this, now it just wont goes from Launching ... back to Play and hangs. have to force quit to get out.

using mac, had other problems with launcher earlier this year.

Tried new acct on computer ... failed. reinstalled and repaired many times.

Any suggestions appreciated.

UPDATE Sunday ---
- reinstalled mac os and updated os, only installed Eve, was working this morning, now same old nutting after "launching ...".

Unbelievable

X
Eonan Dmalum
Waffle Strategic Services
WAFFLES.
#433 - 2013-09-05 13:23:56 UTC
How is it that you all manage to %$&@ up the patcher every time you add some tiny insignificant patch to the game? Worked fine last night, go to log in this morning and BLAP errors all over the place after it downloads some patch.

/golfclap
AngelFood
#434 - 2013-09-05 18:15:28 UTC
just another time sync that does NOT work!
Vietac
Pandemic Horde Inc.
Pandemic Horde
#435 - 2013-09-05 18:40:34 UTC  |  Edited by: Vietac
Well that didn't work... now uninstalled and reinstalling.. did this with last patch also....................... only solution for me

Edit: ok........ reinstall didn't work either this time. EVE doesn't even start up, now what to do! pffffff

Edit: this worked for me: Offline Installer
Ralyn Longs
New Order Outreach Division
CODE.
#436 - 2013-09-05 20:31:58 UTC  |  Edited by: Ralyn Longs
So after the update, subsequent issues and a uninstall/ reinstall of the client I have the same issue/error as the person here:

http://redd.it/1lslzf


This pops up when trying open the launcher because despite a fresh download it still has to update.


Edit, repair tool run six times now and it isn't working.
Morganta
The Greater Goon
Clockwork Pineapple
#437 - 2013-09-11 14:52:57 UTC
I just had to unsub 2 accounts because CCP won't say anything or offer suggestions for the current issues.

worse than that, they feel its a better use of their time to get into e-fights with the customers rather than making even the smallest statement.

terrible treatment
RavenPaine
RaVeN Alliance
#438 - 2013-09-11 16:47:55 UTC
My launcher is stuck at 15%. I have been waiting about 30 minutes now.
Any help?
Massivilich
Ducks in space
#439 - 2013-09-11 16:53:09 UTC  |  Edited by: Massivilich
Same here, stuck at 15%...

edit :10 mn later I've got a data package unavailable message : " The server you are connecting to doesn't have a published update package"
Cohen Barbarzynca
The Scope
Gallente Federation
#440 - 2013-09-11 16:53:36 UTC
Damm same here.... again launcher is not working! please get back old one...