These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
123Next pageLast page
 

Launcher not working? - LOOK HERE

First post First post
Author
Meritsa
Caldari Provisions
Caldari State
#1 - 2013-05-21 15:06:10 UTC  |  Edited by: Meritsa
##OLD STUFF##

:P

Meritsa
Caldari Provisions
Caldari State
#2 - 2013-05-21 15:13:37 UTC  |  Edited by: Meritsa
##OLD STUFF##

:P

Thebriwan
LUX Uls Xystus
#3 - 2013-05-21 15:14:08 UTC
Can you link or duplicate your post in this thread ?
TigerXtrm
The Scope
Gallente Federation
#4 - 2013-05-21 15:15:54 UTC
This didn't seem to work for me.

My YouTube Channel - EVE Tutorials & other game related things!

My Website - Blogs, Livestreams & Forums

Meritsa
Caldari Provisions
Caldari State
#5 - 2013-05-21 15:16:00 UTC
Thebriwan wrote:
Can you link or duplicate your post in this thread ?


Can't link in CCP thread any link, says HTML not allowed. Also it would just get suppressed inside all the "spamming" going on the thread and people wont find it.

:P

Solaris Ecladia
Comms Black
Pandemic Horde
#6 - 2013-05-21 15:16:41 UTC
While ive downloaded patches this way before, it doesnt seem to want to update the launcher at all. I keep getting a good ol fashioned "abort retry ignore" message when it goes to do it...
Meritsa
Caldari Provisions
Caldari State
#7 - 2013-05-21 15:17:14 UTC
TigerXtrm wrote:
This didn't seem to work for me.


Just make, double, triple sure to check that you apply the "patch" to your actual Eve Online installation folder and don't start from desktop icons etc, but straight from inside the folder that has the patch in it to make absolutely sure you launch correct one.

Are you receiving any errors?

:P

Muglugg
Brave Newbies Inc.
Brave Collective
#8 - 2013-05-21 15:17:23 UTC
This did not work for me
SB Rico
Dos Pollos Hermanos
#9 - 2013-05-21 15:17:32 UTC
Let me be the first to say tyvm, ironically I seem to have been saved by my ceo... guess the awoxing is off Bear

Scammers are currently selling killrights on this toon for up to 5mil, if you have paid for this service demand your money back at once.

Killing me should be for free.

Falthier Ellecon
The Scope
Gallente Federation
#10 - 2013-05-21 15:18:01 UTC
I ran the update and the launcher broke. After a little digging it looks like it didn't update my eve launcher shortcut on my desktop.

I went into my Eve directory and grabbed the launcher shortcut from there and now it is working just fine.
Meritsa
Caldari Provisions
Caldari State
#11 - 2013-05-21 15:18:18 UTC
Solaris Ecladia wrote:
While ive downloaded patches this way before, it doesnt seem to want to update the launcher at all. I keep getting a good ol fashioned "abort retry ignore" message when it goes to do it...


That would indicate that files are in use that are being written over at. Open your Task Manager in Windows or use "ps -aux | grep Eve" in Linux and Kill all processes like the Eve Launcher and Client.

:P

Meritsa
Caldari Provisions
Caldari State
#12 - 2013-05-21 15:19:55 UTC
Falthier Ellecon wrote:
I ran the update and the launcher broke. After a little digging it looks like it didn't update my eve launcher shortcut on my desktop.

I went into my Eve directory and grabbed the launcher shortcut from there and now it is working just fine.


Exactly, you can't trust any shortcuts now. Everyone should make sure they launch the binary file itself straight from the folder and not use shortcuts. After you get the launcher to do the validation, re-create your shortcuts Blink

:P

Solaris Ecladia
Comms Black
Pandemic Horde
#13 - 2013-05-21 15:20:10 UTC
Meritsa wrote:
Solaris Ecladia wrote:
While ive downloaded patches this way before, it doesnt seem to want to update the launcher at all. I keep getting a good ol fashioned "abort retry ignore" message when it goes to do it...


That would indicate that files are in use that are being written over at. Open your Task Manager in Windows or use "ps -aux | grep Eve" in Linux and Kill all processes like the Eve Launcher and Client.


Yea i felt dumb as i noticed i had CCP browser still open somehow... Anyways the launcher shows offline mode (got it to update). so i guess its working for now. just have to figure out how to launch eve from it
Meritsa
Caldari Provisions
Caldari State
#14 - 2013-05-21 15:20:45 UTC
Muglugg wrote:
This did not work for me


Please give out a screenshot of the error or problem there is, or just copy paste so I can widen my fix to support your problem aswell

:P

Tau Cabalander
Retirement Retreat
Working Stiffs
#15 - 2013-05-21 15:21:23 UTC
I don't recommend client modification. Not even if a GM says it is okay, or if it appears in the Support Knowledgebase.

You don't want to deal with the hassle of even a false positive detection.
Meritsa
Caldari Provisions
Caldari State
#16 - 2013-05-21 15:22:09 UTC
Solaris Ecladia wrote:
Meritsa wrote:
Solaris Ecladia wrote:
While ive downloaded patches this way before, it doesnt seem to want to update the launcher at all. I keep getting a good ol fashioned "abort retry ignore" message when it goes to do it...


That would indicate that files are in use that are being written over at. Open your Task Manager in Windows or use "ps -aux | grep Eve" in Linux and Kill all processes like the Eve Launcher and Client.


Yea i felt dumb as i noticed i had CCP browser still open somehow... Anyways the launcher shows offline mode (got it to update). so i guess its working for now. just have to figure out how to launch eve from it


Well you can always just restart whole machine to make sure nothing isn't stuck anywhere anymore, but most likely you just need to make sure you don't use any shortcuts etc now.

:P

Meritsa
Caldari Provisions
Caldari State
#17 - 2013-05-21 15:24:10 UTC
SB Rico wrote:
Let me be the first to say tyvm, ironically I seem to have been saved by my ceo... guess the awoxing is off Bear


Haha, good that you got it working.

:P

Meritsa
Caldari Provisions
Caldari State
#18 - 2013-05-21 15:25:46 UTC
Tau Cabalander wrote:
I don't recommend client modification. Not even if a GM says it is okay, or if it appears in the Support Knowledgebase.

You don't want to deal with the hassle of even a false positive detection.


The patch there is from CCP itself and it's the same package that comes from patch server itself. Just hang tight then, CCP will fix this eventually through they're own patch server. I just saw need to write this here so people don't need to petition everything. Contributing with my best Blink

:P

Vonlutt
Ambivalent Inc
Wormhole Society
#19 - 2013-05-21 15:25:55 UTC
Didn't fix it for me.
bati
Death to Taxes
#20 - 2013-05-21 15:29:35 UTC
This worked for me, but I had to run the EVE Online Launcher.lnk in the game folder instead of the desktop shortcut which was giving me python script errors. Thanks Bear
123Next pageLast page