These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Launcher update on May 21, 2013

First post First post
Author
PO3T
Trent Industries
N0T Hostile.
#361 - 2013-05-21 15:56:49 UTC
Launcher in offline mode... reading the above I won't even try next steps (killing processes / repair tool ect).
Well, another evening without EVE.
Question: why do we have the launcher again? Roll
Raptor13fox
Mindstar Technology
Goonswarm Federation
#362 - 2013-05-21 15:57:41 UTC
TEMP FIX TEMP FIX TEMP FIX:::::::::::::::::::::::::::::::::::

Go to your eve directory ( where you save your eve files) mine is located here: D:\CCP\EVE\bin

In the bin folder, click and run the eve exefile; should say that exact name. It has the old launcher. Works every time for me. Try it and see if it works. If so please plus 1 here and provide feedback.

Some noob programmer forgot a line of code...
Mann Vandarhaus
Center for Advanced Studies
Gallente Federation
#363 - 2013-05-21 15:58:00 UTC
For those having issues with the Repair tool, you may have to run it several times. If you see a window with Error in the title and it refers you to a log file then you'll have to run it again. When it runs properly you'll see the EVE Online Repair Tool window.

That being said, this may actually take a while to work, if it works at all. Just be patient and let it fail on its own. If it does, try it again. Sucks, but it seems to work when it actually runs.
Yashori Anosi
Administration Des Flottes Terriennes
#364 - 2013-05-21 15:58:02 UTC
Message i get when i launch the launcher ( ah ah ... ) : Unable to download remote build number
Jagoff Haverford
Viziam
Amarr Empire
#365 - 2013-05-21 15:58:17 UTC
My launcher is stuck at 100% in step 3 of 4, Applying the patch. Nice job. Usually, if Step 3 is 100% complete, it's time to move onto Step 4.

I was on, as normal, after downtime. There was a small patch, but no big deal. Then I logged off for an hour or so and tried to restart. I got a request to run an updater, and the updater seems to have installed the new launcher. The new launcher requires that I type in my account details into the launcher itself, and the big orange "Play" button on the bottom right corner is gone.

So I type in my details, and the screen changes so that there is a "Play" button. But the button is greyed out. At the bottom of the launcher, the updating process is stuck on the 3rd step of 4, applying (another) patch. The thing shows that the patch is 100% applied, but it isn't moving on. And the "Play" button is greyed out.
Wellies
Brutor Tribe
Minmatar Republic
#366 - 2013-05-21 15:58:21 UTC
ChiShen wrote:
Launcher doesn't work.
Eve doesn't work
Repair tool doesn't work
CCP fails again.




This ^
TheJackalMiner
Viziam
Amarr Empire
#367 - 2013-05-21 15:58:32 UTC  |  Edited by: TheJackalMiner
ChiShen wrote:
Launcher doesn't work.
Eve doesn't work
Repair tool doesn't work
CCP fails again. At least that workedOops

Fixed for you and also the repair tool is the way ... well u need to run it a few times until it repairs EVE Lol
Mike Kisiel
Scythe Corporation
#368 - 2013-05-21 15:58:36 UTC
Leahcim Vinjen wrote:
So after reading thru most of the stuff, i did get to this:

Launcher: doesnt work, says server is offline
Exe file in bin: doesnt work, says protocol problem
Repair tool: doesnt work, says "error occured", and after about 5 minutes of waiting (doesnt even explain anything, it just refers to the specific adress where is the repair tool located)


You are correct! Give this man a prize!
Jen Takhesis
The Scope
Gallente Federation
#369 - 2013-05-21 15:58:36 UTC
Isaac Hill wrote:


PROBLEM RESOLVED: start repair.exe then the patch working. Then start, Offline bullshit, just hit play and working.



I tried the repair tool, but the repair failed. I was still able to get into the game using exefile.exe even after the failed repair. Still no launcher happiness, though.
Facsimilie
Introverted Texan Faith
#370 - 2013-05-21 15:59:08 UTC
https://client.eveonline.com/launcherv3

"The service is unavailable."

http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt

LauncherInfo:
Version: 2.000
updater:
url: http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_1_539169.exe
sha1: 1083e43bca0d76bfa7f8c0888691a57840df6ef6
data:
url: http://cdn1.eveonline.com/EveOnlineLauncher/launcherUpdateData/launcherupdate_1_320.dat
selfUpdate:
url: https://web.ccpgamescdn.com/launcher/tranquility/selfupdates.htm
loggingHost: 23.21.134.55
loggingPort: 81
loggingThreshold: 35
logChannels:
- ch_update
CDN: http://cdn1.eveonline.com
splunk: https://clientlogger.eveonline.com

ClientUpdate:
BuildNumberInfoFile: http://client.eveonline.com/patches/premium_patchinfoTQ_inc.txt
UpdatePackagesWin:
FolderHttpSync: http://cdn1.eveonline.com/%(build)s/RepairData_%(build)s.dat

DefaultSettings:
Settings:
CloseLauncherAfterStartingClient: false
DeletePatches: true
Language: en
SendLogs: true
StartInSafeMode: false
KeepSeeding: false
TorrentConnectionTimeout: 90
IgnoreResumeTimestamps: false
DisableHashChecks: false
MinListenPort: 6811
MaxListenPort: 6959
UploadSlots: 8
MaxConnections: 16
DownloadThrottling: 0
UploadThrottling: 10
NumberOfDownloadThreads: 5

UISettings:
Size: [960, 574]
Color:
Background: '#404040'
Foreground: '#D0D0D0'

LandingPage: https://client.eveonline.com/launcherv3

PlayButton:
position: [650, 17]

Gauge:
position: [20, 35]

Label1:
position: [20, 20]

Label2:
position: [450, 30]

SplashDuration: -1



Donathan Slade wrote:
***ATTENTION*** -- TEMPORARY FIX

Repair and play.

1) C:\CCP\EVE\repair.exe

1a) If the repairer fails - re-run it until it completes.

2) C:\CCP\EVE\bin\ExeFile.exe

The game should load and let you connect without issue..

DO NOT under any circumstances re-run the patcher or this will break and you will have to do it over again.

-=-=-=-

Note - This took me about 5 minutes for the repairer to run.

Took the repairer twice failing before it would work, but now I'm in. Thank you.
Ertai Erquilenne
The Scope
Gallente Federation
#371 - 2013-05-21 15:59:08 UTC
I'm not sure how to pull a bug report for something that doesn't seem to want to load. When I try to start the launcher, nothing happens for a few moments, then I get a warning telling me I'm not online, but I can try to start EVE anyways. When I do, it tells me my version is wrong.

I tried to run the repair tool but nothing happens.
Steijn
Quay Industries
#372 - 2013-05-21 15:59:19 UTC
Well I get the 'you need an internet connection blah blah blah pop-up' but when I click the start eve button on this pop-up, i can log in okay. Thats without doing repairs or d/l anything else etc. I get no protocol errors or anything, just the launcher fails to start.

Win 7 64-b
Drak Fel
Blackwater USA Inc.
Pandemic Horde
#373 - 2013-05-21 15:59:21 UTC
Raptor13fox wrote:
TEMP FIX TEMP FIX TEMP FIX:::::::::::::::::::::::::::::::::::

Go to your eve directory ( where you save your eve files) mine is located here: D:\CCP\EVE\bin

In the bin folder, click and run the eve exefile; should say that exact name. It has the old launcher. Works every time for me. Try it and see if it works. If so please plus 1 here and provide feedback.


This does not work for everyone. You just get "Incompatible (Protocol)" on the login screen.
Bagehi
Habitual Euthanasia
Pandemic Legion
#374 - 2013-05-21 15:59:21 UTC
The update didn't break my launcher. Not sure why.
KIller Wabbit
MEME Thoughts
#375 - 2013-05-21 15:59:37 UTC
Running repair. Fails consistently with logs of the form:

Traceback (most recent call last):
File "repair.py", line 303, in module
File "updateSelf.pyc", line 85, in UpdateSelf_nt
File "updateSelf.pyc", line 15, in ReadUpdateInfo
File "repairTool\repairTools.pyc", line 231, in GetRepairInfo
File "repairTool\repairTools.pyc", line 143, in SafeUrlOpen
urllib2.URLError: urlopen error timed out: 'http://client.eveonline.com/patches/repair_info.txtl

Last line modded to get forums to accept
Yokadesch
Out of Focus
Odin's Call
#376 - 2013-05-21 15:59:37 UTC
Traceback (most recent call last):
File "repair.py", line 303, in module
File "updateSelf.pyc", line 85, in UpdateSelf_nt
File "updateSelf.pyc", line 15, in ReadUpdateInfo
File "repairTool\repairTools.pyc", line 231, in GetRepairInfo
File "repairTool\repairTools.pyc", line 143, in SafeUrlOpen
urllib2.URLError: urlopen error timed out: 'http://client.eveonline.com/patches/repair_info.txt'


its your webserver
RaTTuS
BIG
#377 - 2013-05-21 15:59:49 UTC
the launcher will not connect to the eve servers - it connects to my local http proxy
http://i.imgur.com/KonA0P0.png

I have to run bin\exefile.exe to launch the game

http://eveboard.com/ub/419190933-134.png http://i.imgur.com/kYLoKrM.png

Agama Tissant
Center for Advanced Studies
Gallente Federation
#378 - 2013-05-21 16:00:02 UTC
ChiShen wrote:
Launcher doesn't work.
Eve doesn't work
Repair tool doesn't work
CCP fails again.



Doesn't working for me either, just started the launcher ... he updated itself but tranquility server status is unknown.
Can't play ...
Chilias Nalaar
Unbound Reborn
WE FORM BL0B
#379 - 2013-05-21 16:00:24 UTC
Well, all i get is this:

i started the launcher, like i always do, and it started updating, so i guess ok, i'll wait a sec.

And since then nothing works.
i get a White launcher screen with only a black bar at the top saying : EVE Online Launcher v 2.1.539169 , a minimise button and a close button.

the area where normally the information, news, update bar, and start button should be is all white.
Also, he opens up a webpage in my browser : http://www.website-unavailable.com/main?wc=EWJmHhd5DR1fAR1uBwkD&url=none%2Fen%3Fsteam_token%3D%26server%3Dtranquility&w=900&h=573&ifc=0

So basically, i cant get into the game, the launcher does nothing, tried downloading the update manually from here, and still, nothing.

i have no idea how to provide logs or whatever, i am not that good in all computer related stuff.
Khazorath
Deep Core Mining Inc.
Caldari State
#380 - 2013-05-21 16:00:29 UTC
*facepalm* and here I was thinking that after finishing my second year of uni today I would be able to sit down and fly spaceships all day.