These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Launcher update on May 21, 2013

First post First post
Author
Hratan
T.R.I.A.D
Ushra'Khan
#341 - 2013-05-21 15:51:29 UTC
Unaccatable! OUTRAGE! An army of pitchforks is descending upon Reykjavik, filled with anger and nerd-rage. We will devour your souls and burn your glaciers to the ground. I could be mining Veldspar right now, but I'm sitting all blue in the face in front of my computer writing this. I WANT TO MINE VELDSPAR. Ohhh the misery, I am getting short of breath now from all the excitement. OUTRAGE. I want compensation. Tomorrow at noon I want Van Halen to play a concert outside my house as compensation, and I want free beers and hookers on top of it. OUTRAGE. I am just so mad, how can MMO company release a buggy patch, this is unheard of in all the history of electro-computerism.

This makes me OUTRAGED!!!!!!!
Drak Fel
Blackwater USA Inc.
Pandemic Horde
#342 - 2013-05-21 15:51:30 UTC
CCP,

Thank you so much for making the launcher that I never look at nicer...

and ******* up the game that I pay to play so that I can't play it.

Karak Terrel
Foundation for CODE and THE NEW ORDER
#343 - 2013-05-21 15:51:49 UTC
At least we got an early warning about this update so we could train a long skill and fuel the POS in case something breaks.

Oh wait...
Yusuke Kitamura-kei
Opera Gomera Liquidate 03
#344 - 2013-05-21 15:52:00 UTC
Sir HyperChrist wrote:
Run

\program files\CCP\eve\bin\exefile.exe

if you want to skip the launcher in general, or if you want to play now that this update borked up the launcher :)



thats a good one .. finally a game window .... But "incompatible protocol" .. F***K
Xepic Binchiette
GoonWaffe
Goonswarm Federation
#345 - 2013-05-21 15:52:02 UTC
If i start the Launcher i get i get a window that says "No connection could be made to the content server. Please make sure that your Internet connection is up and restart the Launcher."

If i bypass it by starting from the eve.exe file i get "Connection failed incompatible (protocol)"

If i start the repairtool i get "Error"
Zloco Crendraven
BALKAN EXPRESS
Shadow Cartel
#346 - 2013-05-21 15:52:12 UTC  |  Edited by: Zloco Crendraven
The new launcher is Okish. It does not kill the multiboxers tbh. Example:

Previous launcher:
Step 1: Open the launcher
Step 2: Click play button 3 times to bring up 3 clients.
Step 3: Enter the Username and password / x3 times

New launcher:
Step 1: Open the launcher
Step 2: Insert Username and password
Step 3: click Switch user account
Step 4: Hit play /Repeat step 2,3,4 x3 times

The new launcher has 1 step more clicking "Switch user account " every time after clicking play. IMO is not really a big hussle because it comes naturally and does not lag at all.

You will open faster 5 accounts with the new launcher simply because lags less doing it trough launcher. With previous method u had always to wait the main screen to load up.

The main drawback is that we won't enjoy the visuals and music of the launching screen. if the Launcher was something like League of legends one, animated and with music with the option to turn the animations and music off/on, than it would be something

BALEX, bringing piracy on a whole new level.

Augusto Sandino
Children of Azrael
Transgress
#347 - 2013-05-21 15:52:19 UTC
OFFLINE MODE
You are seeing this because no connection could be made to the content server or something went wrong while loading the online content.

Tranquility server: Status unknown

Programmers are always trying to fix non-broken software. Missed my chance to play today.
Garf Torious
The Scope
Gallente Federation
#348 - 2013-05-21 15:52:45 UTC
My repair.exe doesn't work. It shows up in processes but nothing actually happens. Bypassing launcher gets me the Incompatible (Protocol) bs. I've restarted many many times and nothing's working.
Anorax Bentano
One Blood Gaming
#349 - 2013-05-21 15:52:55 UTC
Donathan Slade wrote:
***ATTENTION*** -- TEMPORARY FIX

Repair and play.

1) C:\CCP\EVE\repair.exe

1a) If the repairer fails - re-run it until it completes.

2) C:\CCP\EVE\bin\ExeFile.exe

The game should load and let you connect without issue..

DO NOT under any circumstances re-run the patcher or this will break and you will have to do it over again.

-=-=-=-

Note - This took me about 5 minutes for the repairer to run.


Ok the ABOVE fix worked. I had to re-run repair.exe about 5 times before it finally succeeded. Game seems to run ok now. Thanks Slade.
Leahcim Vinjen
Dreddit
Test Alliance Please Ignore
#350 - 2013-05-21 15:53:29 UTC
So after reading thru most of the stuff, i did get to this:

Launcher: doesnt work, says server is offline
Exe file in bin: doesnt work, says protocol problem
Repair tool: doesnt work, says "error occured", and after about 5 minutes of waiting (doesnt even explain anything, it just refers to the specific adress where is the repair tool located)
Gaia's Karuna
Aliastra
Gallente Federation
#351 - 2013-05-21 15:53:44 UTC  |  Edited by: Gaia's Karuna
Awesome new launcher...

Cannot log in, in any way, not through launcher nor through exe, repair.exe doesnt work.

Launcher states: Offline mode
executable states: incompatible (protocol)
repair.exe simple doesnt start...

Would appreciate it if this could be fixed, Cheers

Edit: What exactly was wrong with the previous launcher? Last time I checked you guys had more important work to do then break an unbroken launcher.
ChiShen
Infinity Research
#352 - 2013-05-21 15:54:08 UTC
Launcher doesn't work.
Eve doesn't work
Repair tool doesn't work
CCP fails again.
Nadzieijko Andrastile
Brutor Tribe
Minmatar Republic
#353 - 2013-05-21 15:54:33 UTC  |  Edited by: Nadzieijko Andrastile
Was going to update my skill queue which just ran out :(

Manually installed Launcher, opens now and says offline.

Bypassed Launcher, opened Exefile, protocol incompatible.

Reset cache settings, reboot computer. - Offline mode and protocol incompatible.

Repair exe as Administrator "repair exe log":

win launcherinfoTQ inc results: "The service is unavailable."

client eveonline com launcherv3 - took crazy long to come up and the webpage format is totally messed up. Every single webpage I use n a daily basis works as normal, Steam and Origin launcher work and connect just fine.

It's not me, CCP, it's you :)
iTengu
Militie Templi
#354 - 2013-05-21 15:54:50 UTC
launcher dosnt work, and when using exefile to start eve it works but when trying to logg in i get couldnt connect."incorect protocol."
when using your other link i get LauncherInfo:
Version: 2.000
updater:
url: http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_1_539169.exe
sha1: 1083e43bca0d76bfa7f8c0888691a57840df6ef6
data:
url: http://cdn1.eveonline.com/EveOnlineLauncher/launcherUpdateData/launcherupdate_1_320.dat
selfUpdate:
url: https://web.ccpgamescdn.com/launcher/tranquility/selfupdates.htm
loggingHost: 23.21.134.55
loggingPort: 81
loggingThreshold: 35
logChannels:
- ch_update
CDN: http://cdn1.eveonline.com
splunk: https://clientlogger.eveonline.com

ClientUpdate:
BuildNumberInfoFile: http://client.eveonline.com/patches/premium_patchinfoTQ_inc.txt
UpdatePackagesWin:
FolderHttpSync: http://cdn1.eveonline.com/%(build)s/RepairData_%(build)s.dat

DefaultSettings:
Settings:
CloseLauncherAfterStartingClient: false
DeletePatches: true
Language: en
SendLogs: true
StartInSafeMode: false
KeepSeeding: false
TorrentConnectionTimeout: 90
IgnoreResumeTimestamps: false
DisableHashChecks: false
MinListenPort: 6811
MaxListenPort: 6959
UploadSlots: 8
MaxConnections: 16
DownloadThrottling: 0
UploadThrottling: 10
NumberOfDownloadThreads: 5

UISettings:
Size: [960, 574]
Color:
Background: '#404040'
Foreground: '#D0D0D0'

LandingPage: https://client.eveonline.com/launcherv3

PlayButton:
position: [650, 17]

Gauge:
position: [20, 35]

Label1:
position: [20, 20]

Label2:
position: [450, 30]

SplashDuration: -1
Joe Nicks
Horde Vanguard.
Pandemic Horde
#355 - 2013-05-21 15:54:55 UTC
All my settings were reset to default. Is that planned? This sucks.
Khazorath
Deep Core Mining Inc.
Caldari State
#356 - 2013-05-21 15:55:16 UTC
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt

Neither
Gerald Atla
Tenkterer
#357 - 2013-05-21 15:55:58 UTC
Yey i get stuff done. Tya Big smile
Bangkirai
Brewery Research Ltd
#358 - 2013-05-21 15:56:21 UTC
Zent wrote:
CCP Atropos wrote:
For those reporting connection errors, are you able to connect to https://client.eveonline.com/launcherv3 and http://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


Yes and Yes but on the launcher it still says Tranq unkown


Difference from the person above:

NO and NO
Yashori Anosi
Administration Des Flottes Terriennes
#359 - 2013-05-21 15:56:32 UTC
Okay so, i cant log on the launcher, the update dont work.

When i'm log on by the EVE.exe file it's says my protocol is incompatiblen, what we have to do ?

Wait ?
Nomora Hita
Perkone
Caldari State
#360 - 2013-05-21 15:56:33 UTC
Tried workarounds, none of them got me in the game. Tbh i dont care about workarounds.
I pay to play.
Make it Work again. thanks