These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
First pagePrevious page8910
 

EVE Online: Retribution 1.2 / DUST 514 Uprising deployment information thread

First post
Author
MeriDock
Pijaki i Zabijaki
#181 - 2013-05-06 14:34:41 UTC  |  Edited by: MeriDock
After 1.2 patch my settings are gone

- market quickbar
- market settings
- chat settings
- overview settings



so WTF???

Every patch deployed Launcher settings are cleared?

Devs Pr0 or noobs?
Rroff
Antagonistic Tendencies
#182 - 2013-05-06 14:57:06 UTC  |  Edited by: Rroff
Had a couple of random crashes to desktop when using more than 2 clients with this patch :| (been rock solid stable for the past year plus) if it happens again will try to get some info on it to bug report.
Junko Sideswipe
Love Squad
Confederation of xXPIZZAXx
#183 - 2013-05-06 15:48:05 UTC
Getting massive FPS drops on my GTX 560 Ti. I've never had framerate issues until battles get to 300+ ships on grid, now I can barely warp my anshar around without the FPS meter bouncing between 30 and 20 and chugging to hell. I play with pretty lukewarm graphics settings as well, low AA, low shadows, medium LOD, high everything else.

PIZZA CEO

M'iranna
Sanctum of Citizens
#184 - 2013-05-06 15:54:25 UTC
Raze Zindonas wrote:
wtf did you do to the Orca...so dark

The Orca has gone to the dark side.
Garviel Tarrant
Beyond Divinity Inc
Shadow Cartel
#185 - 2013-05-06 16:03:12 UTC
Is the colorscheme on the v3'd gallente caps some kind of sick sick joke?


Did Gallente run out of paint? they all look seriously unfinished... Grey with a few green tiles... absolutely terrible..

BYDI recruitment closed-ish

Raptor2022
Mews Incorporated
#186 - 2013-05-06 16:12:26 UTC
Junko Sideswipe wrote:
Getting massive FPS drops on my GTX 560 Ti. I've never had framerate issues until battles get to 300+ ships on grid, now I can barely warp my anshar around without the FPS meter bouncing between 30 and 20 and chugging to hell. I play with pretty lukewarm graphics settings as well, low AA, low shadows, medium LOD, high everything else.



I've been having framerate issues as well in random places. Usually in missions around certain structures. Sitting at roughly 180FPS and it will drop to 30 when looking anywhere towards structures with any gas effects around them.

Got a 560Ti as well. Only happens on high settings. I think it's a shader issue
Friendly Corpse
Empire Assault Corp
Dead Terrorists
#187 - 2013-05-06 16:49:02 UTC
480mb patch on holidays.......i have instant dislike.

But you did give me a womans t-shirt......wanted knickers tho.

until we meet again ccp.....finally, for the last time, again. EVER!!

Twisted

Expect The Worst™

stoicfaux
#188 - 2013-05-06 16:53:57 UTC
Any reason why the new animated hangars feature didn't make it into the patch notes?

/because_knowing_is_half_the_battle

Pon Farr Memorial: once every 7 years, all the carebears in high-sec must PvP or they will be temp-banned.

Sentamon
Imperial Academy
Amarr Empire
#189 - 2013-05-06 17:45:14 UTC  |  Edited by: Sentamon
Props to whoever optimized market searches for speed! SmileSmile You really feel with a pile of clients open.

~ Professional Forum Alt  ~

Junko Sideswipe
Love Squad
Confederation of xXPIZZAXx
#190 - 2013-05-06 18:23:50 UTC  |  Edited by: Junko Sideswipe
Raptor2022 wrote:
Junko Sideswipe wrote:
Getting massive FPS drops on my GTX 560 Ti. I've never had framerate issues until battles get to 300+ ships on grid, now I can barely warp my anshar around without the FPS meter bouncing between 30 and 20 and chugging to hell. I play with pretty lukewarm graphics settings as well, low AA, low shadows, medium LOD, high everything else.



I've been having framerate issues as well in random places. Usually in missions around certain structures. Sitting at roughly 180FPS and it will drop to 30 when looking anywhere towards structures with any gas effects around them.

Got a 560Ti as well. Only happens on high settings. I think it's a shader issue


Dropping shaders to medium has helped a lot, still noticing a considerable performance decrease though.

EDIT: Nevermind, I'm ********, just reboot your PC after you patch, for some reason the patcher was grinding my GPU to a halt on any games I tried playing. After the reboot you should be running smoothly.

PIZZA CEO

Nometh Xergent
#191 - 2013-05-06 19:56:10 UTC
Deep Starwalker wrote:
Elijah bailey Eistiras wrote:
They are working ! stop crying when a DT is too long......they are working ! you are just wait for play a game!



The point is THIS is a patch for DUST.
the Question is WHY in the world would I NEED a patch for DUST ????

Maybe because DUST is a game inside of the EVE universe? Hello logic?

“I’ve always loathed the necessity of sleep. Like death, it puts even the most powerful men on their backs.”

Nometh Xergent
#192 - 2013-05-06 19:59:08 UTC  |  Edited by: Nometh Xergent
I love the new shader, suddenly all ships have more details, almost feel like the ships have more and better textures.
I really like this one.

A big +

- 1 for the downtime, but i dont mind, really. It just gives me more feelings for EVE, i want to play more.
And to players who are kind of "yelling" at CCP because of the downtime, in my honest opinion - be more nice, sure the downtime was harsh but look at what we got instead. And to be honest, this things happen sometimes. I mean i have played games and i have never seen such a creative side of developers of a game when it comes to the "mmo-kind".

“I’ve always loathed the necessity of sleep. Like death, it puts even the most powerful men on their backs.”

ISquishWorms
#193 - 2013-05-06 21:24:23 UTC
Nometh Xergent wrote:
I love the new shader, suddenly all ships have more details, almost feel like the ships have more and better textures.
I really like this one.

A big +

- 1 for the downtime, but i dont mind, really. It just gives me more feelings for EVE, i want to play more.
And to players who are kind of "yelling" at CCP because of the downtime, in my honest opinion - be more nice, sure the downtime was harsh but look at what we got instead. And to be honest, this things happen sometimes. I mean i have played games and i have never seen such a creative side of developers of a game when it comes to the "mmo-kind".


Agree. I like the new ship hangers, Smile and to think at one point CCP was going to get rid of them.

‘No, this isn't it at all. Make it more... psssshhhh’.

Lost True
Perkone
Caldari State
#194 - 2013-05-07 01:47:18 UTC
Holy ****! Why there is no dedicated blob for that?

New hanger is awesome, it's feels like a trinity upgrade of classic client :)

Also the drones - awesome, i want to fly some of those myself Lol

in 2007 i've thought it's a sci-fi simulator, not an "e-sports" game. I'm not a teenager, how would i like it much?

Fluffman
Republic Military School
Minmatar Republic
#195 - 2013-05-08 14:57:17 UTC
Had a considerable performance drop since the patch, never had any problems steady 60 fps, now its bouncing all over the place, anything with more than a few ships is unplayable - SAD PANDA. I've got two 470 GTX in sli with 1250mb per card which has always been plenty, is this just patch day usual or are my graphics cards officially obsolete? I can't afford to upgrade right now, really gutted if it is the case.
Nometh Xergent
#196 - 2013-05-08 15:08:23 UTC
Fluffman wrote:
Had a considerable performance drop since the patch, never had any problems steady 60 fps, now its bouncing all over the place, anything with more than a few ships is unplayable - SAD PANDA. I've got two 470 GTX in sli with 1250mb per card which has always been plenty, is this just patch day usual or are my graphics cards officially obsolete? I can't afford to upgrade right now, really gutted if it is the case.

I dont have any problems at all and i have 265 mb graphic card. Lol.

“I’ve always loathed the necessity of sleep. Like death, it puts even the most powerful men on their backs.”

Fluffman
Republic Military School
Minmatar Republic
#197 - 2013-05-08 15:09:58 UTC
Nometh Xergent wrote:
Fluffman wrote:
Had a considerable performance drop since the patch, never had any problems steady 60 fps, now its bouncing all over the place, anything with more than a few ships is unplayable - SAD PANDA. I've got two 470 GTX in sli with 1250mb per card which has always been plenty, is this just patch day usual or are my graphics cards officially obsolete? I can't afford to upgrade right now, really gutted if it is the case.

I dont have any problems at all and i have 265 mb graphic card. Lol.




HMMMMMMMMMM thats actually good to know, there is light at the end of the tunnel.....

Max graphics by the way other than anti-aliasing & HDR?
Furian Warrior
GASFREAKS
#198 - 2013-05-08 20:05:40 UTC
MeriDock wrote:
After 1.2 patch my settings are gone

- market quickbar
- market settings
- chat settings
- overview settings



so WTF???

Every patch deployed Launcher settings are cleared?

Devs Pr0 or noobs?


+1 Evil
First pagePrevious page8910