These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

New EVE Launcher available for Singularity

First post First post
Author
CCP Aporia
C C P
C C P Alliance
#21 - 2013-05-01 15:54:19 UTC
It seems like there is an issues with how we detect the OS version in the case of Windows 8, fixing this right now.

Friend of walking avatars, currently hibernating until he gets to open that door.

Makari Aeron
Winnie Blues and VB Crew
Unchained Alliance
#22 - 2013-05-01 18:25:54 UTC  |  Edited by: Makari Aeron
Any ETA for the Win8 compatible launcher?

EDIT: my apologies, today is a holiday in Iceland.

CCP RedDawn: Ugly people are just playing life on HARD mode. Personally, I'm playing on an INFERNO difficulty.

CCP Goliath: I often believe that the best way to get something done is to shout at the person trying to help you. http://goo.gl/PKGDP

CCP Aporia
C C P
C C P Alliance
#23 - 2013-05-01 20:57:06 UTC
Makari Aeron wrote:
Any ETA for the Win8 compatible launcher?

EDIT: my apologies, today is a holiday in Iceland.


No worries, fix is checked in, waiting for validation. Should be out early tomorrow. :-)

Friend of walking avatars, currently hibernating until he gets to open that door.

CCP Aporia
C C P
C C P Alliance
#24 - 2013-05-02 11:42:15 UTC
jerryramon wrote:
So i installed the new beta launcher, initially couldn't log in stopping early at loading screens, popping out error like "connection problems", so after trying several times i found where the problem 's at:

The " /server:Singularity" suffix on shortcut doesn't work properly,
it has to be the exact server address " /server:87.237.38.50",
otherwise you will have connection problem.


The "/server:Singularity" command line switch works fine for me, can you provide us with log files?

Friend of walking avatars, currently hibernating until he gets to open that door.

CCP Aporia
C C P
C C P Alliance
#25 - 2013-05-02 11:55:46 UTC
We've just published the new version containing the fix for windows 8. If you already have the new launcher installed it should update itself the next time you start it.

Friend of walking avatars, currently hibernating until he gets to open that door.

impli
Ministry of War
Amarr Empire
#26 - 2013-05-02 12:56:42 UTC  |  Edited by: impli
CCP Aporia wrote:
We've just published the new version containing the fix for windows 8. If you already have the new launcher installed it should update itself the next time you start it.


Hmm I thing both launchers a screwed up. It shows the old launcher head and bottom and in between the new launcher with a larger width than the old launcher /// It also shows launcher version in the header .. v.1.32
CCP Aporia
C C P
C C P Alliance
#27 - 2013-05-02 13:14:14 UTC
impli wrote:
CCP Aporia wrote:
We've just published the new version containing the fix for windows 8. If you already have the new launcher installed it should update itself the next time you start it.


Hmm I thing both launchers a screwed up. It shows the old launcher head and bottom and in between the new launcher with a larger width than the old launcher /// It also shows launcher version in the header .. v.1.32


You have not downloaded and installed the new launcher then. We are not forcing people into the beta test for the new launcher because potential bugs would complicate things for beta testing EVE itself.

Friend of walking avatars, currently hibernating until he gets to open that door.

impli
Ministry of War
Amarr Empire
#28 - 2013-05-02 13:38:06 UTC
CCP Aporia wrote:
impli wrote:
CCP Aporia wrote:
We've just published the new version containing the fix for windows 8. If you already have the new launcher installed it should update itself the next time you start it.


Hmm I thing both launchers a screwed up. It shows the old launcher head and bottom and in between the new launcher with a larger width than the old launcher /// It also shows launcher version in the header .. v.1.32


You have not downloaded and installed the new launcher then. We are not forcing people into the beta test for the new launcher because potential bugs would complicate things for beta testing EVE itself.


Ok got ya.. installed the new launcher it says v.2.1.5 .... -beta.3 nice work.. looks good ..
Makari Aeron
Winnie Blues and VB Crew
Unchained Alliance
#29 - 2013-05-02 14:42:23 UTC  |  Edited by: Makari Aeron
I had to remove the launcher and launcher_old files and recopy over my TQ launcher and reinstall for the new launcher to even run without the error that I received in my first post in this thread.

That being said, the new launcher is pretty sweet. My only complaint is that logging in multiple accounts is now more of a hassle than it should be!

CCP RedDawn: Ugly people are just playing life on HARD mode. Personally, I'm playing on an INFERNO difficulty.

CCP Goliath: I often believe that the best way to get something done is to shout at the person trying to help you. http://goo.gl/PKGDP

CCP Aporia
C C P
C C P Alliance
#30 - 2013-05-02 15:15:22 UTC
Makari Aeron wrote:
I had to remove the launcher and launcher_old files and recopy over my TQ launcher and reinstall for the new launcher to even run without the error that I received in my first post in this thread.

That being said, the new launcher is pretty sweet. My only complaint is that logging in multiple accounts is now more of a hassle than it should be!


Interesting. Did you originally install EVE through Steam by any chance?

Friend of walking avatars, currently hibernating until he gets to open that door.

CCP Habakuk
C C P
C C P Alliance
#31 - 2013-05-02 17:35:44 UTC  |  Edited by: CCP Habakuk
Singularity was updated with a new patch (no major changes) and it might take some time until the new patch is served by the new launcher due to caching. Better ways for handling the update process are work in progress Blink

Edit: The patch should be working now (for some time), as far as I can tell.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Fredrick Kalirande
Imperial Shipment
Amarr Empire
#32 - 2013-05-02 20:31:37 UTC
Good day,

Following my Issue with the "exception" error, the Windows 8 fix did allow me to launch the launcher.

Right now, I can use the launcher to log, which gives me the correct "you are logged as (my username)" message, but the play button doesn't do anything. I tried giving it more time to load but nothing had happened after 30 minutes.

- The New launcher downloading bar is hanging at "100% Validating Data..."
- I also noticed that the player count it's giving me is the TQ one, not sure if that's normal.
- Firewall is set correctly, temporary disabling the firewall didn't fix the issue.
- When I used the old launcher, the patch did load correctly but the new launcher still didn't get past the validation stage at a later try .

OS: Windows 8 x64
installation path: D:\Games\CCP\Singularity
Old launcher version: V.1.32
Launcher.XXXX.XX.XX log: http://pastebin.com/ez6Gf6Vw
launcher.exe.log: None generated
CCP Habakuk
C C P
C C P Alliance
#33 - 2013-05-02 21:41:31 UTC
Fredrick Kalirande wrote:
Good day,

Following my Issue with the "exception" error, the Windows 8 fix did allow me to launch the launcher.

Right now, I can use the launcher to log, which gives me the correct "you are logged as (my username)" message, but the play button doesn't do anything. I tried giving it more time to load but nothing had happened after 30 minutes.

- The New launcher downloading bar is hanging at "100% Validating Data..."
- I also noticed that the player count it's giving me is the TQ one, not sure if that's normal.
- Firewall is set correctly, temporary disabling the firewall didn't fix the issue.
- When I used the old launcher, the patch did load correctly but the new launcher still didn't get past the validation stage at a later try .

OS: Windows 8 x64
installation path: D:\Games\CCP\Singularity
Old launcher version: V.1.32
Launcher.XXXX.XX.XX log: http://pastebin.com/ez6Gf6Vw
launcher.exe.log: None generated


It seems like you have the same issue as I had on one machine. Please delete all .patch files in your client folder. Could you please also check for the size of EVE_Online_453216-457011_win.patch? It is probably pretty large and somehow causing problems.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Fredrick Kalirande
Imperial Shipment
Amarr Empire
#34 - 2013-05-02 22:16:06 UTC  |  Edited by: Fredrick Kalirande
CCP Habakuk wrote:

It seems like you have the same issue as I had on one machine. Please delete all .patch files in your client folder. Could you please also check for the size of EVE_Online_453216-457011_win.patch? It is probably pretty large and somehow causing problems.


Thank you for your quick response sir!

It did work, and yes EVE_Online_453216-457011_win.patch was very large compared to all other .patch files (1 649 426 Ko). The launcher is currently downloading a new patch (Albeit very slowly compared to my normal DL speed)

I will check back again if any new issues arise.

Thanks!
James Amril-Kesh
Viziam
Amarr Empire
#35 - 2013-05-02 23:32:14 UTC  |  Edited by: James Amril-Kesh
It's an absolute MUST that the launcher remember previously entered usernames.
Believe me, you are going to have a lot of people that are upset if you don't.

Also: even with "/server:87.237.38.50" set, the launcher shows "Server: Tranquility". I'm just going to assume for now that the launcher is actually connecting and downloading the patch for Singularity.

Also my download speed is pretty horrendous, less than 50 kB/s. Generally when I download patches whether it's for TQ or Sisi my download speeds are in excess of 2 MB/s. This is after deleting all of the .patch files in the client folder.

Enjoying the rain today? ;)

James Amril-Kesh
Viziam
Amarr Empire
#36 - 2013-05-02 23:41:26 UTC  |  Edited by: James Amril-Kesh
Well now my speeds are varying wildly all over the place, ranging from 20 kB/s up to 1.5 MB/s.

Frankly I'm also quite disappointed that you decided not to go with a Torrent protocol. Nearly everyone who was against it either didn't understand what a torrent protocol actually was or how it worked, and those who complained about having torrent traffic blocked didn't seem to realize that there would still be alternative options available to them. But you're essentially throwing away what was a pretty solid and good idea.

Enjoying the rain today? ;)

Makari Aeron
Winnie Blues and VB Crew
Unchained Alliance
#37 - 2013-05-03 06:04:28 UTC
The new launcher uses TQ regardless of the /server: param on both of my computers. I am forced to use the old launcher for the time being.

CCP RedDawn: Ugly people are just playing life on HARD mode. Personally, I'm playing on an INFERNO difficulty.

CCP Goliath: I often believe that the best way to get something done is to shout at the person trying to help you. http://goo.gl/PKGDP

Avalon Ranger
Caldari Provisions
Caldari State
#38 - 2013-05-03 10:08:53 UTC  |  Edited by: Avalon Ranger
Edit: I derped and installed the update onto my TQ copy instead of my Singularity copy.

Fixed now :/
CCP Aporia
C C P
C C P Alliance
#39 - 2013-05-03 11:03:46 UTC  |  Edited by: CCP Aporia
I think that it shows Tranquility is an issue with the website, I'll ask the guys.

EDIT: Got confirmation, that's an issue with the website. A good indication of whether you are connected to singularity or not is if that login field on the website actually works. :-)

Friend of walking avatars, currently hibernating until he gets to open that door.

Noriko Mai
#40 - 2013-05-03 11:49:48 UTC
After login and startup of the client it show me:

Bad Address
"Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong."

It shows me that the server is Singularity and 115 Players are online at the bottom. But there is no way to connect. I get the same error again and again.

"Meh.." - Albert Einstein