These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

bug report login error

First post
Author
seth Hendar
I love you miners
#1 - 2012-10-25 09:20:11 UTC
hi,

since i've spotted several bugs, i tried reporting them ingame.

the issue is that it doesn't recognize my login / password, resulting in an error

same happen at the following adress, when i try to login: https://bugs.eveonline.com/

the result is:

Quote:
Login failed. Possible reasons can be:

Invalid username / password
Account is expired or banned


the provided information are correct since this issue happen since weeks ago, and i can log both ingame and on forum (even on test server etc....)

i changed my account password, in the hope it would somehow "refresh" it in all the databases, but with no luck.

new password however is well applyed to log the game and the forum

please have a look into it since there are several game breaking issue that now occurs more and more often and really need to be adressed, i might not be the only one to report, but the more people report, the more accurate issue can be pinpointed, then fixed!
GM Arcade
Game Masters
C C P Alliance
#2 - 2012-10-29 08:27:56 UTC
There is a known issue with the bug reporting login page in that your password will not be recognized if it contains one of the following characters : % $ *

If your password does contain one of these characters then can your try changing it and then seeing if you can log into the site again.

We genuinely do appreciate it when people take the time to submit bug reports.

Lead GM Arcade | Customer Support Manager

seth Hendar
I love you miners
#3 - 2012-10-29 14:18:09 UTC
Thank you for your reply, my current password is containing at least one of the characters you indicated, i'll try again after changing my password for one that doesn't contain those character anymore.

best regards