These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
123Next page
 

Brackets on random ships sometimes disapear?

First post
Author
Bubanni
Corus Aerospace
#1 - 2012-10-15 12:43:37 UTC
anyone else noticed that sometimes a "hostile or blue" ship in space might lose its bracket, basicly becomming invisible (but still visable on overview)

if you have it selected, there will be a line towards it.
Just wondering who else have noticed it?

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

Shederov Blood
Deadly Viper Kitten Mitten Sewing Company
#2 - 2012-10-15 13:04:49 UTC
Yes. Haven't noticed any line though.

Who put the goat in there?

Bubanni
Corus Aerospace
#3 - 2012-10-15 16:27:49 UTC
Shederov Blood wrote:
Yes. Haven't noticed any line though.

The line is when you have it selected on the overview or before it disapeared in tactical overview

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

killorbekilled TBE
The Scope
Gallente Federation
#4 - 2012-10-15 17:42:41 UTC
i have had this many times

:)

ROXGenghis
Perkone
Caldari State
#5 - 2012-10-15 20:44:22 UTC
Yes, I've had brackets disappear, I think each time it has been for players that I have standings set for. Only had it happen the last month or so I think. Needs fixin'
Gilbaron
The Scope
Gallente Federation
#6 - 2012-10-15 21:03:09 UTC
i had this today and was wondering how it might happen, i only noticed guys from an alliance with +5 missing whereas those with +10 were all visible. some other +5 guys were showing up as usual
Bubanni
Corus Aerospace
#7 - 2012-10-15 21:43:29 UTC
Gilbaron wrote:
i had this today and was wondering how it might happen, i only noticed guys from an alliance with +5 missing whereas those with +10 were all visible. some other +5 guys were showing up as usual


I am sure I seen someone with red standing not being invisable

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

CCP karkur
C C P
C C P Alliance
#8 - 2012-10-16 00:17:09 UTC
Bubanni wrote:
Gilbaron wrote:
i had this today and was wondering how it might happen, i only noticed guys from an alliance with +5 missing whereas those with +10 were all visible. some other +5 guys were showing up as usual


I am sure I seen someone with red standing not being invisable

If you guys could give any more details I would love to know more. If there is anything special you are doing when this happens, does it only happen in tactical view etc.... it would be great if you could file a bug report on it.

And if you see this happen in your client, it would be especially excellent if you could file a bug report right there and then from the client and you can ask it to be sent to me.
If you send it right after it happen, I get error logs from the client with the bug report, and it could help us find the issue.

CCP karkur | Programmer | Team Five 0 | @CCP_karkur

Nalha Saldana
Aliastra
Gallente Federation
#9 - 2012-10-16 00:31:27 UTC
The only way I know this of happening is when you mouseover a bracket (or group of brackets close to each other), that makes it stop moving and then the ship behind it can move away and appear to be bracket-less.
Gilbaron
The Scope
Gallente Federation
#10 - 2012-10-16 02:13:03 UTC  |  Edited by: Gilbaron
CCP karkur wrote:
Bubanni wrote:
Gilbaron wrote:
i had this today and was wondering how it might happen, i only noticed guys from an alliance with +5 missing whereas those with +10 were all visible. some other +5 guys were showing up as usual


I am sure I seen someone with red standing not being invisable

If you guys could give any more details I would love to know more. If there is anything special you are doing when this happens, does it only happen in tactical view etc.... it would be great if you could file a bug report on it.

And if you see this happen in your client, it would be especially excellent if you could file a bug report right there and then from the client and you can ask it to be sent to me.
If you send it right after it happen, I get error logs from the client with the bug report, and it could help us find the issue.


i doubt its very usefull, but i have made a bug report, i requested it to be forwarded to you, but you might want to check ID 145293 if the bughunters are too slow Smile

if there are any more questions, send me an ingame message or contact me via twitter, @gilbaron
Surfin's PlunderBunny
Sebiestor Tribe
Minmatar Republic
#11 - 2012-10-16 02:20:32 UTC
Somehow this is all ISD's fault Evil

"Little ginger moron" ~David Hasselhoff 

Want to see what Surf is training or how little isk Surf has?  http://eveboard.com/pilot/Surfin%27s_PlunderBunny

Bloodpetal
Tir Capital Management Group
#12 - 2012-10-16 05:01:45 UTC
CCP karkur wrote:
Bubanni wrote:
Gilbaron wrote:
i had this today and was wondering how it might happen, i only noticed guys from an alliance with +5 missing whereas those with +10 were all visible. some other +5 guys were showing up as usual


I am sure I seen someone with red standing not being invisable

If you guys could give any more details I would love to know more. If there is anything special you are doing when this happens, does it only happen in tactical view etc.... it would be great if you could file a bug report on it.

And if you see this happen in your client, it would be especially excellent if you could file a bug report right there and then from the client and you can ask it to be sent to me.
If you send it right after it happen, I get error logs from the client with the bug report, and it could help us find the issue.


There's a few things that might be happening here.

I made this video a while back to show how nonsensical the overview filtering is.

http://www.youtube.com/watch?v=c1xegAGYV8U

Where I am.

Bubanni
Corus Aerospace
#13 - 2012-10-16 08:25:00 UTC
So how many have tried jumping through a gate, and before you even move or anything, within like 5 sec, the gate camp you jumped into has already pointed and webbed You... or been in a gate camp where someone jumps in, and is without standings or anything, you can see his location in space but not yet lockable... you can even bump into him, but the moment if actualy tells his client to unaloak his ship is back at his original position

Point being, I play this game too much, so I notice all kinds of bugs... you should hire of CCP Lol

Supercap nerf - change ewar immunity https://forums.eveonline.com/default.aspx?g=posts&t=194759 Module activation delay! https://forums.eveonline.com/default.aspx?g=posts&m=1180934

Xiode
Viziam
Amarr Empire
#14 - 2012-10-16 09:12:13 UTC
killorbekilled TBE wrote:
i have had this many times

Rico Minali
The Scope
Gallente Federation
#15 - 2012-10-16 09:23:30 UTC
Only ever noticed this as blue peoples brackets that disapear but yeah a few times.

Trust me, I almost know what I'm doing.

Ammzi
Dreddit
Test Alliance Please Ignore
#16 - 2012-10-16 12:05:52 UTC
Wtf... I thought this was a known bug. :cripes:

Basically a ship jumps through a stargate into you. When he decloaks and if you click the bracket on the screen it will sometime simply vanish/disappear.
The ship is still there, the bracket or anything similar is gone, but it is still on the overview.

I've had this happen over two dozen times and almost every second day.
Kari Juptris
Deep Core Mining Inc.
Caldari State
#17 - 2012-10-16 13:38:10 UTC
I usually notice this bug while I'm zooming in on my ship and happen to notice a ship without brackets. I can't click on it either. No steps to reproduce, sorry.
James Amril-Kesh
Viziam
Amarr Empire
#18 - 2012-10-16 13:43:03 UTC
I've noticed this before, but I've never reported it because I have no idea how to reproduce the bug and it's relatively infrequent.

Honestly I think having ships appear without standings in overview is a more serious issue, since that often leads to friendly fire.

Enjoying the rain today? ;)

Lin-Young Borovskova
Doomheim
#19 - 2012-10-16 14:15:21 UTC
Happens very often, I can't see the guy ship close to me but I can still see his ship icon on the other gate 150AU or whatever away since some times happens at the very same gate I'm at (guy was in same fleet than me but also happens with any other standing status ship).
Quit the game and reboot it completely fixes this issue but can happen any time again like 5min later or 1 week later.

It's also frustrating when you try target something on the same gate than you and then can't do whatever, but the sniper guy you can't lock or even see is already locking you and kaboum (wtf just happened?)

brb

rekina
Maladapted Tribe
Warlords of the Deep
#20 - 2012-10-16 20:42:47 UTC
I'm not even funny. It happens EVERY FUKIN TIME, either my allies or enemies, their bracket disappears. I've reported this like 3 months ago and CCP still has no idea what it is like.

I'd like let you guys know one more thing. There is a similar bug that disappears enemies's bracket, and even overview, and their existences altogether. Basically they become an invisible, which you neither can lock them up nor notice their existence around you, and you even won't notice whether they are tackling you or not. And CCP STILL HAS NO IDEA!

I'm tired of arguing with CCP on petition. They don't know what they should prioritize. Ship remodeling? Logi frigs? WHO GIVES A **** ON THAT? Why are you putting more efforts and your time on something other than fixing critical glitches?
123Next page