These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

New dev blog: You just won a brand new flat screen TV: Ready for pickup in your local CQ!

First post
Author
Salvatore Satriani
Deep Core Mining Inc.
Caldari State
#161 - 2011-09-28 20:00:08 UTC
xp3ll3d wrote:
Time for me and my bronies to put "my little pony" vids up on the screens




THIS


Crimsonjade
Comanche Nation
Aegis Militia
#162 - 2011-10-02 00:19:51 UTC
make it so i can stream movies from my pc files and i will be watching ALL of godzilla movies yet one more time ( like 500 times wasnt enough) w/ and w/o subtitles and in japanese for the diehards out there
Rema Dach
The Great Legion
#163 - 2011-10-02 04:48:35 UTC  |  Edited by: Rema Dach
Thank you CCP. You are right, most companies would have blocked such an ability once hearing of it, thank you for not doing that and being very cool. :)
"It's not a bug, it's an unforseen feature!"

I will definitly be trying this out!
Wa'roun
The Scope
Gallente Federation
#164 - 2011-10-02 06:23:41 UTC  |  Edited by: Wa'roun
Unfortunately many times the sound goes out of sync or the video/sound goes slower. The sound on some files also is much lower than viewing normally.
I just tried to watch Clone Wars season 4 ep 3 and the voices sound a little sloowweerr soo I gaavve uuupp.
Alpheias
The Khaleph
#165 - 2011-10-03 04:38:17 UTC
xp3ll3d wrote:
Time for me and my bronies to put "my little pony" vids up on the screens


I am more thinking "Nyan Cat"...

Agent of Chaos, Sower of Discord.

Don't talk to me unless you are IQ verified and certified with three references from non-family members. Please have your certificate of authenticity on hand.

IbanezLaney
The Church of Awesome
Awesome Alliance
#166 - 2011-10-04 01:54:11 UTC
Garia666 wrote:
i am getting an virus error when i use the link you guys provide.

Its in the smack.exe and its called Suspiciouse.MH690.A

anyone else had that problem?



Yep - I am getting the same virus warning.
Wa'roun
The Scope
Gallente Federation
#167 - 2011-10-04 06:18:34 UTC
I bet you two are using Norton, or using two AV at the same time, or some other crap.

Bink/Smack are fine. That company has existed for over a decade.

You probably have something already on your computer, or getting a false positive.