These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Inferno 1.1 issues thread

First post
Author
Salpun
Global Telstar Federation Offices
SLYCE Pirates
#41 - 2012-06-25 15:43:32 UTC
Tear Two wrote:
Kim Blackstone wrote:
Quote:

  • The "My filters" section of the Index tree in the Inventory will now remember if it has been collapsed. The collapsed state in station and in space are remembered separately


The "My filters' section still isn't remembering that it has been collapsed, can anyone confirm this?


Confirmed

Same on all chars.

What OS

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Nak an
Perkone
Caldari State
#42 - 2012-06-25 15:45:14 UTC
Nak an wrote:
mac 10.6.8
EVE Online: Inferno ©1997-2012 (8211)

patch downloads and then fails


http://i174.photobucket.com/albums/w91/warpigx/Screenshot2012-06-25at80246AM.png

after pushing 'ok' to continue, client quits (as expected) and then nothing happens. client does not restart and patch does not apply.



nevermind. this is solved. I added the app that lives in .../contents/resources which caused this I believe.
when launched from applicatins, the launcher launched and applied patch.

Everything is better in Fleet.

Tony Two Bullet
Monocle Madness
#43 - 2012-06-25 15:48:37 UTC

Great job on the new Patch.

I really love the Green box around the current ship.

I haven't run into any issues yet, but wanted to tell the Dev team to keep up the good work. P
Burzrujat
XieDu Fleet
No Visual.
#44 - 2012-06-25 15:55:09 UTC
Experiencing FPS drops and unstable frame rates only AFTER undocking. As long as I stay docked, everything seems to perform as it did prior to this patch. Note that this FPS drop persists after docking again, and is not resolved until I restart the client.
Amura Kadur
#45 - 2012-06-25 15:58:50 UTC
Kim Blackstone wrote:
Quote:

  • The "My filters" section of the Index tree in the Inventory will now remember if it has been collapsed. The collapsed state in station and in space are remembered separately


The "My filters' section still isn't remembering that it has been collapsed, can anyone confirm this?



Same here...

All of my words are secondhand and useless in the face of this.

Emaleena Rogers
Sebiestor Tribe
Minmatar Republic
#46 - 2012-06-25 15:59:28 UTC
Crashing when I click on top right button for Captain Quarters in a station.

The interior of the station when I'm in my hanger is entirely unlit. Cant see any textures save my ship and a few lights.

Let's get to bashing Butts, as well as deeeez nutts.

Zleon Leigh
#47 - 2012-06-25 16:12:41 UTC
Per usual, I reset may cache before running EVE for the first time after a patch.

Not sure if that was the root cause but now my ship inventory view while in station takes several seconds to refresh every time I make a change (leave ship/changeship, etc).

Nothing improved in the Unified Inventory. Still a pain in the you know what to do anything - especially interacting with Corp hanger. O M G....

Incarna - Newest business example of mismanaged capital. CCP - Continuing to gank independent PI producers every day

PvP's latest  incentive program ** Unified Inventory **  'Cause you gotta kill something after trying to use it

Droidyk
Maniacal Miners INC
#48 - 2012-06-25 17:03:21 UTC
Big FPS drop in the last two patches. As others mentioned we are getting low framerate and after 3 hours of playing it is just unplayable. Mostly when I work with new unified inventory (or new UI overall) which is really good feature I must say but when I dragging stuff for example the framerate goes down. Please repair these low framerates and other things.
stoicfaux
#49 - 2012-06-25 17:09:31 UTC
Tempest model has a graphical bug. The bomb thing below the cockpit appears unattached to the hull when looking at the Temptest from the port/left side. However, from the starboard/right side, it appears connected.

Also, the cockpit boom isn't attached to the main hull...

http://dl.eve-files.com/media/1206/tempest_air_gap.jpg

Pon Farr Memorial: once every 7 years, all the carebears in high-sec must PvP or they will be temp-banned.

Lumi Leena
Deep Core Mining Inc.
Caldari State
#50 - 2012-06-25 17:09:39 UTC
The framerate issue is really crippling; even when graphics are set to "optimize for performance" the game is running at like 15fps or less (except midwarp, I suppose it's because there's nothing else on grid?).

The cargohold/dronebay displays on the fitting window are confusing as well, but you already said you'll roll that back so it'll be fine after the next patch :)
SportBilly
GHOSTS OF THE FIRST AND ONLY
#51 - 2012-06-25 17:17:27 UTC
Still get spinning discs when open UI in a station , 2 seconds now. so getting better.

Open new window for ship hanger, ok. open new window for item hanger ok , open new window for corp hanger . Nope.

Right click on ship to open drone bay. Nope not in list, open cargo hold, re open tree to find drone bay, open drone bay and close tree add drones and close. retry and no drone bay again. This is ridiculous!

Open tree to get corp hanger, open can and then try and open own cans in item window and the corp window closes.

This is useless for people with more than a few items. i can have and need 5 differant windows open to move stuff for manufacturing, building and resupply corp mates. It is still not possible.

So much for the improvements and i havent left the station yet.

No wonder so many people are leaving the once brilliant game.
Lone Gunman
Forhotea Corporation
#52 - 2012-06-25 17:19:43 UTC
Air Cloud wrote:
Did the minimal requirements changed? Or what? I may not have top of chart newest computer, but before patch I could start 2 clients no problem, and now I cannot start even one of them, cause my computer freezes and crashes...
Joshua Houghton wrote:
after beeing able to run 2 clients on full settings i can now not open any..... if i run eve it crashes my pc after an out of range screen box...... i always run windowed......1024x768 nvid gt 240
Lipbite wrote:
Frame rate dropped dramatically - from 60 to 11-20 fps in fleet during fight and 30 without fight (I didn't try to turn off GPU particles).
Burzrujat wrote:
Experiencing FPS drops and unstable frame rates only AFTER undocking. As long as I stay docked, everything seems to perform as it did prior to this patch. Note that this FPS drop persists after docking again, and is not resolved until I restart the client.


Confirmed, running multiple accounts in Fixed window mode framerates are less than half pre-patch in station then drop another 50% when in space. Framrates remain at 25% pre-patch after re-docking and only go back to 50% pre-patch after client restart.

Veirs
Mouth Trumpet Cavalry.
Mouth Trumpet Cavalry
#53 - 2012-06-25 17:23:20 UTC
Yepp, I'm getting lots of that FPS / video lag too

hope they can fix it soon, this is not something I would like to have to deal with for a long time.
E6o5
Sebiestor Tribe
Minmatar Republic
#54 - 2012-06-25 17:28:21 UTC  |  Edited by: E6o5
fps < 10 after undocking, fps < 2 in fairly small lvl2 mission. CCP WTF????

this is in windowed mode. changed it to full screen mode and it is <30 after undocking

opening a can drops the ftps down to 10, pressing loot all, again drops it down to 10...
Salpun
Global Telstar Federation Offices
SLYCE Pirates
#55 - 2012-06-25 17:31:01 UTC
E6o5 wrote:
fps < 10 after undocking, fps < 2 in fairly small lvl2 mission. CCP WTF????

Unless you give more info or post a bug report number you feed back does not help the devs solve the problem

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Quartzlight Evenstar Icefluxor
INLAND EMPIRE Operations
#56 - 2012-06-25 17:33:42 UTC  |  Edited by: Quartzlight Evenstar Icefluxor
2 year old, 4 GB mem, Win 7 64-bit and the machine ran MS SQL 2010 for 2 years, and now 2 clients simultaneous are breaking memory ?

The days of "Two Hulks and an Orca" are over.

Income nerf for me and other Industrialists, without a doubt.

Does the client REALLY need to take up 1.1 GB Mem ? Really ?

Addendum: just noticed horrible new green texture on the Phantasm. Looks sloppy and fake:

http://eve-files.com/dl/255558 Yes, the green areas look un-aliased, but it's indeed on maximum. Succubus and Nightmare seem to have escaped this fate.

***

Lunataria
The Scope
Gallente Federation
#57 - 2012-06-25 17:37:34 UTC  |  Edited by: Lunataria
Love the updates, however it seems whoever coded the graying of the modules and containers not within operational range, in the inventory, forgot that you can access POS modules from 3 km range, and not the usual 2.5km as i right now have grayed out labs at our POS even though i am within range to access them, though futher than 2.5km away
Lez McPuss
Doomheim
#58 - 2012-06-25 17:40:30 UTC
hey ccp

maybe you guys should recruit some design studio for remaking ships from deep 1994 style to 2012 ? Becouse changing the texture from bad to ' it still sucks but better ' isn't ship redesigning, its just texture change.

nice work ccp on minmatar ship redesign... i was waiting 3 months for it and found only new texture on some ships and nothing more.

/ me out from here

Betrinna Cantis
#59 - 2012-06-25 17:52:10 UTC  |  Edited by: Betrinna Cantis
Kim Blackstone wrote:
Quote:

  • The "My filters" section of the Index tree in the Inventory will now remember if it has been collapsed. The collapsed state in station and in space are remembered separately


The "My filters' section still isn't remembering that it has been collapsed, can anyone confirm this?

Yes same issue here
E: Also you still have to have Amarr ships in full zoom in to hear laser sound.

Alts have been changed to protect the Innocent. You may have mistaken me for someone who cares.....

Inspiration
#60 - 2012-06-25 17:53:20 UTC
Salpun wrote:
E6o5 wrote:
fps < 10 after undocking, fps < 2 in fairly small lvl2 mission. CCP WTF????

Unless you give more info or post a bug report number you feed back does not help the devs solve the problem


He confirms what many people have been reporting and I know of no1 that does not experience graphics lag when in space, let alone opening a container or a wreck there.

Besides, trying to force people into bureaucratic activities for things obviously wrong, reproducible and never tested is just asking the man to do CCP's primary job while also footing the bill.

That is just plain rude man!

I am serious!