These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Inferno 1.1 issues thread

First post
Author
Bellasarius Baxter
Zilog Enterprises
#241 - 2012-07-10 22:48:57 UTC  |  Edited by: Bellasarius Baxter
I dont know if this has been reported before, but with the latest patch my S&I window is not performing as before.


Every time I open it, and go to the CORP BLUEPRINTS tab, the vieew is colapsed, so I cant see any blueprints, only the different locations where the corp has blueprints.


It is rather annoying to e.g. use the filter to search for a blueprint, and then having to expand the differnet station-views individually.

Anybody else seeing this ?


Also, as to the Unified Inventory, I have a couple things:

1) If I press the LOOT ALL button on a can, and my current ship has a separate cargohold window open, then close the window of the looted can after looting is done, instead of showing me the contents of my current ship in that window too.



2) Let us have "Open Cargohold", and "Open drone bay" options in the right-click current ship while in space.



3) Make it possible to have my drone bay in a separate window. As it is now, it seems to be linked to the cargohold.

4) Make it possible to have the corp hangar view in a separate window, preferably with tabs.





That's it for now. Ideas, comments, and feedback is welcome, as always.

EDIT: I know this looks stupid with the extra line breaks, but it is the result of using a draft, which was saved by the forum automatically. When I accepted the draft, it gave me the bare text, without line breaks, so I added them manually, and the original line breaks then showed up after I hit the POST button. I will leave it as is, maybe someone would go ahead and do something about it.... A thought: Where do we go bug report the forum software ?
Gur1stas Commander
Deep Core Mining Inc.
Caldari State
#242 - 2012-07-11 10:54:39 UTC  |  Edited by: Gur1stas Commander
I still have graphics issues, from major slowdown while launching missiles (this happens about 80% of the time, sometimes it doesn't happen at all) to my graphics going completely apesh*t and getting loads of green, yellow and red squares all over the screen.

Both of these issues ONLY happen with the new missile effects, I turned off shadows, which helped at bit but not much.

My system specs are:

AMD 3870K with AMD Radeon HD 6550D APU
8Gb Ram

The only thing I can think of is that the discrete graphics chips drivers aren't as up to date as the ones ATI release for their desktop cards, but as I say, everything else is fine except for the missile trails. :(
Krystyn
Serenity Rising LLC
#243 - 2012-07-11 10:56:44 UTC
Things still wrong with EVE:
The Tree view has massive ridiculous amounts of lag. It takes 30-35 seconds to open my inventory when all I want to do is unload rat loot or ore, but since I have a corp hangar in that station it takes way too frigging long.

The Tree view isn't meant for someone with more than 10 ships in a hangar. I cannot fit new ships without constantly having to scroll the tree view up and down and up and down oh wait I clicked wrong gotta restart a bit...drat dropped the modules somewhere in the corp hangar gotta find it again...oh wait I have 87 different locations I have to check now...what was I doing again...

The Tree view isn't useful for corp hangars with station containers or other cans in it at all. Same problem as the previous. Compounded if you have a corp hangar and lots of ships.

The Tree view takes up too much screen space. self explanatory

The Tree view comes up as the first thing and you have to navigate many extra clicks to get to the actual place you want to work on

What were the words to that song I liked...

I'm a lumberjack and I'm OK.
I sleep all night and I work all day
http://www.youtube.com/watch?v=VQOMxz-O7Sc

I see a theme here. The Tree view is the problem. CCP has obviously known it was a horrible, badly designed, ill conceived, unwanted, broken 'new' aspects of the game. CCP also obviously doesn't understand anything, but the bottomline. Please unsub and show CCP that we mean business as in playing some other companies games instead. Then maybe they will cut down the Tree.

Bonus for people who get the lumberjack joke...
Maraner
The Executioners
#244 - 2012-07-12 02:01:52 UTC
Krystyn wrote:
Things still wrong with EVE:
The Tree view has massive ridiculous amounts of lag. It takes 30-35 seconds to open my inventory when all I want to do is unload rat loot or ore, but since I have a corp hangar in that station it takes way too frigging long.

The Tree view isn't meant for someone with more than 10 ships in a hangar. I cannot fit new ships without constantly having to scroll the tree view up and down and up and down oh wait I clicked wrong gotta restart a bit...drat dropped the modules somewhere in the corp hangar gotta find it again...oh wait I have 87 different locations I have to check now...what was I doing again...

The Tree view isn't useful for corp hangars with station containers or other cans in it at all. Same problem as the previous. Compounded if you have a corp hangar and lots of ships.

The Tree view takes up too much screen space. self explanatory

The Tree view comes up as the first thing and you have to navigate many extra clicks to get to the actual place you want to work on

What were the words to that song I liked...

I'm a lumberjack and I'm OK.
I sleep all night and I work all day
http://www.youtube.com/watch?v=VQOMxz-O7Sc

I see a theme here. The Tree view is the problem. CCP has obviously known it was a horrible, badly designed, ill conceived, unwanted, broken 'new' aspects of the game. CCP also obviously doesn't understand anything, but the bottomline. Please unsub and show CCP that we mean business as in playing some other companies games instead. Then maybe they will cut down the Tree.

Bonus for people who get the lumberjack joke...


Agree with all of the above, havent seen a Dev response to any of this for weeks. They've just stopped talking.. Probably on a team building training camp learning to trust each other. Maybe they are going some nice rope work, and finishing the day of with a BBQ.

Meanwhile to UI is a broken ugly dog compaired to what we had, I can't even turn off any of the **** I didnt ask for. I unsubbed 2 accounts over this as did a number of my corpies.. Still amazed by this. Maybe they're all off wearing womens underwear.
Challu
Brutor Tribe
Minmatar Republic
#245 - 2012-07-12 06:28:58 UTC  |  Edited by: Challu
Is it just me, or can you no longer shift+click pos containers into separate windows anymore?

Edit: Nvm, my bad. I was clicking on the module expecting it to open in a new window. I have to click on one of the 7 hangers instead. My bad, but design fail.
Alundil
Rolled Out
#246 - 2012-07-12 22:01:52 UTC
Changing the angle in the D-scan window no longer displays the "Angle degree" tool tip. So the small angles 30% and less are pretty difficult to see.

I'm right behind you

Unit757
North Point
#247 - 2012-07-13 02:00:51 UTC
As of the latest patch (1.1.9?), the Maller, Cormorant, and Bhaalgorn icons are broken for me. Cormorant and Maller show up as a cyan box, Bhaalgorn as a dark tan box.
Rayford Carpathia
Gladiators of Rage
Goonswarm Federation
#248 - 2012-07-13 04:18:29 UTC
Unit757 wrote:
As of the latest patch (1.1.9?), the Maller, Cormorant, and Bhaalgorn icons are broken for me. Cormorant and Maller show up as a cyan box, Bhaalgorn as a dark tan box.


This exact problem happened to me with a Minmatar cruiser once. CCP told me to clear my cache and reboot the game. I did exactly as they said and it worked.

Try it. It should also work for you, too.

"Things don't get better because you want them to. Starting now, we have to live in the real world. If you don't fight, you die." - Rick Grimes, The Walking Dead

Unit757
North Point
#249 - 2012-07-13 16:27:35 UTC
Rayford Carpathia wrote:
Unit757 wrote:
As of the latest patch (1.1.9?), the Maller, Cormorant, and Bhaalgorn icons are broken for me. Cormorant and Maller show up as a cyan box, Bhaalgorn as a dark tan box.


This exact problem happened to me with a Minmatar cruiser once. CCP told me to clear my cache and reboot the game. I did exactly as they said and it worked.

Try it. It should also work for you, too.


Awsome, worked perfectly. Thanks
DoMe Now
Brutor Tribe
Minmatar Republic
#250 - 2012-07-14 13:19:04 UTC
Is it just me,? Maybe my 1 year old computer, But with every patch CCP comes out with, I find my self hunting for setting to turn down or off In order to just play and on 1 account.
I'd play more accounts but NASA wont let me use there super computer!
Salpun
Global Telstar Federation Offices
SLYCE Pirates
#251 - 2012-07-14 13:21:30 UTC
DoMe Now wrote:
Is it just me,? Maybe my 1 year old computer, But with every patch CCP comes out with, I find my self hunting for setting to turn down or off In order to just play and on 1 account.
I'd play more accounts but NASA wont let me use there super computer!

What are your computer stats?

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

GaiusAlexander
Starcorp Heavy Industries
Divinity.
#252 - 2012-07-16 16:44:12 UTC  |  Edited by: GaiusAlexander
Severe lagging issue. My missile icon will kinda freeze up for about 15 seconds then spew out 5 volleys of missiles at a target (which is fine I guess vs a battleship but 30 T2 Heavy Missiles at once against a lone frigate is a bit overkill and expensive).

Also having a problem with my my client keeps disconnecting ... on both my and my son's computer ...no other internet connectivity issues except with EVE Question No other game lag issues except with EVE. Used to work perfectly.
Panhead4411
Rothschild's Sewage and Septic Sucking Services
The Possum Lodge
#253 - 2012-07-17 15:46:35 UTC
I just want to see the 'closed/open' state of the main window be seperated between space and station...b/c i don't need that big screen open in space, but it can be handy in station...just not the need to close it every undock and open it every dock...you got the persistence half way done.

Also, can i please, pretty please, access my drone bay/hangers of my ships w/o that stupid tree? Also, would be nice to be able to get to those parts of 'inactive' ships like before this hogwash happened...(without using the tree)

I couldn't personally care less about the filters as i have yet to even use them...(especially since they take up valuable tree scrolling space)...if i can't find something fast i just use the 'search' box in the corner...like i did since i started.

And thanks for keeping your word on the 'weekly updates until this is as good as the old one'....way to keep customers happy.

And i'm sorry, but if i screwed something up this bad at work, and it needed fixing, i'm pretty sure my boss would NOT allow me to take vacation until AFTER it was fixed. And, your a gaming company, not a school, how exactly is summer 'slow' for business?

You get no sympathy from me for having to work extra hours to fix this...b/c...guess who screwed it up...you..even after the mountain of feedback you received/ignored.

http://blog.beyondreality.se/shift-click-does-nothing    < Unified Inventory is NOT ready...

Salpun
Global Telstar Federation Offices
SLYCE Pirates
#254 - 2012-07-17 15:52:09 UTC
Panhead4411 wrote:
I just want to see the 'closed/open' state of the main window be seperated between space and station...b/c i don't need that big screen open in space, but it can be handy in station...just not the need to close it every undock and open it every dock...you got the persistence half way done.

Also, can i please, pretty please, access my drone bay/hangers of my ships w/o that stupid tree? Also, would be nice to be able to get to those parts of 'inactive' ships like before this hogwash happened...(without using the tree)

I couldn't personally care less about the filters as i have yet to even use them...(especially since they take up valuable tree scrolling space)...if i can't find something fast i just use the 'search' box in the corner...like i did since i started.

And thanks for keeping your word on the 'weekly updates until this is as good as the old one'....way to keep customers happy.

And i'm sorry, but if i screwed something up this bad at work, and it needed fixing, i'm pretty sure my boss would NOT allow me to take vacation until AFTER it was fixed. And, your a gaming company, not a school, how exactly is summer 'slow' for business?

You get no sympathy from me for having to work extra hours to fix this...b/c...guess who screwed it up...you..even after the mountain of feedback you received/ignored.

Its that way already the only issue is that it is linked to each ship and not ship typeWhat? so you have to reset stuff each time you switch ships.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Kayrl Bheskagor
Hedion University
Amarr Empire
#255 - 2012-07-19 18:10:54 UTC
So what is going on?? Apparently, now there are what, 6 or 7 Inferno "issues" threads? No wonder nothing is being done. CCP can't keep a grip on updates let alone HUNDREDS of pages of problems that the players have with consistently low grade updates that cause more and more problems.

So off the top, how about fixing the brutal lag, that has been going on for weeks?? OR, will we just get more whining from the devs that the patches to fix all the problems from the OTHER patches will take too much effort and too much time like with that useless unified inventory (which was, and still is, the major source of all the lag)? The only way to make the client run over 5 fps is to turn EVERYTHING off, or to low. Again, well done CCP. Add updates and graphics and a ton of lag, and then make it only possible to play the game when ALL the updates and graphics, that caused the lag, are turned off. Brilliant.

How about pretending to be interested in making shift click on containers actually work more than half the time? The filters are still broken, no surprise there. Select all and stack all still work half the time too - done nothing about that. Well done. How about the right click menu options for ships? When is that coming back? I noticed that CCP got right on top of something IMPORTANT (not) like adding a right click menu to PLEX so it can be turned into AUR. Wow. Well, that's a big benefit to CCP, but screw the players, obviously.

Let's also not forget the massive isk fountain that the completely broken faction warfare is. CCP pulled a standard short sighted move and hammered the incursion community because it was supposedly such an unbalance mechanic, and then put in FW changes that are multiple times worse. At least with incursions, for maximum payouts, you needed large skill sets and billion isk ships. In CCP's brilliant move, they killed that all off and replaced it with a FW system that needs no skills at all, the cheapest frigates in the game, and not a single ship needs to be shot. Absolutely brilliant. Let's not forget about rewarding the players who completely exploited that for over two weeks too. I'm thinking the wrong people at CCP were laid off a while back. Or, maybe the ones that CCP kept were cheaper to employ because of the "quality' of work they produce?

I'm logging on less and less, playing for shorter periods and pretty much 100% tired of the lag and low grade solutions from CCP. Steam sale is on, Civ 5, Endless Space, GW is beta this weekend and coming out next month. Time to give Eve a long break. Maybe later in the fall I'll log in and find that the devs have woke up and actually patch with FIXES not with BUGS. that would be a first in a long time.
Banible
Long Pig Luncheon Meat
Sending Thots And Players
#256 - 2012-07-20 01:08:34 UTC
New Angel Cartel ships looks awful.
reggirt
Glacialis Corps
#257 - 2012-07-20 12:45:35 UTC
Rendering Visual Excellence

"All ships have received a firmware upgrade for their external remote cameras, allowing for continued focus on its target area even after the object being viewed is removed or destroyed. This universal change is in direct response to feedback from pilots wishing to spend a few more moments than currently allowed reveling in the returns of a killing blow"
---- Is it me or is this missing from the current release?

Appologies if this is mentioned somewhere else, I couldn't find it.

Do I have to change a setting??... if so I couldn't find that either!!
Big smile
DazedOne
Sebiestor Tribe
Minmatar Republic
#258 - 2012-07-20 14:22:39 UTC
CCP has succeeded. I knew they would due to a complacent community. They successfully divided and conquered. Most of us knew this would occur when they had 50 friggin threads for their terrible new UI. Well community we are now stuck with lag. Lastly I would love to thank the useless tools who destroyed our UI. Thanks for making the game substantially worse. Mech Warrior can't get here fast enough.
mjgvjbk
Herrscher der Zeit
Test Alliance Please Ignore
#259 - 2012-07-21 02:28:49 UTC  |  Edited by: mjgvjbk
If a player posts multiple threads about the same thing you get a anal retentive GM or Dev start deleting threads and you get a smart ass post telling the would be novelist to cut it out. But CCP makes multiple threads that's OK after all this is there game.

Now some 10,000 posts ago I made a post stating CCP will wait for the out cry to die down and them proclaim the UI a total success, So I agree with the last post totally CCP think they have done a fantastic job [increasing the lag.]

I tried very hard to give this UI a total go I even assembled a POS just to try for my self what the UI would be like with a POS wholly crap a click fest batman what a friggin nightmare, how can anyone think this new improved UI is good ?

Well CCP yes this is your game yes there are other games out there I have just un-sub 2 accounts and thanks for the mail every day reminding me to re-sub and try out the new improved UI lol you dics. When this accounts yearly subs run out that's it for me. and no you can't have my stuff when I go Pirate

Someone needs to do a Rodney King on Hilmar Veigar Pétursson Twisted

EDIT: Anyone notice the station now moves and not the ship while docked ? good one devs
Hakaru Ishiwara
Republic Military School
Minmatar Republic
#260 - 2012-07-24 20:11:10 UTC  |  Edited by: Hakaru Ishiwara
Here's a variation on a theme and a client behavior that I have never seen persist before:

While I have encountered a defect where +10 blues appear neutral in local chat when I first log in, that defect (#137257) now persists across all blues after clearing the cache and relogging the client several times. The defect now also extends to the overview and even looking at pilots when in-space and on-grid.

I have no idea how to fix this locally.

Stuck petition submitted because I can't tell who is who w/o doing a Show Info on each unique pilot.

EDIT: Turns out that blowing away the local client's cache and settings folders w/in Windows 7 resolved the issue.

Instructions on how to do so: http://wiki.eveonline.com/en/wiki/Clearing_the_cache_and_settings

It is a relatively simple fix, but, again, CCP is putting the burden on their clients to repair and restore their client back to working order.

+++++++ I have never shed a tear for a fellow EVE player until now. Mark “Seleene” Heard's Blog Honoring Sean "Vile Rat" Smith.