These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

possible fix for Closed Socket error.

First post
Author
Talrath
Dark-Rising
Wrecking Machine.
#401 - 2012-12-29 00:40:22 UTC
Ive been having this problem for a while...and i got my own solution...either play with teamspeak connected or keep a large torrent download pause (pause but not stoped...connections remain open with very low speeds)...dunno the reason but it works...
Tkeleth Chozeh
Skykeepers
#402 - 2012-12-29 14:07:51 UTC
Yet another capsuleer having the dual 'socket closed' error, making my game unplayable. Was fine until a recent update, now I can't play without disconnecting after about 15 min.
Xisiqo Zampal'e
Imperial Shipment
Amarr Empire
#403 - 2012-12-30 19:28:45 UTC
I'm a new player on a trial account, and as of after the most recent server downtime, I've been affected by this issue and the game is unplayable. I was just about to subscribe too...

Is reporting tracert the only thing we can do to help resolve the issue?
Libby Rae Torr
Hedion University
Amarr Empire
#404 - 2012-12-31 16:54:28 UTC
I didn't realise there was already a long thread about this, so I've been posting here: https://forums.eveonline.com/default.aspx?g=posts&t=151276&find=unread
Na'hkin Oaks
FMJ Industries
#405 - 2012-12-31 23:00:19 UTC
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\James>ping 87.237.38.200

Pinging 87.237.38.200 with 32 bytes of data:
Reply from 87.237.38.200: bytes=32 time=110ms TTL=237
Reply from 87.237.38.200: bytes=32 time=107ms TTL=237
Reply from 87.237.38.200: bytes=32 time=111ms TTL=237
Reply from 87.237.38.200: bytes=32 time=107ms TTL=237

Ping statistics for 87.237.38.200:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 107ms, Maximum = 111ms, Average = 108ms

C:\Users\James>tracert

Usage: tracert [-d] [-h maximum_hops] [-j host-list] [-w timeout]
[-R] [-S srcaddr] [-4] [-6] target_name

Options:
-d Do not resolve addresses to hostnames.
-h maximum_hops Maximum number of hops to search for target.
-j host-list Loose source route along host-list (IPv4-only).
-w timeout Wait timeout milliseconds for each reply.
-R Trace round-trip path (IPv6-only).
-S srcaddr Source address to use (IPv6-only).
-4 Force using IPv4.
-6 Force using IPv6.

C:\Users\James>tracert 87.237.38.200

Tracing route to srv200-g.ccp.cc [87.237.38.200]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms MyRouter.Home [192.168.254.254]
2 106 ms 97 ms 11 ms h1.128.130.174.dynamic.ip.windstream.net [174.13
0.128.1]
3 11 ms 11 ms 11 ms t8-1.cr01.cncr.ctc.net [166.82.3.37]
4 15 ms 13 ms 14 ms h194.6.82.166.static.ip.windstream.net [166.82.6
.194]
5 12 ms 11 ms 11 ms h57.224.190.173.ip.windstream.net [173.190.224.5
7]
6 17 ms 10 ms 13 ms h20.207.190.173.static.ip.windstream.net [173.19
0.207.20]
7 17 ms 13 ms 15 ms h106.254.213.151.static.ip.windstream.net [151.2
13.254.106]
8 17 ms 16 ms 14 ms atl-bb1-link.telia.net [80.239.194.9]
9 27 ms 27 ms 25 ms ash-bb3-link.telia.net [80.91.252.217]
10 162 ms 115 ms 118 ms ldn-bb1-link.telia.net [80.91.246.69]
11 101 ms 99 ms 99 ms ldn-b3-link.telia.net [213.155.133.3]
12 109 ms 114 ms 108 ms eveonline-ic-138015-ldn-b3.c.telia.net [213.248.
83.198]
13 99 ms 103 ms 103 ms srv248-e.ccp.cc [87.237.36.248]
14 108 ms 114 ms 108 ms srv200-g.ccp.cc [87.237.38.200]

Trace complete.

C:\Users\James>

I just started having disconnects today and it's freaking kill my pvp.. I lost a thrasher already.. was tackling a myrmidon..
Athyna Silverstar
Doomheim
#406 - 2013-01-01 21:04:25 UTC
Hi, I just came back to Eve 20 minutes ago... logged in 5 times and each time getting this same socket loss issue. Any updates on things I could try? Kind of disappointing to try the game again, pay money and be unable to play at all......
Blodhgarm Dethahal
Moist Towelettes.
#407 - 2013-01-02 18:53:22 UTC
I run 2 accounts offten and whenever I get the error its always when I have both running at the same time.. I've played with 1 account for several days.. no issues..

Whenever I DO use both accounts tho teh socket closed error seems random and sparatic.. unsure about what causes it and what doesn't..
Kenneth O'Hara
Sebiestor Tribe
#408 - 2013-01-02 20:23:53 UTC  |  Edited by: Kenneth O'Hara
It has something to do with graphics, how your computer handles those graphics and what data is being sent. I get the same message after I upgraded my monitor. I now run 1080p and I get roughly ~50 fps while I'm flying around, doing missions and in station at max settings. As soon as I do a sleeper site in a WH, specifically the sleeper hangar arrays with the cool blue plasma everywheres, I drop to about 8 fps and then I get the error and dc'ed. If I face my camera away from the site and just look at the blank space and/or my ship, I stay connected and everything is fine. If I turn my settings on the lowest, I can barely run those sites at a whooping 15 fps but I still can't look directly at the blue plasma effect because it drops my fps but I do not get the socket closed error. If I look away into space while doing those sites, I get like ~200 fps on the lowest settings. It has only done it to me on these specific sites and no other sites. If I can't get logged back in due to this issue, I usually have to drop the settings and restart the client without going through the launcher. Not sure why this works but it does...

Bring Saede Riordan back!! Never Forget! _"__Operation Godzilla Smacks Zeus"  ~__Graygor _

Talrath
Dark-Rising
Wrecking Machine.
#409 - 2013-01-04 00:53:00 UTC  |  Edited by: Talrath
I believe this is cause by at least 2 reason....

1. When the network is idle and your network card or router simply close all the connections. (EX. The only thing running is eve and you are docked...no request made by the client for a while...and thats why i fixed my problem by keeping a download active at all times or teamspeak)

2. When there is a lot of load on the computer (graphics. physics, etc.) causing the processor to stop processing network traffic. (try fixing by lowering settings... or changing processor priority)

My trace route (Using both a wired and wireless router):


Tracing route to srv200-g.ccp.cc [87.237.38.200]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms sitecomwl341.sitecomwl341 [192.168.0.1]
2 2 ms 1 ms 1 ms 10.108.48.49
3 2 ms 1 ms 1 ms borodach-lgw.rosintel.com [91.103.77.147]
4 2 ms 1 ms 1 ms kenny.rosintel.com [178.252.252.5]
5 5 ms 2 ms 3 ms ae0-110.RT.KVT.TYA.RU.retn.net [87.245.243.85]
6 50 ms 53 ms 55 ms ae5-6.RT.TC2.AMS.NL.retn.net [87.245.233.254]
7 71 ms 54 ms 54 ms er1.ams1.nl.above.net [195.69.144.122]
8 70 ms 54 ms 55 ms ge-3-3-0.mpr1.ams1.nl.above.net [64.125.25.13]
9 61 ms 58 ms 57 ms ge-4-0-0.mpr1.lhr3.uk.above.net [64.125.27.177]
10 60 ms 61 ms 60 ms 213-152.240-250.PXu259.above.net [213.152.240.250]
11 62 ms * 62 ms srv248-e.ccp.cc [87.237.36.248]
12 60 ms 59 ms 59 ms srv200-g.ccp.cc [87.237.38.200]

Trace complete.

Tracing route to srv200-g.ccp.cc [87.237.38.200]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms sitecomwl341.sitecomwl341 [192.168.0.1]
2 2 ms 1 ms 1 ms 10.108.48.49
3 2 ms 1 ms 1 ms borodach-lgw.rosintel.com [91.103.77.147]
4 2 ms 1 ms 1 ms kenny.rosintel.com [178.252.252.5]
5 5 ms 2 ms 3 ms ae0-110.RT.KVT.TYA.RU.retn.net [87.245.243.85]
6 50 ms 53 ms 55 ms ae5-6.RT.TC2.AMS.NL.retn.net [87.245.233.254]
7 71 ms 54 ms 54 ms er1.ams1.nl.above.net [195.69.144.122]
8 70 ms 54 ms 55 ms ge-3-3-0.mpr1.ams1.nl.above.net [64.125.25.13]
9 61 ms 58 ms 57 ms ge-4-0-0.mpr1.lhr3.uk.above.net [64.125.27.177]
10 60 ms 61 ms 60 ms 213-152.240-250.PXu259.above.net [213.152.240.250]
11 62 ms * 62 ms srv248-e.ccp.cc [87.237.36.248]
12 60 ms 59 ms 59 ms srv200-g.ccp.cc [87.237.38.200]

Trace complete.

I c a lost packet there so i ran it twice....same...
Elfaen Ethenwe
Effluvium.
#410 - 2013-01-04 12:16:16 UTC
running 5 accounts, Its impossible to keep more than 1 open for any period over 5 mins. The others idle and crash incredibly quickly. Still no fix for this? i'll put the other 4 accounts on hold if thats the case. no point paying for something I cannot play!
comander klieve
Resource Procurement Services
#411 - 2013-01-04 20:30:16 UTC
I've been getting these issues since the new expansion. I have only just returned to the game and its hard to get back into it if my connection drops every 10mins.

It's very upsetting to see this has been an issue for so many for so long. Has CCP even acknowledged the issue?
Dazram Two
Viziam
Amarr Empire
#412 - 2013-01-04 21:31:11 UTC
Well I've waited patiently to see if this problem would fix itself some how, but it still persists and the game is essentially unplayable.

I'm going to cancel my account for now and try again in a few months to see if anythings changed.

Good luck everyone.
Colonel Blimp
Doomheim
#413 - 2013-01-06 01:49:48 UTC
I've had this problem since the last patch. Usually get the socket closed message when un-docking. Furthermore, when running two accounts on the same PC only one disconnects and the other is still playable.
Diesel47
Deep Core Mining Inc.
Caldari State
#414 - 2013-01-07 22:10:56 UTC
I get these socket close errors randomly while playing or being AFK in station.

I agree there needs to be some kind of support from CCP besides just saying its our ISP.


Maybe some kind of sticky guide of possible things to try.
Kukotorie
POS Party
Ember Sands
#415 - 2013-01-10 01:28:51 UTC
I am also having this issue. I hope that you guys can resolve this soon.
Vlkodlak
Caldari Provisions
Caldari State
#416 - 2013-01-10 05:52:56 UTC
I'm also having this issue.
Dralex Sernity
Federal Navy Academy
Gallente Federation
#417 - 2013-01-10 16:24:36 UTC
I am also having the same problem. Mine happens as soon as i login. It started after the update where the dust servers where merged with the eve servers. I live in South Africa and my ISP is mweb. I have done a tracert and it gets through with no problem. I have also restarted my computer and my rotate.

trace path
Tracing route to srv200-g.ccp.cc [87.237.38.200]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms home.gateway [*.*.*.*]
2 8 ms 7 ms 7 ms *.dsl.mweb.co.za [*.*.*.*]
3 29 ms 10 ms 9 ms 196-28-178-234.adsl.mweb.co.za [196.28.178.234]
4 9 ms 23 ms 10 ms 197-84-3-2.cpt.mweb.co.za [197.84.3.2]
5 198 ms 155 ms 159 ms TenGigE0-7-0-2.12.cpt-p-2.mweb.co.za [196.28.178.114]
6 157 ms 158 ms 158 ms 197-84-4-195.cpt.mweb.co.za [197.84.4.195]
7 165 ms 156 ms 158 ms 176.67.177.131
8 156 ms 167 ms 153 ms xe-8-1-0.edge3.London1.Level3.net [195.50.124.133]
9 155 ms 154 ms 165 ms vl-3501-ve-115.csw1.London1.Level3.net [4.69.166.129]
10 154 ms 154 ms 154 ms ae-1-51.edge4.London1.Level3.net [4.69.139.74]
11 280 ms 158 ms 155 ms 195.50.122.214
12 155 ms 157 ms 156 ms srv248-e.ccp.cc [87.237.36.248]
13 154 ms 156 ms 157 ms srv200-g.ccp.cc [87.237.38.200]

Trace complete.

Any help with this would be great.
amurder Hakomairos
Deep Core Mining Inc.
Caldari State
#418 - 2013-01-11 15:00:28 UTC
So, is there any fix for this on the horizon? Its really annoying under the best of circumstances. Today i got DCed at least 7 times, mostly while docked. Today 3 already, one at the start of a new NPC wave in an anom. Nothing like relogging to find your Mach at 50% armor.
Diesel47
Deep Core Mining Inc.
Caldari State
#419 - 2013-01-11 18:35:53 UTC
I made my IP static... yet the problem still happened.


This time I was running one client on my desktop, and two on my laptop... One of the clients on the laptop got the error, while the other client and my desktop were fine!

Then another time both clients on the laptop got the error.

What is the meaning of this.
Rens 2008
Hedion University
Amarr Empire
#420 - 2013-01-12 20:38:38 UTC
I suffer from this on a daily basis and two things stink for me.

1 - CCP has not acknowledged this is a problem (21 pages as well as several other topics says it is)
2 - CPP has not stickied a solution or posted a guide on how to send the info they need in a petition

Yes I am sure if people searched hard enough we could find the solution to no 2 but is that not the point of stickies, especially when it’s a major issue.

CCP please help us to help you, that is all we askRoll