These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Wormholes

 
  • Topic is locked indefinitely.
 

Scanning WHs -- UI annoyances

Author
Annabelle Ember
Kavashikari
#1 - 2012-05-26 23:10:35 UTC
So I'm in the system map, positioning scan probes. Typically I start out by dropping a probe on a planet or close cluster of planets, which means when I go to grab that probe and move it, my cursor is also hovering over 1+ planet icons, which often causes the pop-up menu to appear and steal my mouse click away from the probe.

This is super annoying.

Am I just dumb? Is there a workaround? Or is this just "how things are" right now?
Sola Mercury
Republic Military School
Minmatar Republic
#2 - 2012-05-27 00:36:14 UTC
I dont have problems with the UI

I usually do it like this:
I launch all probes
Move them to the pattern I'll going to use.
Hold shift key while draging the mouse pointed on a arrow or the probe "cube" to move all probes to position.
Hold alt key while mouse dragging pointed on a probe arrow to change the spacing between probes.
Rroff
Antagonistic Tendencies
#3 - 2012-05-27 03:11:54 UTC
Haven't watched it in awhile but from what I remember Asayanami's short video covered it pretty well:

http://www.youtube.com/watch?v=oghRNgXcx4E
Nathan Jameson
Grumpy Bastards
No Response
#4 - 2012-05-27 11:06:32 UTC
Don't launch at planets.

Launch at safe points.

Problem solved.

(Or, zoom in enough so that the blue arrows are not superimposed over the planet.)

http://www.wormholes.info

Sum Olgy
Perkone
Caldari State
#5 - 2012-05-27 22:42:39 UTC
Reducing the size of multiple probes with shift-drag - say 8AU to 2AU - sometimes the probe area moves, but the 'size' stays the same - you only see when you hit 'scan' and the probe sizes jumps to the previous size - very annoying