These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Linux

 
  • Topic is locked indefinitely.
 

Client crashes on Ubuntu 11.10

First post
Author
Artwig Aurgnet
Cult of Tao
#181 - 2012-04-30 22:26:11 UTC
Much thanks, Snorlax! Big smile
cargo2000
Sebiestor Tribe
Minmatar Republic
#182 - 2012-05-01 00:03:04 UTC
Peri Simone wrote:
Snorlax, you're a superhero. Hugely appreciated.


R1FTA loves Snorlax <3
Spoofeydoo
Eternity INC.
Goonswarm Federation
#183 - 2012-05-01 05:21:48 UTC
Bent Barrel wrote:
no more crashes, I can finaly play.

however I noticed a GFX glitch, the engine trail (exhaust fumes for a lack of better word) now have clipping problems. I can see their origin points through the other side of my ishkur.

anybody has the same ?

it's not a big deal, just noticed it today.


I see them, and my running lights shine through my ship.

I have a fruit cup and I'm not afraid to use it.

Indalecia
#184 - 2012-05-01 10:25:32 UTC
Bent Barrel wrote:
no more crashes, I can finaly play.

however I noticed a GFX glitch, the engine trail (exhaust fumes for a lack of better word) now have clipping problems. I can see their origin points through the other side of my ishkur.

anybody has the same ?

it's not a big deal, just noticed it today.


That's completely unrelated, that glitch has been there for pretty much forever.

https://o.smium.org/ — v0.13.5 — A browser-based fitting tool and loadout sharing platform

Hosedna
FumbleFamily Corp
#185 - 2012-05-01 10:27:56 UTC
Yup, sometimes it goes with some versions of wine or eve, then it comes back a few month later.
kakmonstret
Domain Mining and Trading Corp
#186 - 2012-05-01 10:57:12 UTC
If you guys missed it someone really had their head screwed on backwards when they saw the patch notes:

https://forums.eveonline.com/default.aspx?g=posts&t=103128

So apparently we are wining and CCP made a bad job because they used a built in function i python that doesn't work properly in wine. Well well I guess you learn something new everyday. What?Roll

Again big thanks to CCP Snorlax for the help! Most of us know that wine isn't supported and appropriate any help we get with running Eve on our favorite OS.
Spoofeydoo
Eternity INC.
Goonswarm Federation
#187 - 2012-05-01 14:32:57 UTC
After reading that thread I want to again thank CCP and CCP Snorlax for allowing me to continue to play.

I have a fruit cup and I'm not afraid to use it.

Katrina Bekers
Pandemic Horde Inc.
Pandemic Horde
#188 - 2012-05-01 15:23:40 UTC
kakmonstret wrote:
https://forums.eveonline.com/default.aspx?g=posts&t=103128


Shocked

That Aphoxema guy has serious problems. Straight

Probably CCP Snorlax (praise be unto him!) just swapped "os.open(...)" for "open(...)" or something equally trivial in dealing with T3 cache files, posted a total of three messages (one of which clearly after icelandic work hours), became an instant hero in our sub-community, but also apparently wasted time and money in order to help a whiny minority.

I think I can roll my eyes till they literally fall on the floor... Roll

<< THE RABBLE BRIGADE >>

Marsan
#189 - 2012-05-01 18:15:39 UTC
The weird part is no one in that other thread had a clue what they were talking about. We were off in our own forum trying to figure out a work around, and a CCP dev decided to help us out (possibly on his own time). Some how we became a bunch of whiners wasting CCP's time.

Former forum cheerleader CCP, now just a grumpy small portion of the community.

Bent Barrel
#190 - 2012-05-01 20:37:40 UTC
Indalecia wrote:
Bent Barrel wrote:
no more crashes, I can finaly play.

however I noticed a GFX glitch, the engine trail (exhaust fumes for a lack of better word) now have clipping problems. I can see their origin points through the other side of my ishkur.

anybody has the same ?

it's not a big deal, just noticed it today.


That's completely unrelated, that glitch has been there for pretty much forever.


never happened to me before ... I see it first time in about 2 years ....
MrChipmunk Otsito
Poor Man Inc
#191 - 2012-05-01 22:59:34 UTC
Marsan wrote:
Some how we became a bunch of whiners wasting CCP's time.

Some people just like to start ****. I usually just ignore those people or mess with them if they seem stupid enough Lol
Fearless M0F0
Incursion PWNAGE Asc
#192 - 2012-05-02 03:37:20 UTC
CCP Snorlax wrote:
I believe the next scheduled client update is on Monday and this fix will be included in that.


I've been plexing my accounts since the "18 months" fiasco waiting for some sign from CCP. The fact a dev was allowed enough leeway to take care of the bastard sons of Eve has given me enough reason to re-sub.

2 accounts just re-subbed is my way to say thanks to CCP Snorlax Cool
NitricEster
Aliastra
Gallente Federation
#193 - 2012-05-02 06:38:39 UTC
Well this issue helped everyone in this thread continue to play the game. Also I too have two accounts and will be renewing both in the next month. If this issue had gone on though I would not be renewing either.

Snorlax spent maybe 8-16 hours of his time and saved the company all the players in this thread from bailing...not to mention all of the other linux players that choose to remain silent. He's well earned his keep to CCP for this.

I completely see the point from CCP. It's easier to let the community fix most problems. However it would be nice to know how many eve-linux users are out there so CCP can get a better feel for why just throwing 1 developer at testing and fixing wine/eve related issues is worth while. Even if you do not fully support linux it would be nice to know they'll do what they can when they can. By my rough guestimate 600-700 linux account players easily pay for a developers salary if that developer's entire purpose was to test and support linux. As we saw in this thread linux does not require a full time developer to support it. So if there are 900->1500 linux accounts or more I'd be willing to guess CCP would see value in supporting our platform if they had 1 developer sitting around with a linux hat twiddling his thumbs on most days...

Any thoughts on how to get CCP those numbers?
Kadesh Priestess
This Game Is Terrible
Warlords of the Deep
#194 - 2012-05-02 09:06:00 UTC
Bent Barrel wrote:
never happened to me before ... I see it first time in about 2 years ....
Try disabling shadows / bloom / postprocessing, i clearly remember one of these things causes such issue to appear.
Frazier
Isaziwa Industrial Resource and Service
#195 - 2012-05-02 15:48:39 UTC
Indalecia wrote:
Bent Barrel wrote:
no more crashes, I can finaly play.

however I noticed a GFX glitch, the engine trail (exhaust fumes for a lack of better word) now have clipping problems. I can see their origin points through the other side of my ishkur.

anybody has the same ?

it's not a big deal, just noticed it today.


That's completely unrelated, that glitch has been there for pretty much forever.


Try disabling anti-aliasing, fixed it for me.
TWHC Assistant
#196 - 2012-05-02 17:31:10 UTC
TWHC Assistant wrote:
I am still seeing hard freezes when EVE runs under WINE/Linux with today's update. Without it does it run stable and is also running stable under Windows Vista.

Hardware is AMD Phenom 9850 (quad-core, 2.5GHz), Nvidia GeForce GTX260, Linux kernel 3.2.12, 295.40 Nvidia driver. No heat issues, no over-clocking, all cables checked, power draw well below maximum. Best guess I have is it is a software lock-up in the kernel/gfx driver. Sad

I still have not found a cure for it, but I believe now it is not a WINE/EVE issue but the result of the combination of kernel/X11/Nvidia driver, which gets magnified by it. I have found a few reports where others get similar random freezes from a range of applications. If I ever get to the bottom of it and before it resolves itself (the magic of Linux...) will I post another comment on it.
Bent Barrel
#197 - 2012-05-02 20:35:17 UTC
Kadesh Priestess wrote:
Bent Barrel wrote:
never happened to me before ... I see it first time in about 2 years ....
Try disabling shadows / bloom / postprocessing, i clearly remember one of these things causes such issue to appear.


the last change was shadows on, so that might be it. I never switched on shadows before.
Bellista
JUST SET TIMES
#198 - 2012-05-02 23:42:53 UTC  |  Edited by: Bellista
Great work. The patch worked for me. Thanks a million for looking out for us little people!
Snowflake Tem
The Order of Symbolic Measures
#199 - 2012-05-03 00:00:09 UTC
Katrina Bekers wrote:
kakmonstret wrote:
https://forums.eveonline.com/default.aspx?g=posts&t=103128


Shocked

That Aphoxema guy has serious problems. Straight

Probably CCP Snorlax (praise be unto him!) just swapped "os.open(...)" for "open(...)" or something equally trivial in dealing with T3 cache files, posted a total of three messages (one of which clearly after icelandic work hours), became an instant hero in our sub-community, but also apparently wasted time and money in order to help a whiny minority.

I think I can roll my eyes till they literally fall on the floor... Roll


no good deed goes unpunished
Snowflake Tem
The Order of Symbolic Measures
#200 - 2012-05-03 00:06:15 UTC
Bent Barrel wrote:
Indalecia wrote:
Bent Barrel wrote:
no more crashes, I can finaly play.

however I noticed a GFX glitch, the engine trail (exhaust fumes for a lack of better word) now have clipping problems. I can see their origin points through the other side of my ishkur.

anybody has the same ?

it's not a big deal, just noticed it today.


That's completely unrelated, that glitch has been there for pretty much forever.


never happened to me before ... I see it first time in about 2 years ....


ditch (un-toggle) your anti-alias setting in the graphic tab of the client Escape menu.
That clears the irritation of exhaust trail glow poking through the hull up for me.

and stroke the Snorlax while you are here,.