These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Client locks after start

First post
Regat Kozovv
#1 - 2012-01-26 05:59:30 UTC
I'm starting a new thread since the other one going I see has a different set of symptoms.

I launched the client and installed the second client fix that I was prompted for today. After logging in, I would appear in my hanger. About 10-15 seconds later, the client would lock up and force me to quit.

I cleared the cache, and even deleted/reinstalled the client, but I have not figured out upon a fix.

This does seem to be an issue that only occurs with certain configurations, as my second PC installed the patch just fine and had run without issues.

I have run the logwatch utility, and will submit this with a bug report when possible.

I'll continue to try a few different things to see if I can stumble across a fix.
CCP Sputnik
C C P Alliance
#2 - 2012-01-26 11:31:31 UTC
Have you tried to run the Client Repair Tool?

CCP Sputnik | Software Engineer | Team Undone Unit

My EVElopedia Talk My Broadcast Log

Regat Kozovv
#3 - 2012-01-26 14:59:12 UTC
I did. I ran the latest version (3.39) and it reported no issues. The problem was still occuring after that, so I reinstalled the client. Still no dice.
Regat Kozovv
#4 - 2012-01-26 15:31:08 UTC
Well a full reboot fixed it. Not sure what was going on there.

Close ticket. =)