These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Unable to open character sheet post patch

Author
Nazzarus
Doomheim
#1 - 2017-07-11 14:14:48 UTC  |  Edited by: Nazzarus
Character sheet will not open, I get the icon on the neocom, which has the right click menu, but the actual sheet does not appear. I've hunted for minimized windows and stretched my UI across 3 screens looking for it, and nothing. Relogging did not fix issue.

Worked last night.

Edit:

Character status - no skills training, has refunded points back from T3 changes.. Tested other characters on same account and other accounts, no others have this issue, and no others would have had subsystem skills or unused skill points.

Possible part of issue?

Edit #2:

I reset window position, and this is the result.

http://imgur.com/a/fsWdQ

Edit #3:


Still not working, submitting ticket to add to the pile, unable to train skills now. Thanks CCP.


Edit #4:

It's been added to the known issues page, and a support ticket will set you straight. Cheers!
QuantumTunnel
Deep Core Mining Inc.
Caldari State
#2 - 2017-07-11 15:03:27 UTC
Ive got the same problem


You'd figure with proper testing from Q&A this simple bug wouldn't even exist.
Arien Licinius
Stick Fighter Union
#3 - 2017-07-11 20:03:57 UTC
I have the same issue. Character sheet opens up on toons that did not receive skillpoint allocation, but not on the one that received a refund.
Goddess of Helheim
Ars Goetia Corporation
#4 - 2017-07-11 20:22:44 UTC
Exactly the same with my account, EBR raised
Adams Alduin
Adamus Corporation
#5 - 2017-07-11 20:29:06 UTC  |  Edited by: Adams Alduin
I have the same problem, unable to open skills and character sheet. Cannot use jump clones. Already submitted a bug and waiting . Someone suggested reset of settings and cache but did not help... Started after update, and only the character with T3 skills is affected.
RadiantShadow
Feed Team 6
#6 - 2017-07-12 02:36:32 UTC
Hate to say, I have the same issue.
Vaxien
eXpanse eXploration
#7 - 2017-07-12 03:57:47 UTC
Same issue here. I tried buying and injecting an unlearned skill for the affected character but it just gave a popup saying "skill queue empty". Applying skillpoints to an unfinished skill also did not start the queue or level the skill up as it should have.
Warmeister
Tactically Challenged
Tactical Supremacy
#8 - 2017-07-12 04:30:24 UTC
got the same issue, icon appears character sheet doesn't open.
Snorr
Caldari Provisions
Caldari State
#9 - 2017-07-12 05:11:04 UTC  |  Edited by: Snorr
I am also suffering from the same issue, no ability to open character sheets. I don't know what else is broken so I'm logging for the evening. GRRRR

EDIT: I've also tried uninstalling and reinstalling -> same thing.

Reset every bloody setting I could find.
QuantumTunnel
Deep Core Mining Inc.
Caldari State
#10 - 2017-07-12 13:52:22 UTC
Patch released and.... NOT FIXED.

Goddess of Helheim
Ars Goetia Corporation
#11 - 2017-07-12 17:35:33 UTC
I have 2 separate accounts with the same issue, EBR raised and not commented on yet - unable to play for over 30 hours because cannot do simple things like swap pods let alone sort skills queue etc

LITERALLY UNPLAYABLE
DeadDuck
Hostile.
PURPLE HELMETED WARRIORS
#12 - 2017-07-12 18:19:28 UTC  |  Edited by: DeadDuck
Exactly the same problem here as the tread op mentioned. Ticket sent. What?

UNABLE TO TRAIN SKILLS...
Nazzarus
Doomheim
#13 - 2017-07-12 20:32:34 UTC
Adding a quick reply incase my edit is missed. Support ticket will get you resolved. o7
Goddess of Helheim
Ars Goetia Corporation
#14 - 2017-07-12 22:57:33 UTC
Nazzarus wrote:
Adding a quick reply incase my edit is missed. Support ticket will get you resolved. o7


Have support tickets open, was it a server side fix?
Warmeister
Tactically Challenged
Tactical Supremacy
#15 - 2017-07-13 14:39:17 UTC
not sure what kind of a fix it was, but mine started opening ( i did submit a bug report)
however i noticed that it's very slow to open, like 5-10 seconds on first launch, so maybe previously i just didn't wait long enough.
Goddess of Helheim
Ars Goetia Corporation
#16 - 2017-07-13 16:37:17 UTC
Confirmed fixed after today's patch - tested on all prior accounts
Al Tito
Balding And Bespectacled Old Men
#17 - 2017-07-14 20:32:40 UTC
Goddess of Helheim wrote:
Confirmed fixed after today's patch - tested on all prior accounts


Mine still broken :(
Al Tivo
Balding And Bespectacled Old Men
#18 - 2017-07-15 10:02:46 UTC
Al Tito wrote:
Goddess of Helheim wrote:
Confirmed fixed after today's patch - tested on all prior accounts


Mine still broken :(


It works now, customer support has deleted my training queue and now is working.