These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Unable to move assets from ship to station.

Author
Felonious Crimes
Deeds and Crimes
#1 - 2017-07-12 01:55:32 UTC  |  Edited by: Felonious Crimes
Perhaps the subject should have been "Cargo remains full after moving items from ship to station" or something to that effect.

Recently i've noticed that i am unable to transfer items from my ship to the station. For example, ore.

I CAN move items from the ship to station but once I do the items are cloned and refuse to leave. I have found that repackaging the ship fixes the problem, but only until you add more items in and try to remove them again.

Even if the ship is empty it still registers as full, sometimes the icons are visible, sometimes theyre not. The m3 meter at the top always implies the bays are full.

Has anyone else encountered this problem? Does anyone know any workarounds?

Help!
Mike Pitner
#2 - 2017-07-12 06:05:57 UTC
Hi,

same Problem here, Transfered the ship to a char on an other account and back, problem still exists.

Will await downtime and see whats happend :)

o/

br Mike

Felonious Crimes
Deeds and Crimes
#3 - 2017-07-12 06:07:30 UTC
hopefully thatll fix it.

glad (well, not GLAD, but...) goad to hear im not the only one having the same problem.
Krima Sumyungi
Perkone
Caldari State
#4 - 2017-07-12 06:39:55 UTC
Same issue here. Another wonderful bugfilled patch from CCP.
Krima Sumyungi
Perkone
Caldari State
#5 - 2017-07-12 07:01:41 UTC
Okay, this is ridiculous. Launched my Miasmos since the Venture was borked, kitted out, undocked, now no fittings showing and stranded in space because it will not respond to warp to of dock commands.

I'm leaving the ship in space and I'm done. See ya.
Krima Sumyungi
Perkone
Caldari State
#6 - 2017-07-12 08:49:52 UTC
Boy oh boy. Got plex through contract, had to go pick it up because plex would not show in assets after accepting contract. Got that sorted, fle back to home station, try to dock, get some cockamammy "You've outfitted something you don't have the power to use or some crap", docking aborted. Had to attempt safe logoff 6 times before it worked because the system said I was in warp when i was in fact standing still in front of station.

FIX.YOUR. CRAP. CCP.
Yavolod Majorov
Nepenthes Rajah
#7 - 2017-07-12 09:45:33 UTC
Felonious Crimes wrote:
Perhaps the subject should have been "Cargo remains full after moving items from ship to station" or something to that effect.

Recently i've noticed that i am unable to transfer items from my ship to the station. For example, ore.

I CAN move items from the ship to station but once I do the items are cloned and refuse to leave. I have found that repackaging the ship fixes the problem, but only until you add more items in and try to remove them again.

Even if the ship is empty it still registers as full, sometimes the icons are visible, sometimes theyre not. The m3 meter at the top always implies the bays are full.

Has anyone else encountered this problem? Does anyone know any workarounds?

Help!



The same problem with me. I can not clear cargo.
Krima Sumyungi
Perkone
Caldari State
#8 - 2017-07-14 09:39:53 UTC
Maintenance yesterday fixed it. Yet, now here I am again with the same issue. Seriously, W.T.F.?!?
Vonar Stonehelm
Republic University
Minmatar Republic
#9 - 2017-07-14 10:16:49 UTC
Well...good to know I am not the only one.